Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 11. juni 2004, 14:10


Hejsa...

Som det står i trådnavnet så er min pc skod den fucker for vildt og ved ikke hvad der er galt... har overvejet at købe et nyt mobo men har ikke nogen penge til det... Mit problem ligger i at min skærm går sort når jeg sætter mit skærmstik til mit Radeon 9800PRO... GFX'et er købt hos Føniks Computer A/S og jeg ved ikke om det er fordi mit gfx er stået af.. det er forholdsvist nyt... købt den 03/05 2004... jeg har resettet min CMOS omk. 5 gange pillet backup batteriet ud 2 gange hevet stømstikket ud 2 gange og jeg ved ikke hvad der er galt... i går virkede det fint nok... der kommer strøm til gfx'et og blæseren kører ved High

Hvad er der galt??

Tech-nørd, Gamer - IT all the way!

2

fredag, 11. juni 2004, 14:14


Prøv at kigge på "pins'ne" på grafikkort. Altså det du sætter i AGP-porten.
En bekendt kunne heller ikke få hans Geforce FX 5900XT til at virke, fandt så ud af at nogle af de "pins" ved stikket var sorte, og muligvis kortsluttet.

Intel Core 2 Duo - E6600 || ASUS P5W DH Deluxe
nVidia GeForce 8800GTS || 2 x 1 GB G.Skill PC6700
Antec Neo550W || Coolermaster Stacker
Dell 2007FP || Vandkølet
DD || HW Labs || Laing

3

fredag, 11. juni 2004, 14:18


Tjekker jeg lige...

EDIT: Nope de er alle fine og gyldne som altid... andre forslag??

Tech-nørd, Gamer - IT all the way!

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Garfield" (11.06.2004, 14:21)


4

fredag, 11. juni 2004, 14:27


Sur urt
jeg havde engang en gammelt kort hvor der heller ikke kom noget billed på skærmen, jeg prøvede alt.
det vidste sig at kortet faktisk var lidt for tykt, så man skulle virkelig præsse til for at få kortet til at side ordenligt. Det er mit eneste forslag.
men eftersom at den virkede tidligere er det jo nok ik derfor medmindre du har haft kortet ude!!


5

fredag, 11. juni 2004, 14:36


Det har jeg ikke... jeg har ladet det sidde i siden jeg fik det...

Tech-nørd, Gamer - IT all the way!

6

fredag, 11. juni 2004, 15:55


Er der ikke andre der har en god idé??

Tech-nørd, Gamer - IT all the way!

7

fredag, 11. juni 2004, 15:59


Citeret

Oprindeligt indlæg af Garfield
Er der ikke andre der har en god idé??


Prøv at pil BIOS batteri ud og også strømstikket samtidig... Lad det være lidt... Hiv grafikkortet ud og tænd for spanden...

Sluk igen sæt grafikkortet i og så tænd ;o)


8

fredag, 11. juni 2004, 16:11


Ok prøver jeg lige... Men jeg har jo ikke noget integreret skærm kort...

Tech-nørd, Gamer - IT all the way!

9

fredag, 11. juni 2004, 16:23


Citeret

Oprindeligt indlæg af Garfield
Ok prøver jeg lige... Men jeg har jo ikke noget integreret skærm kort...


Nej du skal også starte maskinen helt uden et...


10

fredag, 11. juni 2004, 16:28


ok ;) :)

Tech-nørd, Gamer - IT all the way!

11

fredag, 11. juni 2004, 16:35


Du kan gøre noget ultimativt, tage ALT ud af din pc læg/salm den på bordet tænd den igen og lad den køre i en tid og se om den stadig fuckker..

Så kan du finde ud af der er noget som kortslutter et eller andet sted..

Har du oc'et se om du har husket at låse din agp !!!!

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Meinder" (11.06.2004, 16:44)


12

fredag, 11. juni 2004, 16:57


Jeg har forsøgt det som du sagde købkøb - det virkede ikke...

meinder den forstod jeg ikke lige... du vil ha mig til at tage ALT ud af min computer samle den igen og se om det hjalp??

Tech-nørd, Gamer - IT all the way!

13

fredag, 11. juni 2004, 17:18


Tage alt ud, ligge det på et bord, og så samle den på bordet.. og så se om den gør det samme. Hvis det er et varme problem, så burde den have lettere ved at slippe af med varmen på bordet.. :)

ja hej [smiley_med_briller]

14

fredag, 11. juni 2004, 17:27


Mere for at se om den rører nogle dumme steder på mobo oeller andre ting på kabi hvor den ikke må..
det hjælper. tage alle kort ud kun mobo strøm ram og gfx..

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

15

fredag, 11. juni 2004, 18:15


ok forsøger jeg lige...

Tech-nørd, Gamer - IT all the way!

16

fredag, 11. juni 2004, 19:13


Det er gjort men uden succes... stadig sort skærm... hvis jeg ikke har fået det ordnet inden Mandag sender jeg det til RMA hos Føniks Computers... medmindre der er en der bor tæt ved Tureby som ved meget om det her som her lyst til at komme en tur forbi og se om der er noget at gøre eller det ER en RMA den skal til...

/Garfield

Tech-nørd, Gamer - IT all the way!

17

fredag, 11. juni 2004, 19:15


Prøv eventuel, at tage alt ud af din kabinet, også sæt kun det i der skal til for at din pc kan komme med billed og starte op, derefter hvis såfremt det frøste virkede, sæt det andet i en for en, altså 1 kort af gangen, prøv det måske det kan være et kort du har der fucker up


18

fredag, 11. juni 2004, 19:22


Jeg har altså "kun" 1 hd 2 cd-rom drev et gfx en cpu og 2 ram klodser og self et floppy dvs jeg har "kun" 1 kort og det er mit Gfx...

Tech-nørd, Gamer - IT all the way!

19

fredag, 11. juni 2004, 20:18


Har du prøvet med et andet gfx, lån et og prøv, eller tag dit eget med og prøv det i en anden pc.. for at se om det overhove er dit gfx. kan jo være det er noget andet..

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

20

fredag, 11. juni 2004, 21:38


Hey... Hvad andet kan det være??

Tech-nørd, Gamer - IT all the way!

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.