Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

61

onsdag, 9. juni 2004, 23:00


Citeret

Du er da også ved at ha skrabet dig et ordentligt system på benene hva'?!


Ja, den skulle gerne kunne klare "lidt" mere end det gamle ;)

Havde i starten regnet med at købe noget større, men gamer alligevel ikke så extremt meget så har valgt at spare en del penge eftersom jeg ikke ligefrem har mange af dem for siden.
Der skulle jo også gerne være råd til en bil her engang efter sommerferien når jeg finder en ;)

|^|Dell Inspiron 6400
|^|Intel Core Duo T2500 ( 2 Ghz )
|^|2 * 1 GB DDR2 533 Mhz - 4,4,4,12
|^|15.4" WSXGA UltraSharp (1680x1050) TrueLife™ - widescreen
|^|ATI Mobility X1400 256mb - 80 GB 5400 rpm


62

onsdag, 9. juni 2004, 23:07


Citeret

Oprindeligt indlæg af Henrik-

Citeret

Du er da også ved at ha skrabet dig et ordentligt system på benene hva'?!


Ja, den skulle gerne kunne klare "lidt" mere end det gamle ;)

Havde i starten regnet med at købe noget større, men gamer alligevel ikke så extremt meget så har valgt at spare en del penge eftersom jeg ikke ligefrem har mange af dem for siden.
Der skulle jo også gerne være råd til en bil her engang efter sommerferien når jeg finder en ;)


Ja det må spares hvor man kan!


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

63

onsdag, 9. juni 2004, 23:55


Citeret

Oprindeligt indlæg af Astrocity

Citeret

Oprindeligt indlæg af NimD4

Citeret

Oprindeligt indlæg af Astrocity
Larmer den egentlig?!


Kan ikke høre min når den er på det laveste, men hvis du skruer op, så kan man godt :) så det er ikke slemt imo ;)


Du havde også problemer med din gamle psu brummede når der kom belastning på ik?! Gør din Aspire det samme?


Jo, det havde jeg :dots: og nej, det har der slet ikke været noget af her! Den eneste mangel jeg lige kan se er at der ikke er det der shit om alle kablerne..

ja hej [smiley_med_briller]

64

onsdag, 9. juni 2004, 23:59


Citeret

Oprindeligt indlæg af NimD4

Citeret

Oprindeligt indlæg af Astrocity

Citeret

Oprindeligt indlæg af NimD4

Citeret

Oprindeligt indlæg af Astrocity
Larmer den egentlig?!


Kan ikke høre min når den er på det laveste, men hvis du skruer op, så kan man godt :) så det er ikke slemt imo ;)


Du havde også problemer med din gamle psu brummede når der kom belastning på ik?! Gør din Aspire det samme?


Jo, det havde jeg :dots: og nej, det har der slet ikke været noget af her! Den eneste mangel jeg lige kan se er at der ikke er det der shit om alle kablerne..


Lyder godt! Glæder mig som et lille barn til at få den imorgen! ;)


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

65

torsdag, 10. juni 2004, 00:03


Forstår jeg godt :) gjorde jeg også i morges.. :D nåede endda at bande over postdk, 2sek efter så kommer de med pakken :P rart :D

ja hej [smiley_med_briller]

66

torsdag, 10. juni 2004, 06:58


Citeret

Oprindeligt indlæg af Astrocity
Larmer den egentlig?!


Nope ... Det samme som Levicom. Cirka 20-21 dba på LOW.

Citeret

Oprindeligt indlæg af Astrocity
Du havde også problemer med din gamle psu brummede når der kom belastning på ik?! Gør din Aspire det samme?


Ja, den Aspire gør det samme som Levicom og den hæver selv blæser-RPM hvis PSU´en bliver meget belastet, men hvis mit system ikke kan belaste PSU´en nok til at den auto-justering på blæserne træder ind, så kan dit nok heller ikke. ;)

Citeret

Oprindeligt indlæg af NimD4
Den eneste mangel jeg lige kan se er at der ikke er det der shit om alle kablerne..


Ja, det er lidt spøjst ... og kedeligt. Ville da godt give lidt mere hvis der nu var det fra standard, men desværre MEGET få der har det fra standard. Men det går. Det kan man jo selv smide på med lidt toldmodighed.


67

torsdag, 10. juni 2004, 09:42


nogen der har haft skilt deres ad?

kunne godt bruge et par kvali billeder af den indeni, da jeg tænker på at købe sådan en og så vandkøle den. så ville det være rart lige at se om der er til at komme til indeni.


68

torsdag, 10. juni 2004, 10:57


Citeret

Oprindeligt indlæg af GrillRotten

Citeret

Oprindeligt indlæg af NimD4
Den eneste mangel jeg lige kan se er at der ikke er det der shit om alle kablerne..


Ja, det er lidt spøjst ... og kedeligt. Ville da godt give lidt mere hvis der nu var det fra standard, men desværre MEGET få der har det fra standard. Men det går. Det kan man jo selv smide på med lidt toldmodighed.


Det er også ret underligt når der nu er billeder af psu'en med det på alle kablerne på den kasse psu'en kommer i ?( Men ja, det er jo ikke det sværeste i verden at gøre ;)

ja hej [smiley_med_briller]

69

torsdag, 10. juni 2004, 12:43


Citeret

Oprindeligt indlæg af NimD4
Undskyld den dårlige kvalitet, men det er somsagt taget med mit webcam :/


Og så lige et af spændingerne, det er målt med sandra, da jeg ikke lige kunne finde ud af hvilke andre progs jeg skulle bruge, men hvis der er en eller anden der har nogle forslag, så er jeg da åben :)



Syntes heller ikke lige i skulle snydes for at se mine bonus ting :P :D Det er så de to bolcher (fik 3 :P) og en øl-oplukker.



øv jeg fik ingen oplukker X(

Nyt AMD system - under konstruktion

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "OC Canterwood" (10.06.2004, 12:44)


70

torsdag, 10. juni 2004, 12:48


Citeret

Oprindeligt indlæg af GrillRotten
Wee... Så blev jeg færdig med PSU´en ... Stort set altså. :))

Billederne er taget med webcam da det var det eneste jeg lige havde ved hånden, så nu ikke noget med at bande over mit webcam ... :O (Kun mig der må det) :))

Men må lige få taget nogle nye billeder når den er smidt i computeren og belyst med UV. 8)

... Ja, blæserne er grønne... :T


WOW its so GREEN...........Til dem der har set filmen med Supreme being.........


Grill hvor lang tid brugte du på kablel strømperne ? Er stikkene meget svære at pille af ?

Nyt AMD system - under konstruktion

Dette indlæg er blevet redigeret 3 gange, senest redigeret af "OC Canterwood" (10.06.2004, 12:53)


71

torsdag, 10. juni 2004, 13:42


Citeret

Oprindeligt indlæg af GargaZol
nogen der har haft skilt deres ad?

kunne godt bruge et par kvali billeder af den indeni, da jeg tænker på at købe sådan en og så vandkøle den. så ville det være rart lige at se om der er til at komme til indeni.


Ja, jeg har. Kan da godt tage nogle billeder indvendigt her om en times tid og smide dem her hvis det er. Skal alligevel lige have toppen af og fixet lidt et par sekunder før den bliver smidt i puteren.

Citeret

Oprindeligt indlæg af OC Canterwood
WOW its so GREEN...........Til dem der har set filmen med Supreme being.........

Grill hvor lang tid brugte du på kablel strømperne ? Er stikkene meget svære at pille af ?
¨

Ja, kan godt li grøn. Min PC er pt. blå/rød som jeg er blevet træt af. Derfor bliver den nu grøn/UV. :))

Næ, stikne er nemme af få af som altid. Det er jo bare molex-stik. Jeg har kun pillet plasticstykket af stikket jo så ledninger hang frit i ledningsklemmerne eller hvad man nu fortrækker at kalde dem.

Det tager vel en god dags tid at ordne det hele hvis det skal se ordenligt ud, men jeg har selv lavet det over nogle dage da jeg løb tør for kabel-strømpe midt i det hele ... :boxed: ... Men det gik da. :))


72

torsdag, 10. juni 2004, 14:52


det lyder godt GrillRotten.

nu ved jeg ikke lige hvilket kamera du har, men gider du tage nogle billeder med max opløsning og evt. sende dem til mig?


73

torsdag, 10. juni 2004, 17:01


Citeret

Oprindeligt indlæg af GargaZol
det lyder godt GrillRotten.

nu ved jeg ikke lige hvilket kamera du har, men gider du tage nogle billeder med max opløsning og evt. sende dem til mig?


Æv, har først lige læst det med max-opløsning. Tog dem i standard-opløsning nemlig og nu har jeg smidt den i kabinettet... :boxed:

Nå, men kan de bruges ? ...

www.GrillRotten.dk/Tweak/Aspire-1.JPG
www.GrillRotten.dk/Tweak/Aspire-2.JPG
www.GrillRotten.dk/Tweak/Aspire-3.JPG
www.GrillRotten.dk/Tweak/Aspire-4.JPG


74

torsdag, 10. juni 2004, 17:11


det ser godt nok ikke ud til at være meget plads til vand deri.

takker for billederne.


75

torsdag, 10. juni 2004, 17:12


Citeret

Oprindeligt indlæg af GargaZol
det ser godt nok ikke ud til at være meget plads til vand deri.

takker for billederne.


Nej, der er ikke meget plads, men det er jo kun godt ... Jo mere plads, jo dårligere PSU ...

Hvis du kigger inden i fx en Qtec550, så er der så tomt at det næsten giver ekko når man står ved siden af og snakker ... :))

Spørgsmålet er om det overhåvedet er nødvendigt at vandkøle den ... ;)


76

torsdag, 10. juni 2004, 19:12


Hehe.. Bedste PSU jeg har haft ever! VIRKELIG stabil og fed! Eneste minus IMO er at kablerne er lidt for lange - lidt svære at gemme væk! Men rigtig godt køb! :clap:


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

77

torsdag, 10. juni 2004, 20:13


Hejsa

jep fed psu har lige fået min i bare den udgave med plexiglas i og den har nogle gode spændinger efter målingerne i USDM programmet

PS. det var mig der har feset to psuer af :O af mærket casecom kan ikke anbefale den model det var væl og mærke en 500W jeg fes af til sidst :roller: :ban: :dots:

PSU Corsair TX750W & ASUS P5QD Turbo
INTEL Core 2 Quad Q9550 & ZALMAN CNPS9900A LED
4 x 2 GB DDRII Corsair Dominator PC2-8500 C5
ASUS Geforce GTX 560 Ti 1024 MB
Creative Sound Blaster X-Fi XtremeMusic & LG Blue-Ray DVD R/RW
400 GB Samsung 7200rpm SATA2 & 1000 GB Samsung 7200rpm SATA2
OS: Ubuntu 13,04 x64 & Win 8,1 Pro x64

78

torsdag, 10. juni 2004, 20:20


Voila ... :))



Spændingerne er naturligvis fine ligesom de var på min Levicom500.


79

torsdag, 10. juni 2004, 20:21


Citeret

Oprindeligt indlæg af GrillRotten
Voila ... :))



Spændingerne er naturligvis fine ligesom de var på min Levicom500.


8o ... Mine spændinger ligger i stadig i plus når man spiller - ifølge Asus Probe! :crazyeyes:


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

80

torsdag, 10. juni 2004, 20:22


Ser godt ud Grill. Håber virkelig også at få min imorgen og så skal jeg lige have købt noget sort strømpe så jeg kan komme igang med.

|^|Dell Inspiron 6400
|^|Intel Core Duo T2500 ( 2 Ghz )
|^|2 * 1 GB DDR2 533 Mhz - 4,4,4,12
|^|15.4" WSXGA UltraSharp (1680x1050) TrueLife™ - widescreen
|^|ATI Mobility X1400 256mb - 80 GB 5400 rpm


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.