læskedrik

Gæst

1

onsdag, 12. maj 2004, 12:30


Hejsa.

Har byttet mti GF FX5950u til et RAdeon 9800XT, det er så også fedt nok, udover at jeg har artifacts.. ja.. små hvide prikker.. totalt irreterne..

Hvorfor? har han haft overclocket den for hårdt? han påstod før han afsendte den, at der ikke var artifacts på kortet, hvilket der er :lame:

Nå... men kan det være noget med driveren at gøre? er ret meget i vildrede, sgu lamt hvis MidtData ikke vil fixe den, og han ikke vil bytte tilbage.. arrg :chain:


2

onsdag, 12. maj 2004, 12:51


Hvide prikker i grafikken opstår ofte hvis rammene på grafikkortet bliver overclocket for meget - dog kun når de er overclocket. Hvis den kører standard på rammene (365 mhz) burde der selvfølgelig ikke være nogen fejl. Prøv evt. at skrue ned for rammene - også selvom de ikke er overclockede.
Jeg ved ikke om de kan tage varig skade hvis de har været overclocket for meget - det har jeg aldrig selv været ude for.

Core i5-750
Asrock P55 Pro
Geforce 8800GT
4 gb ddr3

3

onsdag, 12. maj 2004, 12:56


Det kan også være kortet der bliver for varmt.

3.2 EE ES 30s - FX51 28s - 3.2E@4.7

4

onsdag, 12. maj 2004, 13:04


Tja... Når jeg OC'er mine ram kommer der ikke hvide prikker der kommer bare artifacts... Men når jeg OC'er core SÅ kommer der hvide prikker... Vel og mærke kun når den LIGE er ved grænsen...


5

onsdag, 12. maj 2004, 13:30


Byttede du dit kort privat??. Hvor meget ram har dit 9800 XT-kort? Hvis det kun har 128 Mb, er du blevet snydt, for i dette tilfælde er det et 9800 Pro, som med et biosflash er blevet lavet om til et XT (det fungere på en del 9800 Pro kort, nemlig dem som har en R360-chip siddende under køleprofilen). De hvide prikker plejer nemlig at komme, når man Flasher et 9800 Pro til XT og så begynder at oc'e for højt

AMD X2 4400 2200@2700mhz (257x10,5) .
ASUS A8N SLI Premium (HTT 257x4=1028 mhz)
ASUS EAX1900XT 512 mb Ram
2 Gb OCZ 2,0-2-3-5 1T, 207 mhz FSB
Enermax Liberty 500
Maxtor NCQ Sata2 HDD
CPU+GFX med Alphacool vandkøl
Viewsonic VX2025VM 20" Widescreen

hooverphonique

Gæst

6

onsdag, 12. maj 2004, 13:42


er enig med købkøb.. som regel er fluktuerende prikker pga. for høj core-clock (eller for høj varme).. tjek om køleren har rykket sig løs under transport eller om der er kuk i overdrive funktionen så den clocker for højt (slå evt. overdrive fra=..


læskedrik

Gæst

7

onsdag, 12. maj 2004, 14:06


Det er ikke et radeon 9800 pro.. har fået kvittering samt embalage med...

Hvordan slår man overdrive fra?


hooverphonique

Gæst

8

onsdag, 12. maj 2004, 14:14


Citeret

Oprindeligt indlæg af læskedrik

Hvordan slår man overdrive fra?


inde i dit ATi control panel.. (hvis du ikke har installeret det, så hent det på http://www.ati.com)


9

onsdag, 12. maj 2004, 14:15


Citeret

Oprindeligt indlæg af læskedrik
Det er ikke et radeon 9800 pro.. har fået kvittering samt embalage med...

Hvordan slår man overdrive fra?

det gør du i indstillinger for for grafikkortet..


læskedrik

Gæst

10

onsdag, 12. maj 2004, 14:41


Kan sgu ikke finde det i graffikorts indstillingerne :lame:


11

onsdag, 12. maj 2004, 15:38


Mit asus 9800 xt laver også vide prikker, men jeg har kun oplevet det i pixelshadder 2 i 3dmarks03? og jeg har prøvet at slå helt ned for alt, men problemet er der stadig :(


12

onsdag, 12. maj 2004, 17:54


har også xt og den samme "fejl" kommer også ved mig, men dog kun mens det er OC så finten er måske bare at skrue lidt ned som trashmouse også siger :))

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=11063&sid==[/IMG]

læskedrik

Gæst

13

onsdag, 12. maj 2004, 18:04


Den der overdrive knap er ikke i mit kontrolpanel, hvorfor? og kan jeg slå den fra på en anden måde?


14

onsdag, 12. maj 2004, 18:21


Citeret

Oprindeligt indlæg af læskedrik
Den der overdrive knap er ikke i mit kontrolpanel, hvorfor? og kan jeg slå den fra på en anden måde?


Jeg har læst, at Asus har disabled OverDrive featuren på deres Radeon 9600XT og erstattet den med een af deres egne features, hvor man selv kan over-clocke kortet istedet for - men jeg er ikke sikker på om det også gælder 9800XT...

:EDIT: Har du installeret Asus' drivers til dit Asus Radeon 9800XT ?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Pede" (12.05.2004, 18:23)


15

onsdag, 12. maj 2004, 18:59


Citeret

Mit asus 9800 xt laver også vide prikker, men jeg har kun oplevet det i pixelshadder 2 i 3dmarks03? og jeg har prøvet at slå helt ned for alt, men problemet er der stadig

Det er den test i 3dmark 03 hvor elefanten og næshornet roterer ikke? mener det er med ps 2.0, der gør mit det også nogle gange tror det er noget med asus kortet, ved ikke helt, men kortet hverken dør i spil eller i windows, så tror ikke det gør noget


hooverphonique

Gæst

16

onsdag, 12. maj 2004, 20:24


Hmm.. hvis det er noget ASUS-specifikt halløj, eller ASUS slår ATi's overdrive fra, så ved jeg ikke, hvordan du skal gøre.. ellers burde der være et overdrive faneblad under display properties->settings->advanced så vidt jeg er orienteret...


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.