Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 20. april 2004, 17:58


Hej jer der ude har et pænt storm problem synes jeg selv. når jeg kører med standard settings i bios kan mine muskin pc 3200 special 2-2-2 ram godt boote op med ram divider 1:1 lige så snart jeg piller ved noget andet bare et eller andet i bios så booter den ikke op!!!. og når jeg så sætter min divider til 5:4 kan den sagtens boote op ville lige høre jer om i ved hvor problemet ligger har også prøvet at give mine ram max volt 2.8
min cpu er en pr 3.2 ghz p4 800 fsb northwood / 225 fsb, ram 2 *512 muskin pc 3200 special 2-2-2, abit icg-7 håber i kan hjælpe mig!!

Amd 64 3000+ 2 * 512 mushkin pc3200 , GF 6800 Ultra , Shuttle SN25P

3

tirsdag, 20. april 2004, 18:33


ja jeg gør @ 3.6 ghz

Amd 64 3000+ 2 * 512 mushkin pc3200 , GF 6800 Ultra , Shuttle SN25P

4

tirsdag, 20. april 2004, 19:08


Jeg kan skam heller ikke køre med ret lave timings når jeg OC.. Når jeg kører med en FSB på over 220, bliver jeg nødt til at sætte den til 2-3-3-5 i stedet for 2-3-2-5 og det holder så til jeg kommer op på en FSB på 230mhz.. så skal jeg enten sætte den til 5:4 eller sætte mine timings op..

MB: Asus Rampage V Extreme, CPU: I7 5820K@4.4Ghz, Ram: 4x4Gb Corsair PC2400
PSU: Corsair HX1000watt, GFX: Asus Gtx980ti Strix, Main-HDD: 1x Samsung 850Pro, 250Gb

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.