1

tirsdag, 11. juni 2019, 15:08


Jeg sidder med et
nyt MSI MPG Z390 Gaming Plus bundkort, isat en i7 9700K CPU samt 2 Corsair
Vengence RGB Pro RAM moduler a 8GB @ 3200MHz.




Maskinen virker
fint lige indtil jeg sætter RAM frekvensen op fra de 2133MHz til de angivede
3200Mhz… hvorefter maskinen begynder at skabe sig og restarte mere eller mindre
konstant og Windows 10 vil heller ikke installere – der sker en ”fejl”?





Jeg over-clock’er
normalt ikke, men jeg forventer sgu at en annonceret frekvens på hukommelses
kredse kan leveres, ellers kan jeg ikke se nogen grundt til at købe dyrere
kredse der angiveligt skulle kunne køre en brøkdel hurtigere. CPU’er er angivet
til 3,6Mhz og der ved jeg godt at jeg er ude i noget silicon lotteri hvis jeg
skruer op for frekvensen.





Har jeg misforstået
noget eller skal jeg smide dem retur på en RMA?





Jeg har tidligere
fået byttet Kingston kredse af samme grund, så et eller andet sted kan jeg vel
ikke være helt galt på den. Hvad siger jer der her har erfaring med den slags?


2

tirsdag, 11. juni 2019, 15:55


At der på dine RAM er angivet en hastighed er ikke nødvendigvis ensbetydende med at de ALTID vil kunne yde på dem. Det betyder at producenten har testet dem ved den hastighed men det er jo så egentligt kun garanteret på det system setup de har testet på.

Bundkortet betyder i den sammenhæng en del og det kan meget vel være der problemet ligger. Fordi der er et hav af forskellige kombinationsmuligheder af hardware så er der mange steder problemet kan ligge.

Der kan naturligvis være en fejl på dine RAM men det er også meget sandsynligt at det er bundkortet også. Du kan tjekke RAM listen som du kan finde HER for dit bundkort og se om dine RAM er på den liste. MSI har kun testet med de RAM der er på den liste så alt ud over det aner de ikke noget om.

Evt så prøv at sikre dig at dit bundkort er opdateret med nyeste BIOS og se om de kan rette op på det.

Gaming Box:

AMD Ryzen 2700
ASUS ROG Strix 470I Gaming
32GB Corsair DOMINATOR PLATINUM Special Edition Torque
ASUS ROG Strix RTX 2080Ti Gaming OC
Seasonic Prime Titanium 750W
Corsair Crystal 280 RGB
Corsair H100i AIO
System HDD: Kingston KC1000 M.2 NVMe SSD
2x Samsung 750 EVO 500 GB til spil.


3

tirsdag, 11. juni 2019, 16:06


Tak, Ronin2300. Det er som nævnt helt nyt hardware så nu får jeg det først op at kører med default opsætningen, installeret drivere etc. og ser så om der ligger en BIOS opdatering hos MSI.


Det undrer mig bare lidt, for som jeg forstår det, så læser BIOS'en jo informationer i RAM modulerne og burde derfor kunne sætte alle de rigtige spec. for netop de moduler der benyttes, når XMP er understøttet af modulet ... eller har jeg misforstået noget?


4

tirsdag, 11. juni 2019, 16:18


Du har helt ret - XMP er en profil eller formular fra producentens side der sætter de korrekte indstillinger i BIOS til RAM for at de kører den hastighed de er solgt med.

Mén - Det er ikke altid at det overclock (som XMP også er som Intel og AMD ser det) er helt stabilt, og man kan på nogle bundkort/CPU have problemer med at køre XMP :)

Cyberduck
| Lian Li PC-O11 | ASRock Taichi Z370 | Intel 8700K @5.2GHZ | 2x8GB Trident RGB @3200 Mhz | Zotac RTX2080 | Be Quiet Dark Power Pro 11 650W | 1x500GB NVME, 2x500GB SSD | 2TB WD RED HDD | Vandkøling fra EK, Alphacool og Enermax |

5

onsdag, 12. juni 2019, 08:30


Netop også derfor man på producenterne hjemmesider kan finde listen af RAM som de selv har testet. Som regel går det også uden at være på den liste men man kan også være uheldig at der er et eller andet der spænder ben. :boxed:

Gaming Box:

AMD Ryzen 2700
ASUS ROG Strix 470I Gaming
32GB Corsair DOMINATOR PLATINUM Special Edition Torque
ASUS ROG Strix RTX 2080Ti Gaming OC
Seasonic Prime Titanium 750W
Corsair Crystal 280 RGB
Corsair H100i AIO
System HDD: Kingston KC1000 M.2 NVMe SSD
2x Samsung 750 EVO 500 GB til spil.


6

onsdag, 12. juni 2019, 17:50


HerrMansen er inde på noget af det rigtige med XMP profilen.

det kan sagtens være at du skruer op for RAM'nes hastighed, men du tager ikke højde for timings. Nogle BIOS'er kan sætte RAM'ne korrekt automatisk med instillingen "XMP Profile" som skal være enabled. Hvis indstillingen er "disabled", sættes RAM'ne til den bedste JEDEC-standardoptsætning. "XMP Profile" er ofte disabled som default.

Alternativt kan du aflæse RAM'nes SPD chip, hvor deres profiler inkl. frekvens og timings står i. CPU-Z kan hjælpe der. Herefter kan du sætte RAM'ne til de rette timings og hastighed manuelt. :)

Som HerrMansen også er inde på, har nogle bundkort og hardwarekombinationer problemer med at køre visse XMP profiler.

CPU: Pentium III 500 MHz
RAM: 256 MB PC133 SD RAM
Bundkort: HP bundkort
GPU: Matrox MGA G200

7

fredag, 14. juni 2019, 10:49


Jeg sidder med et
nyt MSI MPG Z390 Gaming Plus bundkort, isat en i7 9700K CPU samt 2 Corsair
Vengence RGB Pro RAM moduler a 8GB @ 3200MHz.




Maskinen virker
fint lige indtil jeg sætter RAM frekvensen op fra de 2133MHz til de angivede
3200Mhz… hvorefter maskinen begynder at skabe sig og restarte mere eller mindre
konstant og Windows 10 vil heller ikke installere – der sker en ”fejl”?





Jeg over-clock’er
normalt ikke, men jeg forventer sgu at en annonceret frekvens på hukommelses
kredse kan leveres, ellers kan jeg ikke se nogen grundt til at købe dyrere
kredse der angiveligt skulle kunne køre en brøkdel hurtigere. CPU’er er angivet
til 3,6Mhz og der ved jeg godt at jeg er ude i noget silicon lotteri hvis jeg
skruer op for frekvensen.





Har jeg misforstået
noget eller skal jeg smide dem retur på en RMA?





Jeg har tidligere
fået byttet Kingston kredse af samme grund, så et eller andet sted kan jeg vel
ikke være helt galt på den. Hvad siger jer der her har erfaring med den slags?
Prøv at tjekke at ramkloserne sidder i A2 og B2 - hvis ikke er dette dit issue. Hvis de gør så opdater bios og sæt XMP på. :9xo


Benyttede tags


overclocing, RAM


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.