Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 24. april 2019, 14:33


Jeg har et problem med mit gfx.
Jeg har et 1080 ti hvor jeg har sat en Kraken g12 og en Corsair aio på.
Alt virker som det skal.

Mit problem opstår når jeg tænder maskinen. Så kommer jeg fint ind i Windows, og jeg kan fint starte et spil feks Rainbow six siege. Efter 15 sekunder fryser maskinen og spillet lukker ned, og jeg kan bruge Windows normalt.

Hvis jeg, inden jeg starter spillet, geninstaller nvdia grafik driver, så kan jeg spille uden problemer.

Jeg har prøvet med DDU, og installere driver igen, jeg har forsøgt at installere en tidligere driver. Men ligegyldig hvad jeg prøver, så går det galt efter hver reboot, med mindre jeg geninstaller nvdia driver...

Er der nogen der har en ide om hvad helvede der går galt?

Kabinet: Corsair Graphite 230T Orange
Mobo: Asus ROG z370 Gamiing-H
CPU: Intel I5-8600k @ 5ghz
PSU: Cooler Master G650M
GPU: Manli GeForce® GTX 1080 Ti Gallardo

2

onsdag, 24. april 2019, 15:01


Kunne sagtens være at GPU'ens VRM ikke er kølet ordentligt. Det er ikke kun kernen der skal køles af G12'en.

Er din specifikke 1080TI model understøttet af Kraken G12 køleren, eller har du bare prøvet og set det an? 8|

Cyberduck
| Lian Li PC-O11 | ASRock Taichi Z370 | Intel 8700K @5.2GHZ | 2x8GB Trident RGB @3200 Mhz | Zotac RTX2080 | Be Quiet Dark Power Pro 11 650W | 1x500GB NVME, 2x500GB SSD | 2TB WD RED HDD | Vandkøling fra EK, Alphacool og Enermax |

3

onsdag, 24. april 2019, 15:18


Hej HerrMansen
Jeg tvivler stærkt på det er VRM der bliver for varme, fordi hvis jeg geninstallerer driveren, så kan jeg jo fint game i flere timer uden problem.
Det er udelukkende når jeg har genstartet, og ikke genistalleret driveren problemet opstår.
Kan dog se at nvlddmkm skærmdriveren stopper med at svare af grunde jeg ikke helt forstår.

Kabinet: Corsair Graphite 230T Orange
Mobo: Asus ROG z370 Gamiing-H
CPU: Intel I5-8600k @ 5ghz
PSU: Cooler Master G650M
GPU: Manli GeForce® GTX 1080 Ti Gallardo

4

onsdag, 24. april 2019, 15:27


Okay ja så er det nok ikke der fejlen ligger.

Kunne lyde som om at Windows Update måske prøver at snige en "nyere" driver ind, som du så igen og igen roller tilbage? Kan du se om versionsnummeret inde i nVidia Kontrolpanelet ændrer sig efter en genstart?

Du kan eventuelt prøve at gå ind i enhedshåndtering, vælge kortet og egenskaber - og så derinde bede den om at "rolle" driveren tilbage. Denne handling _burde_ forhindre Windows i at forsøge at opdatere den fremafrettet. 8|

Cyberduck
| Lian Li PC-O11 | ASRock Taichi Z370 | Intel 8700K @5.2GHZ | 2x8GB Trident RGB @3200 Mhz | Zotac RTX2080 | Be Quiet Dark Power Pro 11 650W | 1x500GB NVME, 2x500GB SSD | 2TB WD RED HDD | Vandkøling fra EK, Alphacool og Enermax |

5

onsdag, 24. april 2019, 15:58


Det var desværre også et no go HerrMansen.
Tror nu det kan skyldes følgende: 1. mit PCI-e clot er defekt.
2. Min PSU er ved at dø.

Ovenstående er de eneste svar jeg har kunnet søge mig frem til. Men det undre mig at den fungerer fint efter jeg geninstallerer drivere....
Det giver bare ikke meget mening.

Måske jeg er nødt til at forsøge mig med en re installation af windows også.

Kabinet: Corsair Graphite 230T Orange
Mobo: Asus ROG z370 Gamiing-H
CPU: Intel I5-8600k @ 5ghz
PSU: Cooler Master G650M
GPU: Manli GeForce® GTX 1080 Ti Gallardo

6

onsdag, 24. april 2019, 17:50


det må være et softwareproblem, hvilken bios version bruger du til dit bundkort?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Yupper" (24.04.2019, 17:55)


7

onsdag, 24. april 2019, 18:52


BIOS er fuldt opdateret.
Min eventlog har følgende fejl:




- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">





- <System>





<Provider Name="Display" />




<EventID
Qualifiers="0">4101</EventID>



<Level>3</Level>



<Task>0</Task>



<Keywords>0x80000000000000</Keywords>



<TimeCreated SystemTime="2019-04-24T16:49:46.794707900Z" />



<EventRecordID>7460</EventRecordID>



<Channel>System</Channel>



<Computer>DESKTOP-AKUKPIV</Computer>



<Security />


</System>



- <EventData>





<Data>nvlddmkm</Data>



<Data />


</EventData>

</Event>


Det er altså nvlddmkm tjenesten der ikke virker. Men hvis jeg foretager mig en reinstallation af driverne, så forsivinder problemet, lige indtil næste reboot.

Kabinet: Corsair Graphite 230T Orange
Mobo: Asus ROG z370 Gamiing-H
CPU: Intel I5-8600k @ 5ghz
PSU: Cooler Master G650M
GPU: Manli GeForce® GTX 1080 Ti Gallardo

8

onsdag, 24. april 2019, 22:43


Lille update:

Jeg har selv fundet fejlen delvist.
Det lader til at msi afterburner of den nye nvdia driver har lidt issues med hinanden. Hvis msi afterburner starter sidst op, så har msi magten over forskellige tjenester, og det kan nvdias tjenester ikke så godt lide. Derfor kunne jeg fint spille efter jeg havde geninstalleret driveren, da nvidia dermed havde kontrollen over alle tjenesterne. Når jeg så genstartede så startede msi afterburner op igen og tog magten fra nvidia.
Det her er kun gældende ved et forholdsvis stort oc.

Derfor er workaround at skrue helt ned for oc, og så vente på en ny driver.

Kabinet: Corsair Graphite 230T Orange
Mobo: Asus ROG z370 Gamiing-H
CPU: Intel I5-8600k @ 5ghz
PSU: Cooler Master G650M
GPU: Manli GeForce® GTX 1080 Ti Gallardo

9

lørdag, 27. april 2019, 15:15


Her har du måske en nyere version af geforce driveren https://www.guru3d.com/files-details/gef…r-download.html

der ligger også den nyeste version af msi afterburner på forsiden.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.