Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 31. oktober 2018, 13:28


Hej
Min ryzen arbejdsstation booter på M2 harddisk og har som sekundære drev dels en ssd og en magnetisk harddisk. Som regel mapper windows 10 ikke den magnetiske harddisk. Hvis jeg genstarter mappes den fint.
Jeg regner med, at dette skyldes at opstart af windows 10 foregår lynende hurtigt, så den magnetiske harddisk ikke når at spinne op.
Kan jeg gøre andet end at erstatte den magnetiske harddisk med en ssd ? (på 1 Tb).


2

onsdag, 31. oktober 2018, 13:44


Den fejl har jeg godt nok aldrig set med mine NVME diske. Lyder ærlig talt som en software (Windows) fejl, eller et problem med enten harddisk eller bundkort. 8|

Cyberduck
| Lian Li PC-O11 | ASRock Taichi Z370 | Intel 8700K @5.2GHZ | 2x8GB Trident RGB @3200 Mhz | Zotac RTX2080 | Be Quiet Dark Power Pro 11 650W | 1x500GB NVME, 2x500GB SSD | 2TB WD RED HDD | Vandkøling fra EK, Alphacool og Enermax |

3

onsdag, 31. oktober 2018, 16:10


Det er i hvert fald ikke pga din M.2 og hastigheden heraf, for al hardware initialiseres under POST. Disken behøver ikke være spinnet op, før controlleren genkendes af computeren. Så det er ikke problemet.

Det er, som Anders skriver, nærmere et software problem med Windåse, der laver balladen.

TWEAK.DK :rules:

4

lørdag, 3. november 2018, 16:04


BIOS havde ikke været saved efter at den magnetiske harddisk blev sat på. Nu ser det ud til at være i orden. Tak for hjælpen. :clap:


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.