Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 6. september 2018, 19:13


Hej!

Jeg har lige bygget en ny pc. Det er første selv byg, men med en del hjælp fra venner, YouTube og jer!

Nu er problemet bare at den starter op, men der kommer intet signal til min monitor?

Jeg har prøvet Google, Youtube og mine venner.

Men de fleste steder foreslår den at tage Rammet og grafikkort ud, og sørge for det er klikket ordentligt i igen. Men det hjælper ikke..

Det er en ny skærm, og den virker fint på min gamle pc
Jeg har prøvet med DP kabel og Dvi kabel.
Jeg har også prøvet min gamle skærm, det hjælper heller ikke..

Har I nogle foreslag til hvad der kan hjælpe?

Noget bestemt info I skal have? Eller er det måske mere en normal fejl for newbies, som ikke har noget at gøre hvilket hardware man bruger?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Space_frog" (12.09.2018, 22:25) med følgende begrundelse: Problemet er løst, jeg prøvede først et andet Ram blok, det virkede stadig ikke. Derefter prøvede jeg et nyt bundkort. Det virkede, og det defekte bliver sendt retur.


2

torsdag, 6. september 2018, 19:48


når der at komme noget i BIOS ?


3

torsdag, 6. september 2018, 19:53


når der at komme noget i BIOS ?
Nej intet. Den siger bare Intet Signal med det samme


4

torsdag, 6. september 2018, 19:54


ved du om grafikkortet vikrer (i en anden maskine) ?
Får grafikkortet det strøm den skal bruge ?


5

torsdag, 6. september 2018, 20:03


ok læser lige igen "den starter op", så der sker åbenbart noget.

Prøv :

Prøv kun 1 ram blok, og skift imellem de forskellige slots
Prøv et andet grafikkort (se om du kan låne et)
Tjek, som før skrevet, at grafikkortet har alle strømpins i


6

torsdag, 6. september 2018, 20:31


ved du om grafikkortet vikrer (i en anden maskine) ?
Får grafikkortet det strøm den skal bruge ?
Nej der ved jeg dog ikke. Men det er helt nyt, og der er lys i det.

Det er en 750 wat psu, så der burde være rigelig juice til det hele


7

torsdag, 6. september 2018, 20:36


ok læser lige igen "den starter op", så der sker åbenbart noget.

Prøv :

Prøv kun 1 ram blok, og skift imellem de forskellige slots
Prøv et andet grafikkort (se om du kan låne et)
Tjek, som før skrevet, at grafikkortet har alle strømpins i
Jeg har kun 1 ram blok på 8 gb.
Kan man bruge et gtx 960 2 gb på de nyere bundkort, mit gamle er nemlig et 960'er.


Det nye er et gtx 1060, og der er strømpins i, og der er lys i grafikkortet ved strømkablet


8

torsdag, 6. september 2018, 21:23


Jeg kan se den lyser gult ved en diode hvor der står D_ram.
Jeg kom første gang til at sætte mine ram i omvendt, kan det have nogen betydning?

Jeg har prøvet med andet grafik kort uden held.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Space_frog" (06.09.2018, 23:00)


9

fredag, 7. september 2018, 10:00


Omvendt som i presset dem ned, eller bare i de forkert kanaler?


10

fredag, 7. september 2018, 13:12


Omvendt som i presset dem ned, eller bare i de forkert kanaler?
Som at vende den omvendt og presse ned. Jeg har dog ikke beskadiget noget på den. Og jeg trykkede ikke særligt hårdt.
Men stadig en dum og træls begynder fejl..



Jeg har bestilt et nyt ham blok, og sendt den defekte retur. Lidt træls jeg ikke nåede at opdage det før kl. 18 igår, så havde jeg haft den idag.. Jeg må bare vente til på mandag..

Omvendt som i presset dem ned, eller bare i de forkert kanaler?


11

mandag, 10. september 2018, 21:47


Omvendt som i presset dem ned, eller bare i de forkert kanaler?
Jeg modtog den nye ramblok idag, samme fejl. Så jeg har bestilt et nyt bundkort, og det andet sender jeg retur.
Det håber jeg vil hjælpe på det hele :-)


12

onsdag, 12. september 2018, 22:23


Nyt Motherboard virkede. Nu venter bare installation af Windows osv. Tak for hjælpen :-) :rules:


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.