41

mandag, 6. august 2018, 22:30


Jeg havde samme problem. Det er løst med den nyeste bios. Har asus b350 plus bundkort

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Stig klausen" (06.08.2018, 22:46)


42

mandag, 13. august 2018, 19:14


Jeg har fået maskinen retur fra Proshop. Selvfølgelig er der stadig fejl.

Proshop har påstået at windows installationen var korrupt, derfor har de lavet en systemgendannelse. Jeg havde regnet med at dette blot var en undskyldning for at slette alt på harddisken, hvilket det så også var.

Proshop har efter gendannelsen kun installeret driveren til APU'en via windows update, altså basic driveren for at windows kan køre de mest grundlæggende ting, de har ikke gidet at gå ind på AMD's hjemmeside og installere catalyst driveren. Det har så resulteret i at de fleste ting ikke virker på systemet, bla. Heaven.

Proshop har testet systemet med Furmark som det eneste, hvilket programmet ikke egner sig til. Her er hvad tomshardware skriver om Furmark: "Visual errors and artifacts do occur in FurMark when GPU or memory frequencies are pushed beyond their limits, but the more significant errors and crashes show up earlier in games like The Witcher 3. This means that FurMark is largely useless for realistic tests, especially since some drivers recognize it and automatically limit power. Renaming the executable is usually a suitable workaround."


Det hele giver selvfølgelig mening nu, hvorfor Proshop aldrig har kunne finde fejl på maskinen, når de har brugt et test program som ikke er egnet til opgaven.

Jeg fik CS:GO til at køre med denne windowsupdate driver, og maskinen; suprise, suprise, crasher præcis som i den første post jeg har lavet i denne tråd.

Sjældent har jeg oplevet sådan en amatøragtig måde at håndtere en RMA sag på som Proshop har gjort her.

Jeg ringer til dem i morgen.

Opdatering følger.


43

tirsdag, 14. august 2018, 11:15


Jeg skal sende maskinen retur, så vil de kigge på den igen.


44

onsdag, 15. august 2018, 07:27


Jamen, Held og lykke med det !

Jeg gik lige ind på AMD site og ville hente catalyst driverne, som du skriver. Der er jo flere muligheder. Man kan autodetektere, og man kan vælge driveren manuelt. Jeg valgte det sidste, og der kom 2 forskellige drivere frem:

https://support.amd.com/en-us/download/a…s%2010%20-%2064

Manually select your driver:

APU/Processor with Graphics
Desktop APU/ Processor with Graphics
Ryzen 5 Processors with Radeon Vega Graphics
Windows 10 - 64 Bit

Display Results:
Adrenalin Edition 18.8.1 Optional fra 8. juni 2018, 317 Mb
Adrenalin Edition 18.5.1 fra 23. maj 2018, 349 Mb
AMD Minimal setup fra 8. juni 2018, 39 Mb

Jeg går ud fra, at Minimal setup er til kontorbrug. Men ellers er der 2 mulige drivere.
Så forudsættes også Windows 10 64 bit.

Måske kan du bruge den information ? :evil:


45

onsdag, 15. august 2018, 09:48


Måske har de brugt minimal udgaven, hvilket ikke rigtig giver mening. Som du selv siger er det nok til kontorbrug. Jeg fik MSVCP100.dll fejl, den kommer typisk når Microsoft Visual c++ ikke er installeret, hvilket jeg også kunne se at den ikke var. Microsoft Visual ved jeg bliver installeret sammen med AMD driveren når man bruger en af de 2 store.


46

onsdag, 15. august 2018, 19:03


Det ser meget tydeligt ud til at der er noget galt med det hardware du
har og at de ikke tester det ordentligt igennem. Det lugter vildt meget
af dovenskab fra deres side med testningen.


Husk at dokumentere din proces i et word dokument, eller sådan noget, og skriv datoer og dine oplevelser med deres service ned. Det gjorde jeg da jeg havde en halvanden måned med Expert, hvor de blev ved med at yde dårlig service og en masse tomme løfter og ikke kunne fortælle noget om mit produkt som var til RMA. Da jeg sendte et halvanden side stort dokument ind, fik jeg senere på dagen en undskyldning, pengene tilbage, samt et gavekort.


Ekstra info, som ikke har noget med topic at gøre: Hvis der er nogen der har lyst til at vide hvad jeg sendte tilbage ved Expert, så var det et TV jeg havde sendt ind kun to dage efter jeg havde modtaget det. Det havde 2 hvide streger fra top til bund. De endte med modvilligt at tage det ind i butikken og så kunne jeg så ringe regelmæssigt den næste måned uden at få svar på noget og om de overhovedet vil gøre noget ved det.

Favourite game: Dungeon Keeper 2 ;-)

47

torsdag, 16. august 2018, 13:35


Jeg enig I at det lugter langt væk af dovenskab. Jeg påpeget også dette overfor den stakkel jeg talte med fra Proshop kundeservice. Det er simpelthen for amatøragtigt kun at teste denne form for fejl med 1 enkelt program som så oven i købet ikke er beregnet til den form for fejl jeg beskriver. De ser også helt bort fra den video jeg har lavet, selvom denne viser klart og tydeligt, hvad der sker. Jeg er blevet lovet nu at deres cheftekniker ser på problemet, og at jeg får mine penge tilbage, hvis de ikke kan finde fejlen.


48

torsdag, 16. august 2018, 13:54


Det er desværre typisk Proshop i disse dage. Har en sag med en PC der pludselig ikke starter, og Proshop nægter at røre den, fordi der er en pin der er en anelse bukket. De gider ikke teste noget som helst det øjeblik de så det. Selv om fejlen kan ligge et andet sted. 8|

The Hoff - Mansens 80er Retro PC
| NZXT H700i| Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandkøling fra EK, Hardwarelabs og Enermax |

49

fredag, 17. august 2018, 14:48


Fremover handler jeg nok hardware hos Elgiganten eller Power. Deres udvalg er godt nok ikke lige så stort, men de er begge begyndt at have fornuftige valg. Det vigtigste er deres RMA process inden for hhv. 30 og 14 dage. Er der noget, der ikke virker, kan det blot returneres. Det er nu 1 måned siden jeg købte mine dele, og jeg er som sådan ikke rigtig kommet tættere på et funktionelt system.


50

fredag, 17. august 2018, 14:53


Mja... både og. Elgiganten har ikke værksted selv, så alt skal sendes videre til en partner. Så man skal forvente uger hver gang man har en lille fejl på en enkeltkomponent. Men hver sin egen. :)

The Hoff - Mansens 80er Retro PC
| NZXT H700i| Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandkøling fra EK, Hardwarelabs og Enermax |

51

fredag, 17. august 2018, 18:28


Begge kører med fuld returret indenfor de nævnte dage. I min situation havde det været noget bedre.


52

søndag, 19. august 2018, 10:44


Citeret

Begge kører med fuld returret indenfor de nævnte dage. I min situation havde det været noget bedre.


[list][*][/list]Lad nu være med at tro at græsset er grønnere på den anden side. For selv om de skriver noget så kan de stadig være lige så dårlige. Kender mange som har haft problemer med dem. Udover det så er "SHG" ALTID været RØVDÅRLIGE. Jeg bor i århus og brugt dem mange gange. fordi at de har nogen ok priser også kan jeg få det med det samme. også gemmer man alle køb inde på ens profil. hvilket jeg elsker.
Men kunde service! der har aldrig været noget.!

Kan huske i gamle dage hvor vi købt ved Computerlager som lå tæt på. Der var service. de vidste hvad de solgte og man kunne spøger om råd.
Desværre et meget lille lager.


53

søndag, 19. august 2018, 13:26


Måske har de brugt minimal udgaven, hvilket ikke rigtig giver mening. Som du selv siger er det nok til kontorbrug. Jeg fik MSVCP100.dll fejl, den kommer typisk når Microsoft Visual c++ ikke er installeret, hvilket jeg også kunne se at den ikke var. Microsoft Visual ved jeg bliver installeret sammen med AMD driveren når man bruger en af de 2 store.
Din PC og dens spilleevner bør testes med een af de store drivere. Adrenalin 18.5.1 f.eks.
https://www.tomshardware.com/news/amd-re…iver,37111.html

Ellers er det ikke mærkeligt, hvis spil ikke virker. :9xo


54

mandag, 20. august 2018, 17:43


Alt står til AUTO på grafiksiden. SOC og GFX volt er 1.1V, hvilket er standard. Der er afsat 1gb RAM til GPU'en, det er standard for min BIOS. Fedt du har kunne finde andre med mit problem, jeg havde nemlig lidt svært ved det. Jeg undersøger det du har fundet. :9xo
Hej jeg har samme bundkort med en 2200g og den har 2gb ram til gpu.

/Michael8960

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.