1

torsdag, 14. december 2017, 13:11


Hej, i får lige mine pc spec's


Intel I7 5930 3.5 GHz 3.7 Ghz Turbo
Asus Rampage V Exstreme [Bios 2101]
zotac 980 ti amp extreme [Bios 84.00.36.00.61 På Begge Kort]
4x4 Corsair Vengence Lpx 16 Gb Ddr 4 2800 MHz 16-18-18-36 2T
Mad Catz S.t.r.i.k.e 7 Nordic Keybord
Red Dragon Legend M990 Mouse
Samsung 950 PRO NVMe M.2 SSD [Windows 10 Pro]
3x Seagate 3 TB Storage
7x Seagate 4 TB Storage
Asus Blu-Ray Burner

Her i aftes da jeg kom hjem fra arbejde kunne jeg ikke starte min pc der skete intet med at trykke på min power knap heller ikke den på bundkortet, det skal lige siges jeg havde taget strømmen til pc'en både ved at slukke bag på psu'en og på stik kontakten.

Prøvede forskellige ting uden held.

Det vidste sig dog at jeg skulle clear c-mos knappen bag på pc'en og vupti så startede den.

Har i oplevet noget lignende ?

Hvad kunne ha skyldt problemet kan en bios virkelig gøre sådan noget?

Pc'en kører som den skal nu igen uden problemer.


2

torsdag, 14. december 2017, 13:17


Kan være CMOS-batteriet der er ved at være dødt og dermed skal udskiftes. Det kan være forklaringen.

Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

3

torsdag, 14. december 2017, 14:49


ja hvis ikke det bliver ved, var det nok bare bios batteriet der drillede.
Din PC kan også sagtens lave "numre" med dig uden der som sådan er noget galt. Det er først når det sker gentagende gange man skal være bekymret. Ofte kan det også skyldtes korrupte filer i windows/andre programmer.

.-Samsung 3K 100Hz
.-RX Vega 56
.-1700x NH-D15
.-Asus Prime-Pro
.-8Gb RipjawsV@3200Mhz Help me please :(
.-1050W X-series Seasonic
.-Firestrike:22350 TimeSpy: 8117

4

torsdag, 14. december 2017, 15:03


Kan et batteri også gøre sådan den ikke vil starte? altså helt død når hverken power knappen og bundkort power knappen vil få noget til at starte?

det er første gang det sker.

har taget strømmen igen og ser om det sker iaften igen når jeg kommer hjem fra arbejde.

hvis det sker igen kan det så være batteriet? for eftet clear c-mos var alt som før bå dato og tid i bios og Windows 10.


5

torsdag, 14. december 2017, 15:51


Nej. CMOS batteriet gemmer udelukkende på BIOS data.

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

6

torsdag, 14. december 2017, 17:32


Mente jeg nok også det gjorde, mener også at batteriet dødt glemmer den bios indstillinger og dato og klokken.

Hvilket ikke er tilfældet hos mig.

Min ville ikke power up.

Ligesom hvis den ingen strøm får.

Hvad kan det så være? Et engangs tilfælde for der kom.jo liv i den da jeg opdagede cmos så tror min psu er i orden.


7

torsdag, 14. december 2017, 18:07


Sidder 8 pin og 24pin kablerne helt i? Er der lys i noget som helst i kabinettet, mens strømforsyningen er sat til? LED lamper eller noget som helst?

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

8

torsdag, 14. december 2017, 18:18


Jep alle stik sidder som.de skal på bundkortet og de andrexhardware ting, det var det første jeg tjekkede.


9

torsdag, 14. december 2017, 18:45


-Dit bios batteri er 100% ligegyldigt for opstart af din computer. Du kan starte pc uden bios batteriet er i dem.
- Biosbaatteries eneste function er at lever stroem til din cmos lager som inderholder din bios indstillinger ( men ikke biosen).
- Bios batteirt er kun noedvengit nar din maskine er i G3 tilstand. aka mekanisk slukket. dvs nar du har fratager kablet eller slukket bag paa psu'en. slukker du blot foran paa computern eller vaelgt sluk i windows. saa hiver din maskine stadigvaek stroem fra kabler og batteriet er ikke noedvendigt.

MEN
Det der kan ske er at bioa batteriet gaar fladt. og du taber din bios indstillinger som nu er noget vaeret korrupt rod.
Din BIOS kan ikke startes fordi den ikek forstaar din undelig correupte CMOS data.
Clear cmos, renser saa ud i din CMOS data og din BIOS kan starte igen hvor til du kan saette den op igen.

Dette kan/burde dog kun ske hvis du ikke har haft stroems tilkoblet psu'en da det kun er her bios batteriet er noedvendigt.


10

torsdag, 14. december 2017, 19:12


Havde slukket bagpå strømforsyningen i cirka 10 timer


11

torsdag, 14. december 2017, 19:14


Ja uden jeg har været ved at teste noget som helst.

syntes jeg nu stadigvæk at den kører som en drøm. Og jeg regner nu ikke med at der ryger flere bundkort nu. Ellers går jeg tilbage til Intel igen

Biostar X370GT3 Amd Ryzen 5 1600 Gigabyte Geforce GTX 1060 3 gb
Samsung evo 850 256 gb Corsair vengeance lpx ddr4 pc 3200 16 gb
Corsair CX600 Toshiba P300 3 tb Fractal design Define R5
Vand

12

torsdag, 14. december 2017, 20:43


Øhh michael90 er det ikke forkerte tråd du skrev i?


13

torsdag, 14. december 2017, 20:56


Ups min fejl

Biostar X370GT3 Amd Ryzen 5 1600 Gigabyte Geforce GTX 1060 3 gb
Samsung evo 850 256 gb Corsair vengeance lpx ddr4 pc 3200 16 gb
Corsair CX600 Toshiba P300 3 tb Fractal design Define R5
Vand

14

torsdag, 14. december 2017, 22:11


Ahh så tog jeg ikke fejl :)

Dette indlæg er blevet redigeret 4 gange, senest redigeret af "Shamanji" (15.12.2017, 02:14)


15

fredag, 15. december 2017, 00:47


Så er jeg lige kommet hjem kl 00:45, og havde så slukket den bagpå psu'en on/off knappen og da jeg så satte den på on igen tændte pc'en med det samme ingen problemer denne gang.

Men vil teste de næste 10 dage ved at gøre det samme slukke den når jeg er på arbejde eller sover også se om den driller igen, hvis ikke tror jeg bare jeg var uheldig og pc'ere er jo lidt mystiske nogle gange.


16

fredag, 15. december 2017, 04:49


blev sgisme da ogsaa lige lidt rundtosset der :D


17

fredag, 15. december 2017, 13:09


Hertil morgen heller ikke noget problem.


18

fredag, 15. december 2017, 18:12


hvis du ikke allerede, har gjort det.
https://www.asus.com/dk/Motherboards/RAM…pDesk_Download/
prøv den sidste nye bios.
hjælper nok på problemet.
biosfilen læg den i roden på harddisken
opdaterer fra bios
der hele 7 bios der forbedre
Improve system stability.


19

lørdag, 16. december 2017, 07:00


problemet er bare den 3008Beta til 3801 at de er lavet til hvis man har intel serie 6 prosessor i og ikke 5 serie som jeg har prøvede den beta engang og den det her "så stiger min Vccio cpu 1.05v voltage til 1.340v hvor den ellers lå omkring de 1.05v."

ved godt at det var 3008 beta og at de nu er ved 3801 pt og den måske virker bedre, men jeg troede kun de var lavet til hvis man f.eks. havde en 6600k eller højere i pc'en


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.