Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 11. august 2017, 09:58


Min PC opføre sig mærkeligt. Fik et bsod uden fejl kode bare en helt blå skærm og nu er det bare sort skærm.
Har prøvet at hive alt unødigt ud. GPU har virket i anden pc for under 1 uge siden. Virkede desuden fint i systemet få dage siden.

Hvis jeg kan komme ind i Windows installation tænker jeg det er hdd'en ikke? Hvis ikke må det jo næsten være bundkortet. Tænker ram fejl ville give mig en error code?

Nogle idéer? Jeg er helt på bar grund dog som jeg kan læse det på nettet, er det et defekt bundkort. ?(

.-.Samsung CF79134 3K 100Hz
.-.RX Vega 64 8Gb HBM2
.-.1700X@4Ghz - NH-D15
.-.Asus Prime-Pro
.-.16Gb G.Skill Ripjaws 5@3200Mhz16-15-15-35
.-.1050W X-series Seasonic
.-.4 Blandede diske
.-.Define R4 4 Case fans

2

fredag, 11. august 2017, 10:05


Ud med CMOS batteriet som man plejer, sæt et lille grafikkort i fra en ven eller noget, hvis du har et til rådighed. Ryzen har som bekendt ikke iGPU på CPU'en, så man kan ikke POSTe uden et dedikeret kort sat i maskinen.

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | ASRock Z270 Extreme4 | Intel i5 7600K | NZXT Kraken X52 | 2x8GB Trident RGB 320Mhz RGB | MSI 1080 Armor 8GB | Be Quiet Dark Power Pro 650W | 4x256GB SSD | 2TB NAS Harddisk |

3

fredag, 11. august 2017, 10:24


har reset cmos flere gange, samt sørget for PC'en var drænet for strøm fuldstændig samme resultat. Jeg har nu flere og flere problemer med min PC efter at have fået en ny skærm, kan denne have indvirkning?

GPU'en er functionel medmindre den er død af at sidde i mit system i 2 dage uden at blive tændt. Det hele virkede for 2 dage siden :/
Nej jeg har ikke lige en GPU som jeg kan benytte mig af, desuden burde jeg jo få en error code hvis det bare var et defekt GPU? Ihvertfald skulle jeg stadig kunne høre post beep, men der kommer intet bare en sort skærm der ikke modtager noget signal.

.-.Samsung CF79134 3K 100Hz
.-.RX Vega 64 8Gb HBM2
.-.1700X@4Ghz - NH-D15
.-.Asus Prime-Pro
.-.16Gb G.Skill Ripjaws 5@3200Mhz16-15-15-35
.-.1050W X-series Seasonic
.-.4 Blandede diske
.-.Define R4 4 Case fans

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "emilpapis93" (11.08.2017, 10:54)


4

fredag, 11. august 2017, 11:11


Hold nu kæft... smed lige en anden skærm til og så ser jeg min PC bare står med en bios skærm... men jeg fik ingen signal på min ny samsung skærm i bios??? Havde prøvet den nye skærm både med HDMI og Displayport. Og samme HDMI som der nu er i min gamle skærm, så kablerne skulle ikke fejl noget.

BSOD'en er "Your PC need to be repaired. Error code: 0xc000000e" Har lidt en mistanke om det er min SSD der er ved at være død. Prøvede at repair, men det promtede den bare med ikke var muligt. Nu geninstallere jeg windows og ser hvad der sker, så må jeg lave en check af SSD'en. Windows har bare lavet en check disc og der fandt den intet :/

.-.Samsung CF79134 3K 100Hz
.-.RX Vega 64 8Gb HBM2
.-.1700X@4Ghz - NH-D15
.-.Asus Prime-Pro
.-.16Gb G.Skill Ripjaws 5@3200Mhz16-15-15-35
.-.1050W X-series Seasonic
.-.4 Blandede diske
.-.Define R4 4 Case fans

5

fredag, 11. august 2017, 11:18


Evt. prøv at smække ubuntu ned på en usb nøgle og se om du kan starte derigennem.

Pentium G4560 | ASUS B250M-K S | Crucial Ballistix Sport 8GB 2400MHz | Sapphire RX 550 2 GB | XFX TS 450w | NZXT S340 Black | Corsair Force LE200 240GB | Cooler Master Evo 212.

6

fredag, 11. august 2017, 12:02


Du kan også hente Hirens pakken og smide den på USB. Der inkluderes et mini XP man kan boote fra USB - og man kan hente en 7 og en 10 fra nettet andre stedet og ligge den ind i mapperne og boote.

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | ASRock Z270 Extreme4 | Intel i5 7600K | NZXT Kraken X52 | 2x8GB Trident RGB 320Mhz RGB | MSI 1080 Armor 8GB | Be Quiet Dark Power Pro 650W | 4x256GB SSD | 2TB NAS Harddisk |

7

lørdag, 12. august 2017, 09:18


Spiller jeg igen hoej og hellig hvis jeg bruger min tekniske indsigt til at fortaelle at din logiske analyse er staerkt forkert ?

Hvis jeg kan komme ind i Windows installation tænker jeg det er hdd'en
ikke? Hvis ikke må det jo næsten være bundkortet. Tænker ram fejl ville
give mig en error code?

Det er absolut intet tekniks korrekt i det du siger her.
Bare fordi du kan komme in i Eindows betyder ikkr at du kan konklude det maa vare HDD'en.
Ej heller at din logik at udelukke ram bare pga en fejl kode fra en daarlig ramtest ikke kommer frem.



Nu geninstallere jeg windows og ser hvad der sker, så må jeg lave en
check af SSD'en. Windows har bare lavet en check disc og der fandt den
intet :/

Jeg vil anbefale at lave en korrekt allround test af dit system fremfor kun din SSD. du fokusere for meget paa for konklussioner i stedet for at analyse og udelukket logisk

Ram: memtest86 v 7.03 ( ingen andre)
CPU: Prime95 small fft (en times tid)
GPU: furmark (en times tid
Syorage: Producentens test vaerktoej elle i det mindste crystal diskmark for smart info
PSU/ allround stress/heat: Prime95 blend +furmark ( en times tid)



Altid samle data foer du konkludere. For konklussioner skaber et staerkt bias der nemt lukke af for at finde ind til den rigtige loesning.


8

lørdag, 12. august 2017, 11:05


Spiller jeg igen hoej og hellig hvis jeg bruger min tekniske indsigt til at fortaelle at din logiske analyse er staerkt forkert ?

Hvis jeg kan komme ind i Windows installation tænker jeg det er hdd'en
ikke? Hvis ikke må det jo næsten være bundkortet. Tænker ram fejl ville
give mig en error code?

Det er absolut intet tekniks korrekt i det du siger her.
Bare fordi du kan komme in i Eindows betyder ikkr at du kan konklude det maa vare HDD'en.
Ej heller at din logik at udelukke ram bare pga en fejl kode fra en daarlig ramtest ikke kommer frem.



Nu geninstallere jeg windows og ser hvad der sker, så må jeg lave en
check af SSD'en. Windows har bare lavet en check disc og der fandt den
intet :/

Jeg vil anbefale at lave en korrekt allround test af dit system fremfor kun din SSD. du fokusere for meget paa for konklussioner i stedet for at analyse og udelukket logisk

Ram: memtest86 v 7.03 ( ingen andre)
CPU: Prime95 small fft (en times tid)
GPU: furmark (en times tid
Syorage: Producentens test vaerktoej elle i det mindste crystal diskmark for smart info
PSU/ allround stress/heat: Prime95 blend +furmark ( en times tid)



Altid samle data foer du konkludere. For konklussioner skaber et staerkt bias der nemt lukke af for at finde ind til den rigtige loesning.


Du har fuldstændig ret! Jeg bliver frusteret og drager forhastede konklusioner!
Min nye samsung skærm viser intet signal når jeg er i BIOS hvilket jeg overhovedet ikke kan forstå? Min gamle skærm virker fint og det er med samme HDMI kabel som jeg prøvede med Samsung skærmen. Selv nu med begge skærme til kommer bios frem på den gamle skærm og ikke på den nye samsung som er min primære skærm?

.-.Samsung CF79134 3K 100Hz
.-.RX Vega 64 8Gb HBM2
.-.1700X@4Ghz - NH-D15
.-.Asus Prime-Pro
.-.16Gb G.Skill Ripjaws 5@3200Mhz16-15-15-35
.-.1050W X-series Seasonic
.-.4 Blandede diske
.-.Define R4 4 Case fans

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.