1

tirsdag, 28. marts 2017, 18:24


Jeg har lige fået samlet mit system, som kan ses i signaturen, og lavede en benchmark med Time spy og fik en score på 5428.

Jeg ser så at mit ene kort kun køre PCIE 1,1 x8?? Som jeg læser det burde jeg køre PCIE 3,0 x8 på begge men det er kun det ene?

EDIT: Jeg har nogle problemer med nedlukning af PC'en, regnede med det var nogle problemer med de nye Ryzen og RAM. Men ser lige at den melder GPU fejl? Hvad kan være i vejen?
Den lukker ned ikke lang tid efter start, men ikke noget specielt tidspunkt. Jeg kunne køre en bench men igår lukkede den ned flere gange da jeg prøvede nogle gange ved start af bench andre gange mens det var igang.

Kan det være thermalpaste rester??

Kan også nævne begge kort virker hver for sig og har været brugt i 2 systemer i længere tid.

EDIT2: Ja nu har jeg så prøvet hive det ene kort ud og tænde nu melder den "kun" CPU og RAM fejl.. Så kan da håbe lidt endnu det er her mine problemer er og skaffe nogle nye RAM.

.-Samsung 3K 100Hz
.-RX Vega 56
.-1700x NH-D15
.-Asus Prime-Pro
.-8Gb RipjawsV@3200Mhz Help me please :(
.-1050W X-series Seasonic
.-Firestrike:22350 TimeSpy: 8117

Dette indlæg er blevet redigeret 3 gange, senest redigeret af "emilpapis93" (28.03.2017, 19:21)


2

tirsdag, 28. marts 2017, 19:30


Har du tjekket om der er BIOS- og Windows opdateringer?

Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

3

tirsdag, 28. marts 2017, 19:37


Har du tjekket om der er BIOS- og Windows opdateringer?

windows skulle gerne være ret godt opdateret(har ventet i nogen tid igår ;)), jeg kan dog ikke få lov til at installere den nyeste Bios opdatering. Jeg har hentet og installeret 1,11(tror jeg det var) men der findes en 1,2 med memory stabilitet, den sagde bare det ikke var fra MSI og de ignorede den. Det var tydeligt det var dårligt oversat af en fra Taiwan eller hvor fanden de er produceret. Men jeg vil da lige prøve igen. Måske nogle af de opdateringer/genstart har hjulpet.

.-Samsung 3K 100Hz
.-RX Vega 56
.-1700x NH-D15
.-Asus Prime-Pro
.-8Gb RipjawsV@3200Mhz Help me please :(
.-1050W X-series Seasonic
.-Firestrike:22350 TimeSpy: 8117

4

tirsdag, 28. marts 2017, 19:45


Nu slår det mig lige pludselig at særligt MSI har RAM problemer.
https://www.google.dk/search?site=&sourc…1k1.iIjE_pg0ot8

Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

5

onsdag, 29. marts 2017, 00:44


vent ca 14 dage indtil msi har fået fixed problemet
læste amd vil sende bios patch, ud til de forskelige farbikanter af bundkort.


6

onsdag, 29. marts 2017, 19:37


Nå jeg havde lavet denne post igår men fik den åbenbart ikke sendt...

Jeg har nu fået opdateret til bios 1,2 og nu kan jeg slet ikke få post. Kan heller ikke komme ind i bios...
Fanme irriterende at gå fra at kunne tænde sin PC installere drivers osv. til ikke engang at kunne komme ind i bios efter en opdatering der skulle forbedre RAM kompatabilitet.

Skulle jeg returnere bundkortet og bytte det ud med et Asus Prime? Tænker hvis jeg ikke engang kan komme ind i bios er det ikke værd at vente på. :pinch:

.-Samsung 3K 100Hz
.-RX Vega 56
.-1700x NH-D15
.-Asus Prime-Pro
.-8Gb RipjawsV@3200Mhz Help me please :(
.-1050W X-series Seasonic
.-Firestrike:22350 TimeSpy: 8117

7

onsdag, 29. marts 2017, 21:12


Ej, hvor trist! Kan du ikke reset BIOS? Alternativt hive batteriet ud i 1-2 min? Og så ellers køre stock hastighed indtil der kommer nyt.

Ham gutten her har gode råd ang. RAM til Ryzen.
https://www.youtube.com/watch?v=d0MmDrRUeeQ&t=1

Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

8

onsdag, 29. marts 2017, 21:33


Har taget batteriet ud, det virkede ikke :/

Jeg smider sgu det lort tilbage, bare ærgeligt, for jeg syntes virklig det er meget federe end Prime. Men hvad fanden bare det virker!

Tak for video'en! Han anbefaler faktisk G.Skill RAM hvor heldig kan man lige være :)
Tænker det er motherboard fejl, også siden det rent faktisk virkede i bios ver1,11.

.-Samsung 3K 100Hz
.-RX Vega 56
.-1700x NH-D15
.-Asus Prime-Pro
.-8Gb RipjawsV@3200Mhz Help me please :(
.-1050W X-series Seasonic
.-Firestrike:22350 TimeSpy: 8117

9

onsdag, 29. marts 2017, 22:16


Ja, det er s**** ærgeligt! Især fordi man han nyt HW mellem fingerene og så vil man jo gerne lege lidt. :)

Det er selvfølgelig en ringe trøst, men er af den overbevisning, at det hele er "børnesygdomme" som nok skal blive rettet. Intels X99 platform led også af de samme problemer i starten.

Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

10

torsdag, 30. marts 2017, 09:40


Ja sådan er det jo, og jeg blev lige så glad ved den timespy bench. En CPU score på 7000 er ikke helt dum^^

Men så er det jo bare at håbe det ASUS board virker! Så må jer fået opdateret når det kommer hjem!

.-Samsung 3K 100Hz
.-RX Vega 56
.-1700x NH-D15
.-Asus Prime-Pro
.-8Gb RipjawsV@3200Mhz Help me please :(
.-1050W X-series Seasonic
.-Firestrike:22350 TimeSpy: 8117

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.