1

lørdag, 19. november 2016, 14:45


Hej,

Min lillebror, som bor i udlandet, har lidt problemer med at få sin computer op og køre. Jeg har lidt svært ved at hjælpe ham og min forventning herinde er desværre også lille da jeg ikke kan bidrage med for mange informationer, men måske vi kan hjæpes ad med at teste nogle ting af, for hvad der kunne være galt.

Hans problem er at når han trykker på tænd knappen starter alt fint, ASROCK logo kommer op, skifter til Windows 10 boot logo og efter to sekunder får han en tyk hvid streg gennem hele skærmen og så sker der ikke rigtig mere på den computer.

Hvad kan vi kigge efter og teste for at identificere synderen? Han har prøvet både DVI og HDMI porten på sit MSI GTX 780 grafikkort. Hans bundkort har ikke stik han kan bruge, men jeg har bedt ham om at se om han kan finde noget der passer til så vi kan prøve det.


2

søndag, 20. november 2016, 10:58


Prøv allerførst med 1 stang ram af gangen, og så se om ikke den vil boote. Vil den det, så er det en defekt ramstang.

Ellers skal han se, om en af vennerne har et andet grafikkort, som han kan låne, for at se om det er den, som er defekt.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

Tilsvarende tråde

Benyttede tags


computer vil ikke starte


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.