1

fredag, 26. august 2016, 14:16


Hej Tweak =)

Mit system fucker med mig =(

Crossfire er disablet i mit AMD Radeon 7990 6GB kort, jeg bruger nyeste drivers. Inde i driver setup står der "Enable Crossfire" og det gør jeg, men der sker bare ikke noget.

Operating System
Windows 10 Pro 64-bit
CPU
Intel Core i7 3930K @ 3.20GHz 36 °C
Sandy Bridge-E 32nm Technology
RAM
16,0GB DDR3 @ 1066MHz (9-11-10-27)
Motherboard
ASRock X79 Extreme6 (CPUSocket) 37 °C
Graphics
LG TV (1920x1080@60Hz)
3072MB ATI AMD Radeon R9 200 / HD 7900 Series (ATI AIB) 55 °C
3072MB ATI AMD Radeon R9 200 / HD 7900 Series (ATI AIB) 48 °C
CrossFire Disabled
Storage
111GB Samsung SSD 840 EVO 120GB ATA Device (SSD) 35 °C
111GB Corsair Force GT ATA Device (SSD) 32 °C
596GB Western Digital WDC WD6401AALS-00L3B SCSI Disk Device (SATA) 33 °C
Optical Drives
PIONEER BD-ROM BDC-202 SCSI CdRom Device
Audio
Sound Blaster Z


Jeg har skrevet til AMD men de svare ikke.... Alle ideer modtages =)


2

fredag, 26. august 2016, 15:00


Er der ikke noget med at CF skal være slået til på bundkortet også ?

Er ikke sikker da jeg ikke kører CF...endnu :D


3

fredag, 26. august 2016, 17:22


Har du chekket med GPU-Z ?.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

4

lørdag, 27. august 2016, 16:36


Nu begynder det at blive rigtig mærkeligt =)

GPU-Z siger crossfire er enablet? måske den er mere pålidelig end Speccy?

Mit store problem er at computeren fryser, når jeg spiller Battlefield 4 online. Billedet "pauser" og den samme lyd (ca. 1/3sec) spiller om og om igen, ingen bluescreen - ingen minidump. Det eneste jeg kan er at holde powerknappen inde til computeren slukker.

I BF4 får jeg random crash, dog mindre nu hvor grafikken er sat ned til high istedet for ultra.

Systemet er ikke overclocket, det eneste jeg har sat i bios er ram hastighed til 2133mhz som de er købt til.

Billede 4 + 5 er taget medens BF4 kører på high 64man

Micktrix har vedhæftet følgende billeder:
  • screenshot001.jpg
  • screenshot002.jpg
  • screenshot003.jpg
  • screenshot004.jpg
  • screenshot005.jpg

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Micktrix" (27.08.2016, 16:51)


5

søndag, 28. august 2016, 07:57


Nu skal vi lige være helt sikker på, at vi er på samme side.

I post 1, skriver på, at du har 7990 i crossfire, ikke sandt ?.
Så vidt jeg lige husker, så er 1 stk 7990 allerede udstyret med 2 GPU'er, altså at du kører med 4 GPU'er i dit setup, forud sat at jeg har forstået det hele rigtigt.

Mig bekendt, så har AMD haft rigtig store problemer med at få xfire til at virke optimalt med alt over 3 GPU'er. Jeg vil mene, at det er et driverproblem.

Har du 2 dobbeltkort i dit system, så prøv lige kun og køre med 1, virker det på begge kort hvert for sig, så fejler kortene intet. Så kan det kun være software relateret.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

6

søndag, 28. august 2016, 15:49


Undskyld hvis det ikke var klart i post 1. Jeg har 1x 7990 kort, ved ikke helt hvordan jeg skal forklare det, men har ikke crash siden jeg skrev til jer?

Jeg har endda sat grafikken op til ultra igen.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.