Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 20. april 2016, 10:25


Hejsa.

For en lille uges tid siden sad jeg og nørdede lidt Dark Souls mens jeg streamede som jeg nu plejer at gøre udne problemer.
Jeg faldt så i søvn og da jeg vågnede var alt strømmen gået, gik ud til tavlen og så vores lysgruppe var slået fra.

Jeg slukkede så bagpå strømforsyningen på computeren da det var det eneste som var tændt da den har slået fra.
Herefter kunne jeg slå gruppen til igen, MEN, da jeg så gik ind og tændte bagpå strømforsyningen igen slog relæet fra igen lige på sekundet jeg tændte...

Så hvad i alverden er der gået galt ? den har kørt uden problemer de sidste par år og pludseligt kan jeg ikke engang tænde bagpå strømforsyningen uden strømmen går i huset.. Er det en normal reaktion fra en død strømforsyning ? jeg troede sådan nogen bare døde og så ville der bare ikke være noget liv i dem.
Jeg håber i hvert fald bare at det er den der har sat skoene, og ikke at det er noget andet - Hvad vil i sige det er/kunne være ?

Har prøvet at sætte den til flere steder da der er flere lysgrupper, men den laver stadig samme nummer.
Fasefordeling er iorden og alt el er lavet indenfor det sidste år. Jeg tør næsten godt udelukke det har noget at gøre med strømmen i selve huset.

Michael Rasmussen.

2

onsdag, 20. april 2016, 11:01


Brand?

Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

3

onsdag, 20. april 2016, 11:24


Ingen brand her da, DET skal fejres :clap:

Beklager, er ikke helt sikker på hvordan jeg skal håndtere det svar :cheers:

Michael Rasmussen.

4

onsdag, 20. april 2016, 12:14


Ingen brand her da, DET skal fejres :clap:

Beklager, er ikke helt sikker på hvordan jeg skal håndtere det svar :cheers:
Kan være han mener "mærke", men ikke lige kunne huske det danske navn ;)


5

onsdag, 20. april 2016, 13:07


Ja, mente selvfølgelig ikke ildebrand, men mærke på PSU'en. :D

Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

6

onsdag, 20. april 2016, 13:26


Ahh ja så giver det lidt mere mening :thumbsup:
Det er en Corsair HX620.

Michael Rasmussen.

7

onsdag, 20. april 2016, 14:57


Ahh ja så giver det lidt mere mening :thumbsup:
Det er en Corsair HX620.

Ville udskifte den, da det er ved at være en gammel svend efterhånden.

Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

8

torsdag, 21. april 2016, 07:46


Det er set før at en halv eller helt død PSU, nedlægger strømmen i hele hytten.

Du kan jo lige prøve at tage alt fra PSUen, og så sætte den til, du tænder den ved at kortslutte grøn og sort.


9

torsdag, 21. april 2016, 21:23


Så fik jeg ny strømforsyning hjem, satte den i og nu køre alt igen. Så fejlen var bestemt strømforsyningen og så lærte jeg den sagtens kan slukke for strømmen i huset. Takker for svarende :9xo

Michael Rasmussen.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.