1

torsdag, 19. november 2015, 22:17


Hej Tweak

Jeg er meget desperat efter at finde en løsning til dette problem!

Mit system gider simpelthen ikke at "finde" min 1 TB harddisk "Seagate Barracuda" i mens den finder min SAMSUNG 850 EVO 120gb fint.


Vedhæftet er mit moderboard BIO hvor der den godt kan se min både min SSD og HDD


Men jeg får ikke lov at gemme noget på HDD'en?? Det er ret irriterende kun at have en 120GB SSD at arbejde med :S


- I sær når man gerne vil spille det nye Bo3 som alene fylder 60gb :devil:


På forhånd tusinde tak hvis der er nogle der er i stand til at hjælpe mig med det her!!


God aften / Mikkel

Maestro har vedhæftet følgende billede:
  • 12277159_10207303740247447_1988360465_n.jpg

2

torsdag, 19. november 2015, 22:52


Hej,

I will respond in English as I got no clue how to describe this in Danish. Your problem is common and easy to solve. Check out this link: http://www.tomshardware.co.uk/forum/2771…omputers-folder

You basically have to assign it a letter manually.


3

torsdag, 19. november 2015, 23:14


Hej,

I will respond in English as I got no clue how to describe this in Danish. Your problem is common and easy to solve. Check out this link: http://www.tomshardware.co.uk/forum/2771…omputers-folder

You basically have to assign it a letter manually.
It fucking worked, finally! Thanks a lot bro - you have no idea of how long i have been struggling with this shit!!!!


4

fredag, 20. november 2015, 01:17


Det var så lidt :)
Jeg har haft samme problemet men det ser ud som mine google skills er bedre end dine :)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.