Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 6. november 2015, 17:42


Hej jeg håber der måske er en der kan hjælpe mig.

Jeg prøver og hjælpe et familie medlem med at finde ud af hvad der er galt med hans pc.

Han har et problem med at en gang imellem så vil computeren ikke vise billed overhovedet, det er lige meget om vi sætter skærmen til direkte i hans grafikkort med hdmi eller dvi eller gør det samme på bundkortet.

computeren starter og kører men der kommer intet billed, lader vi den være slukket en halv dags tid, virker den igen i en periode.

Vi har prøvet med nyt grafikkort hjælper ikke. Vi har forsøgt at skifte bundkort og det kørte 2 dage og samme fejl kom igen.

Nogen der har nogen ide om hvad der kan udløse denne fejl?


2

fredag, 6. november 2015, 18:13


Hej Mikal,
Før vi vælter i os i muligheder, har i prøvet om skærmen laver samme nummer med en anden computer. så vi kan udelukke en delvist defekt skærm?

/Daniel


3

fredag, 6. november 2015, 18:45


Ja. han har 2 skærme og stå og vi har prøvet dem begge. Og samtidig har vi prøvet og sætte en anden computer til skærmen og der virker den. så burde ikke være skærmen.

Men nu virker computeren igen. og så kører den nok et par dage igen, før fejlen viser sig igen. :huh:


4

lørdag, 7. november 2015, 13:49


Strømforsyningen kan give nogle mystiske fejl. Og det i siger at det kommer lidt sporadisk, kan godt tyde på det er den der fejler.
Det kan heller ikke rigtig være meget andet xD

.-.Philips 27"273E3LH, LG 29" 29ea93-p Ultrawide
.-.GTX Titan@1110 Mhz
.-.8320 4,2Ghz@Arctic Freezer i30
.-.Asus Sabertooth 990FX R.2
.-.8Gb Evo Corsa@1666Mhz
.-.1050W X-series Seasonic
.-.Define R4 2x140mm front 1x120mm back

5

mandag, 9. november 2015, 09:34


Ja, det mærkelige er bare det heller ikke virker direkte på bundkortet uden grafikkort i.

men vi er også nået dertil at de 2 eneste ting der ikke er skiftet er cpu og strømforsyning.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.