Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 2. august 2015, 22:52


Hej Tweak,

Jeg købte for et lille år siden en brugt desktop computer, som er helt død. Har ikke de nøjagtige specs i hovedet, men det er noget i den retning her:

2600K CPU, ASUS P8(something) PRO MB, 8GB RAM, CORSAIR 750W PSU, NVIDIA 580GTX

I går aftes skulle jeg starte den op, men absolut intet skete. Normalt er der to LEDs på bundkortet - den ene rød, den anden grøn - de lyser -altid- så længe der er strøm på, uanset om maskinen er slukket, på standby eller kører. Der er heller ikke liv i dem.
Ingen blæsere der kører, intet.

Hvordan troubleshooter jeg det bedst?

Umiddelbart tænker jeg strømforsyningen, da blæserne (som er koblet til PSU'en) ikke kører.
Jeg er desværre ikke velsignet med adgang til løse PSU, MB og CPU - så jeg har ikke lige umiddelbart mulighed for at bruge søge mig frem til fejlen ved at udskifte komponenter.


2

mandag, 3. august 2015, 00:41


start emd at tjekke alle kabler om de sidder som de skal, hvis de gør det så prøv at starte med at pille strømforsyningen fra det hele og se om den kan tænde af sig selv ved at kortslutte den LINK
hvis den ikke starter op så er det med stor sandsynlighed den der er død hvis den starter
så kan det være alt muligt fra en død cpu til en ram pind som er død :pinch:

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

3

mandag, 3. august 2015, 07:18


Kabler er OK - alletiders at kunne teste PSU'en, det prøver jeg i aften. Tak for tippet :D


4

mandag, 3. august 2015, 08:55


Der burde komme livs tegn ved defekt ram eller cpu så jeg siger psu eller bundkort.

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

5

onsdag, 19. august 2015, 06:37


Det var strømforsyningen :)


6

onsdag, 19. august 2015, 14:50


dejligt det er et relativt billigt fikse :-)

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

7

torsdag, 27. august 2015, 13:37


Det var strømforsyningen :)
Hejsan Carlsen,

Skapa en ticket på våran support-sida så hjälper jag dig att byta ut nätaggregatet mot ett nytt. :)

http://corsair.force.com/

Med vänliga hälsningar,
Corsair Johan


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.