1

onsdag, 29. juli 2015, 12:50


mit asus r9 280 crasher efter 15min spil skærmen slukker bare lige pludselig. har fundet ud af at kortet bliver for varmt 90c og så slukker det
hvis jeg manuelt sætter min blæser på 60% (larmer utrolig meget) så kører det fint... er det en fejl i kortet at den ikke selv kan finde ud af det på auto. ville være træls at rma det og så få en regning hvis de ikke mener der er noget galt med det

har prøvet at formatere min computer og bruge forskellige drivere uden resultat hjælp


2

onsdag, 29. juli 2015, 15:58


<spoiler>Nedenstående er muligvis præget af nVidia-fanboy-isme og ikke ret konstruktivt, </spoiler>

Jeg havde samme problem med mit 6950 @6970 back in the day. Der skulle jeg også sætte blæseren til "larm venligst som en jetjager"-mode før den var nogenlunde stabil. Jeg fandt aldrig et fix...

Det var det sidste AMD/ATI kort jeg nogensinde kommer til at købe


3

onsdag, 29. juli 2015, 16:15


Prøv og se om du har renset dit GFX for støv og alle filtre i dit kabinet, så der er intet, som kan nedsætte dit airflow.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

4

onsdag, 29. juli 2015, 21:53


gfx er helt nyt og mangler bestemt ikke airflow min cpu er osse kun 40c full load i7 4770k

slappy1163 har vedhæftet følgende billede:
  • IMG_20150724_214826_HDR.jpg

5

onsdag, 29. juli 2015, 22:55


Vi kunne jo ikke se hvordan dit system ser ud vel ?

Jeg ville RMA det på stedet, da det kan skyldes for løs/skæv køleløsning på dit GFX eller for meget pasta, begynder du at rode med det selv, så er jeg næsten sikker på, at du mister din garanti.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

6

fredag, 31. juli 2015, 14:01


grafikkortet er købt som demo fra shg og plomben til køleren var brudt da jeg fik det :(
kan det være min strømforsyning der er for lille xfx550wpro


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.