1

fredag, 19. juni 2015, 17:08


Hej, min pc låser sig fast.

Det sker når den KUN står inde i BIOS men også når jeg forsøger at starte Windows 8.1 eller er inde i Windows 8.1.


Jeg har prøvet at udskifte grafikkortet, men det hjalp ikke ... :-(


Er der nogle af Jer der har en ide ... ?


Venlig Hilsen

DK-TTH

i5-6600K

ASUS H170 PRO GAMING

CORSAIR H115i

OCZ 460A 240 GB

OCZ 460A 240 GB

ASUS R9 390X - 8 GB

ASUS 24" Gaming 144Hz skærm

COOLER MASTER V750

Headset Steelseries Siberia V2

Tastatur Logitech G19

2

fredag, 19. juni 2015, 18:13


Har du testet dine forskellige dele, såsom RAM?

Acer Aspire E5-573 15,6"

3

fredag, 19. juni 2015, 18:55


Der kan være utal af muligheder du kan prøve. Google har mange løsninger.

Når det er sagt, så er det mest almindelige at vende blikket mod PSU / RAM / harddisk / Bundkort.

  • Prøv at start computeren op, KUN med strømstik og skærmstik. Eventuel én blok RAM og kun de mest nødvendige ting - tag evt case-fans osv helt ud, det gør det mere overskueligt.


  • Prøv at reset BIOS ved at tage batteriet ud af bundkortet, mens du holder "start-knappen" inde i 10-15 sekunder (så forsvinder det resterende strøm fra bundkortet)

  • Har du mulighed for at teste med andre komponenter, som RAM osv?
  • Følg manualen til dit bundkort! Det har virkelig hjulpet mig med at finde løsninger på ting, som jeg aldrig havde forestillet mig. Bare et eksempel: Kunne ikke starte min computer, og den hylede, da jeg havde sat CPU-fan i CPU_FAN 1 - og den SKULLE altså i FAN2 af en eller anden årsag.


  • Skil hele maskinen af og start forfra - her tænker jeg især på RAM / CPU plus de tilhørende stik.

  • EDIT: Vær sikker på, at skruerne på bundkortet ikke er strammet for meget, det kan give nogle statiske problemer eller noget lignende.

CPU: i5-6600k @ 4.0GHz
GPU: GTX 1060 6GB
RAM: 16GB DDR4 HyperX
MOBO: Asus Z170i Pro Gaming
SSD: Samsung 750 Evo 500GB
Kabinet: Mini ITX Sugo SG13

4

fredag, 19. juni 2015, 20:40


Hej, tak for hjælpen.

Efter at have afmonteret en del komponenter og genstartet en del gange ...... endte jeg ved rammen.

Det var den ene 2 GB Corsair Dominator GT ram blok der var synderen.

Har byttet plads på de sidste 2 ram blokke og det kører bare derude af for at kontrollere om ram soklen måske var brændt af der hvor den beskadigede ram blok sad.

Sættes den sidste ram blok i igen, på en af de andres ledige pladser låser pc´en igen.


Nye ram skal der hvis til ... :-(

i5-6600K

ASUS H170 PRO GAMING

CORSAIR H115i

OCZ 460A 240 GB

OCZ 460A 240 GB

ASUS R9 390X - 8 GB

ASUS 24" Gaming 144Hz skærm

COOLER MASTER V750

Headset Steelseries Siberia V2

Tastatur Logitech G19

5

fredag, 19. juni 2015, 22:06


Hej, tak for hjælpen.

Efter at have afmonteret en del komponenter og genstartet en del gange ...... endte jeg ved rammen.

Det var den ene 2 GB Corsair Dominator GT ram blok der var synderen.

Har byttet plads på de sidste 2 ram blokke og det kører bare derude af for at kontrollere om ram soklen måske var brændt af der hvor den beskadigede ram blok sad.

Sættes den sidste ram blok i igen, på en af de andres ledige pladser låser pc´en igen.


Nye ram skal der hvis til ... :-(
Godt at høre, at det nu virker. Hvor mange RAM-blokke bruger du i alt? Og er de af samme type? Nogle gange er det bare umuligt at få RAM til at arbejde sammen, især hvis alle 4 sokler bruges.

/Peter

CPU: i5-6600k @ 4.0GHz
GPU: GTX 1060 6GB
RAM: 16GB DDR4 HyperX
MOBO: Asus Z170i Pro Gaming
SSD: Samsung 750 Evo 500GB
Kabinet: Mini ITX Sugo SG13

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.