Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 21. maj 2015, 21:27


Hejsa!

Jeg købte en vandkøler, som jeg modtog i dag og ville montere. Efter monteringen ville jeg tænde den, men det skete ikke andet end blæserne kørte og stort skærm. Jeg prøvede at montere min std. cpu køler igen og der virkede computeren. Ville give vandkølningen en chance til, dog uden succes.
Satte min std. køler på igen, men problemet er nu, at jeg ikke kan få gang i min computer. Alle blæserne kører og der er lys i bundkortet, men skærmen bliver ved med at være sort og der er ikke noget lys i tastaturet. Har prøvet at tage alle stik ud og ind igen. Kan det være bundkortet som er gået? nogen som har oplevet det samme og som måske er nogle tricks.

Håber på en venlig sjæl, som kan hjælpe mig.


2

torsdag, 21. maj 2015, 21:59


Er din skærm sat til bundkort eller grafikkort?


3

torsdag, 21. maj 2015, 22:17


Den er sat til grafikkortet, men har også sat den til bundkortet uden der skete noget


4

fredag, 22. maj 2015, 09:24


der er ikke kommet thermal paste på nogen komponeneter ?

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

5

fredag, 22. maj 2015, 09:39


Det kom lidt på cpu chippen. Den forkerte side


6

fredag, 22. maj 2015, 09:52


ok det leder rigtig rigtig godt så det er nok det de4r er gået galt... rens det af og prøv igen :-) hvis du er rigtig uheldig er din cpu død :-(

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

7

fredag, 22. maj 2015, 09:56


Fuck! Hvordan er det bedst at rense den ? Der kom rigtig lidt på


8

fredag, 22. maj 2015, 10:59


Du tager bare en gang køkkenrulle, og så dupper du det forsigtigt af. Det er hvad der plejer at virke godt for mig :)


9

fredag, 22. maj 2015, 12:02


du skal kun bruge en ært i midten af processoren :-) så skal det nok sprede sig når du sætter køleren på :-)

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.