Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 25. februar 2015, 15:52


Hejsa.

Min pc er lige pludseligt begyndt på noget mærkeligt noget .
Den lukker ikke ned / slukker for blæsere ???
Det er win 7 og når jeg vælger luk pc ned , så lukker den ned og slukker skærm , men ALLE blæsere + gfxkort blæser og psu blæser og cpu blæser slukker ikke ?????
Hvad dælen er der sket/galt ?


SMLDK


2

onsdag, 25. februar 2015, 19:20


Kan godt lyde som om det er noget med din psu.
Jeg har selv haft problemet, så sendte jeg den ind og fik en ny så skete det ikke længere.

Motherboard - MSI Z87-G45 Gaming
RAM - Kingston DDR3 HyperX Beast 8GB
SSD - Samsung SSD 840 PROSeries 256GB 2.5" OEM
CPU - Intel Core i7-4770K 3.5GHz, OC 4,2GHz
GPU - MSI GeForce GTX 770 Gaming 2GB PhysX
PSU - Corsair RM650, 650W 80 Plus Gold
Cooling - Corsair H60 Hydro

3

torsdag, 26. februar 2015, 12:52


Takker , vil jeg forsøge.
Har taget psu ud og sat strøm til og blæser i psu ,kører med det samme jeg tænder for psu .
Så må være den , øv.


SMLDK


Tilsvarende tråde

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.