Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 19. december 2013, 12:57


så igår satte jeg mit nye radeon 7970 i mit asrock pro3 bundkort(pci-3), det gad ikke vises på skærmen.. så jeg satte hdmi stikket i mit motherboard og hentede drivers bagefter en quick restart kunne jeg så se at mit grafikkort stadig ikke var fundet..
prøvede så at sætte det i pci-2 hhvor det sagtens kunne bruges.. så jeg tog det ud hvorefter jeg satte min gtx kort i pci-3 slottet hvor det kørte som det skulle

nogle ide om hvorfår mit radeon 7970 ikke kan bruge mit pci-3 slot men godt pci-2

mit gtx virkede perfekt med pci3 så der er intet galt med bundkortet og grafikkortet 7970 virker osse som det skal, men kan simpelthen ikke få dem til at komunikere via pci-3

i5 4690k
asus z97 ar
gtx 760 twinfrozr
8gb kingston hyper x blu 1600mhz
120gb evo ssd

2

torsdag, 19. december 2013, 14:15


Når du bruger et dedikeret grafikkort skal du ikke slutte skærmen til bundkortet, men direkte til grafikkortet.

Men altså, hvilket bundkort er det præcis du har? Der er flere forskellige Asrock Pro3-bundkort.


3

torsdag, 19. december 2013, 16:00


Når du bruger et dedikeret grafikkort skal du ikke slutte skærmen til bundkortet, men direkte til grafikkortet.

Men altså, hvilket bundkort er det præcis du har? Der er flere forskellige Asrock Pro3-bundkort.
asrock z77 pro 3, og og har prøvet direkte til kortet uden held, den vil kun findes i pcie3 så har skiftet tilbage til mit asus h61 bundkort med pci3 hvor den køre fint

i5 4690k
asus z97 ar
gtx 760 twinfrozr
8gb kingston hyper x blu 1600mhz
120gb evo ssd

4

torsdag, 19. december 2013, 17:33


Okay, det bundkort har en PCIe 3.0 x16-port øverst, som hedder PCIE2. Og en PCIe 2.0 x4-port nedenunder, som hedder PCIE3. Bare for at forvirre... og det er den øverste port, hvor kortet ikke virker?

Prøv at opdatere BIOS. Især hvis den nuværende version er før 1.80, for der siger de at de har forbedret kompatibiliteten.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.