1

tirsdag, 16. marts 2004, 15:01


Jeg får en kedelig fejlmeddelelse når jeg forsøger at installere Windows XP (upgrade) på min nye WD Raptor. Det gik ellers fint med at installere Win98.

Fejlen lyder: "Fjern evt. nyinstallerede harddiske eller harddiskcontrollere. Sørg for at harddisken er korrekt konfigureret og afsluttet".

Er der mon nogen der har en idé om hvad der er galt?


I øvrigt tak til dem der ville hjælpe forleden. :cheers:
Det var strømforsyningen der var kaput!


2

tirsdag, 16. marts 2004, 15:44


Damn - nu gik det ellers lige så godt i går...Nå, men mit eneste bud kan næsten kun være at du har brug for en win98' driver (men det har du sikkert prøvet, sådan som jeg kender dig). Maybe er der nogen andre der har et klogt svar...

AMD X2 4400 2200@2700mhz (257x10,5) .
ASUS A8N SLI Premium (HTT 257x4=1028 mhz)
ASUS EAX1900XT 512 mb Ram
2 Gb OCZ 2,0-2-3-5 1T, 207 mhz FSB
Enermax Liberty 500
Maxtor NCQ Sata2 HDD
CPU+GFX med Alphacool vandkøl
Viewsonic VX2025VM 20" Widescreen

3

onsdag, 17. marts 2004, 11:23


Argh jeg er dum....seføli har du ikke brug for en win98 driver, da du jo prøver på at indstallere XP...

Nå, jeg har stadig ingen ide, men du kan jo prøve på Microsofts Knowlegdebase - der findes der sindsyg mange problemløsninger. Har jeg selv brugt et par gange. Eller er det kommet i orden nu??

AMD X2 4400 2200@2700mhz (257x10,5) .
ASUS A8N SLI Premium (HTT 257x4=1028 mhz)
ASUS EAX1900XT 512 mb Ram
2 Gb OCZ 2,0-2-3-5 1T, 207 mhz FSB
Enermax Liberty 500
Maxtor NCQ Sata2 HDD
CPU+GFX med Alphacool vandkøl
Viewsonic VX2025VM 20" Widescreen

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.