Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 28. juli 2013, 21:33


Hej - har fået en computer. Jeg hæfter mig ved, at der i BIOS'en står:

System Memory Multiplier: 13,33 (Auto) / Memory Frequency: 1333

Jeg har købt disse ram, bundkort og cpu:

Corsair Vengeance Pro Series - 2x8GB DDR3 1866MHz PC3-15000 CL9 / Gigabyte G1.Sniper M5 - Micro-ATX LGA1150 / Intel Core i7 4770K

Burde rammene ikke kører med min. 1600MHz og endnu mere, hvis jeg OC? Hvis jeg har ret, hvorfor er de så ikke sat op til at køre mere?


2

søndag, 28. juli 2013, 21:35


Forresten, i EasyTune står også, at rammene kører med 1333MHz (hver blok med "Max Bandwith" = PC3-10700 (667MHz)


3

søndag, 28. juli 2013, 22:10


Har selv oplevet det samme, men satte dem manuelt til 1600 mhz..

Intel Core i5 3570K - CM Hyper 212 Evo - MSI Z77 Mpower - 2x4GB Kingston HyperX T1 1600 Mhz -
2x MSI NVidia GTX 660 Twin Frozr OC 2GB SLI - Corsair Force GT 120GB SSD SATA3

HTPC:
Intel Core i3 2100 - Intel DH67GD - 2x4GB Kingston HyperX Genesis 1600 Mhz - OCZ Vertex 2 60GB SSD SATA2

4

søndag, 28. juli 2013, 22:32


Du skal bare ændre dem i bios til at køre med 1866mhz.. Problem Solved ;)


5

søndag, 28. juli 2013, 22:44


Ok, det har jeg så gjort og så tøffer den videre, som den skal (i 1. omgang har jeg bare kørt den op på 1600MZh)

i Easytune, står der nu også, at DDR kører med 1600, MEN der står stadig, at hvert slot kører med Max Bandwith: PC3-10700 (667 MHz)..

HVORFOR GØR DER DET, NÅR MINE RAM SOM SAGT ER: Corsair Vengeance Pro Series - 2x8GB DDR3 1866MHz PC3-15000 CL9


6

mandag, 29. juli 2013, 01:15


Som sagt gør mine det samme.. Uden at vide det med sikkerhed tror jeg det er noget med de bruger de samme chips på rammene som 1333 MHz

Intel Core i5 3570K - CM Hyper 212 Evo - MSI Z77 Mpower - 2x4GB Kingston HyperX T1 1600 Mhz -
2x MSI NVidia GTX 660 Twin Frozr OC 2GB SLI - Corsair Force GT 120GB SSD SATA3

HTPC:
Intel Core i3 2100 - Intel DH67GD - 2x4GB Kingston HyperX Genesis 1600 Mhz - OCZ Vertex 2 60GB SSD SATA2

7

mandag, 29. juli 2013, 12:19


Hej

Har en et Gigabyte Z87X-UD3H med intel 4770k som dig. Og har også 1600 ram, den fortæller mig er 1333 ram. Jeg satte dem også, til 1600 manuelt. Tror det er noget, auto sjov i bios der ned gradere dem.


8

mandag, 29. juli 2013, 14:23


Det er lidt som at brokke sig over at ens Ferrari kun kan køre 30 km/t... fordi man nægter at skifte fra første gear.

Det er helt normalt at bundkort sætter hukommelsen til at køre 1333 som udgangspunkt, for det reducerer risikoen for boot-problemer. Man skal bare sætte hukommelsen til det man vil have.


9

mandag, 29. juli 2013, 16:41


Det er lidt som at brokke sig over at ens Ferrari kun kan køre 30 km/t... fordi man nægter at skifte fra første gear.



Nej, det er da overhovedet ikke det samme?! :huh: Det er til gengæld lidt som at brokke sig over, at ens Ferrari ikke har fået tilsluttet det stereoanlæg, man har købt og betalt for; Det ville du formentlig også synes var underligt.

I mit tilfælde har jeg købt og betalt for en færdig og testet pc, så selvfølgelig skal den være sat ordentligt op.

Jeg har i øvrigt skrevet med forhandleren i dag, der svarede tilbage, at de har sat det forkert op og anvist, hvordan jeg skulle gøre det (rette til XMP og sætte til auto).


10

mandag, 29. juli 2013, 18:01


Okay, hvis du har betalt for at få den sat op og testet, så burde de lige have indstillet det ordentligt. Svarer vel til at Ferrariens stereoanlæg er indstillet til at spille i mono.


11

mandag, 29. juli 2013, 20:11


Nu holder I altså - det er fuldstændigt normalt at BIOS ikke loader XMP profiler op automatisk, og istedetfor defaulter til den laveste indstilling som officielt kan understøttes - du vil jo gerne have at den starter op ikke?

Du skal jo bare sætte BIOS til at loade den rigtige XMP profil op (hvis RAM har det - nogle få producenter gider ikke betale for licenser, så du skal selv finde indstillingerne på deres hjemmesider)


Benyttede tags


ddr3


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.