1

tirsdag, 23. juli 2013, 22:17


Hej
Jeg har købt 3x2gb extra ram med samme specs. (kingston hyperx 2000mhz)
De nye ram kører fint når det kun er dem som er i, så det er altså ikke dem der er noget i vejen med.

Men, når jeg har alle 6 ramblokke i, bliver det meget ustabilt.
Selv ved 720mhz (så altså 1440mhz effektivt) er det ustabilt når først rammene er varme.

Jeg har også prøvet at sætte command rate til 2, uden positivt resultat.

Specs er i signatur.

Any ideas?

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

2

tirsdag, 23. juli 2013, 22:25


Det kræver en del mere af CPUen med 6 DIMMs, da hukommelsescontrolleren er integreret. Prøv at skrue lidt op for spændingen.


3

tirsdag, 23. juli 2013, 23:00


hvor meget vil du tro skulle være nok? slag på tasken :)

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

4

tirsdag, 23. juli 2013, 23:20


Pas. Jeg kan kun komme på én måde at finde ud af det på: Prøv.


5

onsdag, 24. juli 2013, 12:45


Giv den et nøk af gangen indtil det er stabilt.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

6

onsdag, 24. juli 2013, 13:38


hmm
Nu har jeg prøvet et nøk op af gangen og er nu nået fra 1.225 til 1.275 uden positivt resultat.

Kan det passe jeg sagtens kan risikere at komme over 1.3, ja måske 1.4 bare for at det bliver stabilt?

Overrasker mig lidt, og det behager mig heller ikke da det jo er skidevarmt i disse dage :/

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

7

torsdag, 25. juli 2013, 05:19


hmm
Nu har jeg prøvet et nøk op af gangen og er nu nået fra 1.225 til 1.275 uden positivt resultat.

Kan det passe jeg sagtens kan risikere at komme over 1.3, ja måske 1.4 bare for at det bliver stabilt?

Overrasker mig lidt, og det behager mig heller ikke da det jo er skidevarmt i disse dage :/

Nu går jeg ud fra, at du har de ram, som du har skrevet i din signatur, og de kan tåle 1.65 og måske op til 1.8 uden problemer.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

8

torsdag, 25. juli 2013, 13:28


Det er nok snarere Vtt der skal pilles ved.


9

torsdag, 25. juli 2013, 15:28


Jeg har nu prøvet følgende:

cpu volt helt op til 1.4 uden resultat.
Samtidig skruede jeg en tak op på vtt mens cpu volt var på 1.4.

Dernæst startede jeg forfra og begyndte at skrue op for vtt en af gangen.
Da jeg nåede til lige før 1.7v (så vidt jeg husker) kunne bios ikke engang boote mere og jeg måtte hardresette.

Utroligt det skal være så beværligt at installere nogle flere ram.. :P

Nogen ideer til hvad jeg ellers kan gøre? :)

I øvrigt kører jeg med det overclock som jeg har i signatur, mens jeg gør dette.
For at få det til at køre stabilt skruer jeg bare ned til 1220mhz på rammene.

Ebo: Og ja, begge typer ram kan 1.65v ifølge producenterne.

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

Dette indlæg er blevet redigeret 3 gange, senest redigeret af "Azjo" (25.07.2013, 19:27)


10

torsdag, 25. juli 2013, 20:23


Jeg prøvede lige DDR3 EZ OC setting som gør det hele for en og fik det til at virke med følgende opsætning:

CPU volt: 1.4000v
Dram volt: 1.669v
VTT Volt: 1.620v
CPU PLL volt: 1.92v

Det virker dog ikke når jeg applier disse settings mens den er ocet til min signatur :/

Og det lader til at mhz skal lidt ned før den vil.. omkring 1900mhz.

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

11

tirsdag, 30. juli 2013, 23:54


ingen der har nogen ideer? :(

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.