Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 19. juni 2013, 00:39


Godaften kære Tweakere, nu har jeg gennem de sidste par måneder haft problemer med opstart af min computer, 1/3 gange ender den med en blikkende "dot" istedet for at boote windows, alle mine drivers er opdateret, bios opdateret, windows er endda os - selvom det ingen forskel skulle gøre..
Mine diske har 0 BS, de fungere 100% korrekt..Så sidder her og forstår efterhånden ingenting
Nogen af jer som tilfældigvis har prøvet noget lignende ?


2

torsdag, 20. juni 2013, 10:20


går udfra stationær pc du har, ikke bærbar
reset bios gør du følgende, tag alt strøm fra pc, ud med elkabel ,så kan du se runde batteri på bundkortet.
tag det ud ,det har lille klips, hvis du har lille fladtang brug den, ved trykke den ind så, du løsner batteriet
tag det ud i 5 min, sæt det igen.
check satakabel og strømkabel, prøv med nyt.
sæt strøm til pc
sæt bootordre for harddisken i bios

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "doitttt" (20.06.2013, 10:30)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.