Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 8. februar 2003, 17:40


Jeg læste lige at Radeon 9900 er kommet i produktion... Sådan et må jeg bare have... Det skulle komme til DK en gang i April... Men kan det køre optimalt på mit system?

Her er et link til nyheden http://www.boomtown.net/da_dk/articles/art.view.php?id=44102


2

lørdag, 8. februar 2003, 17:42


Hvorfor skulle det ikke kunne det??

Men prisen bliver vel omkring 5K i starten ...!


3

lørdag, 8. februar 2003, 17:47


Citeret

Originally posted by Tweak.dk
Hvorfor skulle det ikke kunne det??

Men prisen bliver vel omkring 5K i starten ...!


Tænkte bare at min comp. måske ville have en flaskehals effekt på sådan et kort...


Tobias | Oc-central.dk

Gæst

4

lørdag, 8. februar 2003, 17:53


Citeret

Originally posted by Hellm@n

Citeret

Originally posted by Tweak.dk
Hvorfor skulle det ikke kunne det??

Men prisen bliver vel omkring 5K i starten ...!


Tænkte bare at min comp. måske ville have en flaskehals effekt på sådan et kort...


det vil den helt sikkert men du kan da bare OC din cpu... ;)


5

lørdag, 8. februar 2003, 18:00


Citeret

Originally posted by Hellm@n

Citeret

Originally posted by Tweak.dk
Hvorfor skulle det ikke kunne det??

Men prisen bliver vel omkring 5K i starten ...!


Tænkte bare at min comp. måske ville have en flaskehals effekt på sådan et kort...


Hvad med dine RAM ?

Skal de ikke udskiftes ?

( kan godt bruge nogle flere RAM .... he he ) :D


6

mandag, 10. februar 2003, 00:36


Jeg kan ikke OC'e da den hele tiden går i blå skærm efter ca. 2 min.... ;(


7

mandag, 10. februar 2003, 00:39


Citeret

Originally posted by Hellm@n
Jeg kan ikke OC'e da den hele tiden går i blå skærm efter ca. 2 min.... ;(


Spøjst... :D


8

mandag, 10. februar 2003, 00:46


Citeret

Originally posted by GrillRotten

Citeret

Originally posted by Hellm@n
Jeg kan ikke OC'e da den hele tiden går i blå skærm efter ca. 2 min.... ;(


Spøjst... :D


Ja... det er pisseirriterende.... Jeg smadrer den snart... :evil:


9

mandag, 10. februar 2003, 00:50


Citeret

Originally posted by Hellm@n

Citeret

Originally posted by GrillRotten

Citeret

Originally posted by Hellm@n
Jeg kan ikke OC'e da den hele tiden går i blå skærm efter ca. 2 min.... ;(


Spøjst... :D


Ja... det er pisseirriterende.... Jeg smadrer den snart... :evil:


Hmm... Lyder spændende. *G* ;)


10

mandag, 10. februar 2003, 00:52


Citeret

Originally posted by GrillRotten

Citeret

Originally posted by Hellm@n

Citeret

Originally posted by GrillRotten

Citeret

Originally posted by Hellm@n
Jeg kan ikke OC'e da den hele tiden går i blå skærm efter ca. 2 min.... ;(


Spøjst... :D


Ja... det er pisseirriterende.... Jeg smadrer den snart... :evil:


Hmm... Lyder spændende. *G* ;)


Skal nok sende billeder... *LOL* :P :P :P


11

mandag, 10. februar 2003, 00:53


Der er åbenbart ikke nogen herinde der ved hvorfor den gør det... Jeg har prøvet næsten alt... og jeg har fået at vide at min standard køler sagtens skulle kunne køle den....


12

mandag, 10. februar 2003, 00:54


Citeret

Originally posted by Hellm@n
Skal nok sende billeder... *LOL* :P :P :P


Cool. :)


13

tirsdag, 11. februar 2003, 15:52


er du sikker på at det ikk er dine ram,, virker lidt som om det godt kunne være dem der var skyldige


14

tirsdag, 11. februar 2003, 19:35


POWER_GRISEN > hvorfor er du sur på shg ?(


15

tirsdag, 11. februar 2003, 19:38


hehe har jeg osse tænkt på

MacBook Pro 13
Intel i5 2.4ghz
8GB 1066MHz DDR3

Intel 520 S 480gb ssdApple Magic Mouse

Htpc Mac Mini 2010
/
8GB 1066MHz DDR3

Apple Time Capsule - 2TB
Iphone 4s 64gb sort

16

tirsdag, 11. februar 2003, 19:39


POWER_GRISEN AKA EdgarBaba<--------- Sendte en defekt hdd derop og fik en tilbage med præcis samme defekt... Deja vu eller bare.. Blev lidt sur men fjerner det nok her i aften.. Med mindre den næste der kommer også har en defekt... SÅ falder der brænde

embedded systems enthusiast

17

tirsdag, 11. februar 2003, 19:40


Citeret

Originally posted by EdgarBaba
POWER_GRISEN AKA EdgarBaba<--------- Sendte en defekt hdd derop og fik en tilbage med præcis samme defekt... Deja vu eller bare.. Blev lidt sur men fjerner det nok her i aften.. Med mindre den næste der kommer også har en defekt... SÅ falder der brænde


ok fair :D


18

tirsdag, 11. februar 2003, 19:43


thx.. de får hva de har fortjent og ikke en millimeter længere.. Skal jeg fjerne det eller...

Er du skribent på oc-central

embedded systems enthusiast

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.