1

fredag, 30. november 2012, 15:13


Jeg har et Asrock 330 ion media-center med følgende bundkort:



For at få strøm til min nummer 2 harddisk (2.5 tommer), skal jeg hive strøm fra jumperen - og her kommer problemet - hvilket kabel skal jeg bruge? Jeg kan ikke inde et der passer!

Jeg købte følgende som er for stort til at gå i bundkortet:




Nogen der kan hjælpe?

...

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "shack" (30.11.2012, 18:08)


2

fredag, 30. november 2012, 17:54


Okay... der er en del ubekendte i denne her sammenhæng.

Hvis jeg kigger på dit diagram, vil jeg gætte på at du anvender konnektoren mærket 15 til et kabel som forbindes til din harddisk.
Men... efter du har fat i et molex til molex(den store) + floppy (den lille) fordeler kabel, kan jeg forestille mig at du har et kabel fra 15 som går til molex, som du så har forbundet en molex til sata power(lidt ala den her, bare kun med 1 sata power konnektor).

I givet fald tror jeg det smarteste vil være at udskifte din SATA til molex konverter med f.eks. den jeg linkede til ovenfor.

Men du må meget gerne uddybe med flere information, om hvilke harddiske det er osv.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

3

fredag, 30. november 2012, 18:09


Jeg ser nu at det er det forkerte bundkort jeg fik postet et billede af, det nuværende er korrekt.

Forbindelse af den nye harddisk vil gå fuldstændig udenom den nuværende.

Den skal tilsluttes med SATA i 4'eren og få strøm fra 5'eren.

Det er her strøm-problemet kommer ind.

Tak på forhånd!

...

4

fredag, 30. november 2012, 20:25


Okay... det ligner noget asrock specifikt så, det er en relativt unormal måde at forbinde en harddisk til strøm.

Mit bud er at du skal finde et specifikt kabel (muligvis følger det med i pakken, ellers kan du prøve at kigge i produktets manual, for at se om der skulle være et produkt nummer du kan finde kablet på).

Hvis jeg gætter rigtigt er den en Asrock ion 330HT, så umiddelbart kunne det se ud til at kablet følger med, jf. dette billede: asrocks tilbehørs side

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

5

fredag, 30. november 2012, 23:12


Shit,du har ret

Det blir en udfordring at finde!

...

6

fredag, 30. november 2012, 23:22


Tror du jeg kan dele strømmen fra 15'eren?

...

7

lørdag, 1. december 2012, 00:12


Tjaa... det er lidt svært at sige, umiddelbart kan det måske godt virke, men der er også en mulighed for at du overbelaster systemet ved at trække for meget strøm fra en konnektor.

Men har du tjekket at kablet ikke ligger sammen med kablerne osv. til boksen?

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.