Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 24. oktober 2012, 17:02


Hello fellow Tweakerzzzz.. ;)

Så har jeg problemer igen..

Har netop fået mig en SSD til min computer, og installeret ren Win7 install på den, og alle drivers (svjv.)

Jeg kan mærke SSDen er hurtigere end den gamle HDD men ikke MARKANT hurtigere. Har så kørt en AS SSD test på den, og den scorer ret sølle score.

Nu er jeg ikke lige hjemme og kan oplyse det eksakte med det er noget i stil med 140 i read og write. Min gamle HDD ligger omkring 100-105 i de tilsvarende, og total score fik den 150 eller sådan noget lignende.

Det er jo ikke særlig imponerende for en SSD og min Windows boot er heller ikke meget hurtigere end normalt. (Starter windows billedet tager omkring 20sek. at komme igennem)

Mit board kan kun køre SATA2 og har ikke AHCI understøttelse, men derfor burde den stadig ligge over 200 read/write ville jeg mene.

SSDen er en Samsung 830 og før den havde jeg i kort tid en OCZ Petrol men den døde efter et par uger og den var nogenlunde lige "langsom".

Nogen ideer?

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

kasper1233

Gæst

2

onsdag, 24. oktober 2012, 17:19


Har du opdateret drivers til din sata controller og firmware på ssd'en?


3

onsdag, 24. oktober 2012, 18:05


Jeg har installeret "Intel Chipset Drivers" fra MSI Liveupdate hvor den selv scanner og henter de drivers der mangler. Men om der er en anden driver end lige den har jeg ikke undersøgt.

SSD havde den nyeste firmware fra fabrikken, undersøgt med Samsung Magician Tool.

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

4

onsdag, 24. oktober 2012, 18:08


Nu ved jeg ikke hvad du mener med at dit bundkort ikke understøtter AHCI, men du bliver nødt til at aktivere AHCI for at få bedre performance.
Mig bekendt understøtter ICH9 (og ICH9R) fint AHCI(iflg. wikipedia er det uofficielt for ICH9 som på dit bundkort, men det skulle virke), så du skal nok prøve at kigge en ekstra gang i BIOS for at finde indstillingen.

Hvis det ikke virker, kan du overveje at købe et indstikskort, bare gå udenom SATA-3 kort baseret på Marvells 9128.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

5

onsdag, 24. oktober 2012, 18:16


Mit board understøtter kun ICH9, der er vidst 2 revisions af det og det nyere har ICH9R.

Har også flashet til nyeste BIOS. Under SATA controller (eller hvad det punkt nu lige hedder) kan jeg kun vælge IDE, kan på ingen måde finde noget AHCI i BIOS, og har skam været alt igennem. ;)

Men selvom AHCI ikke er aktiveret burde den stadig være noget hurtigere end en hurtig mekanisk HDD.

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

6

onsdag, 24. oktober 2012, 18:33


Uden AHCI er du rimeligt meget på røven, IDE tilstand betyder som regel emulering af IDE, så du skal forvente de ca. 133/150 MB/s, derudover er der en masse ekstra funktioner som også bliver deaktiveret, visse af dem hjælper også på performance.
Derudover er AHCI et krav for TRIM understøttelse, så din SSD vil også blive langsommere over tid.

Som jeg ser det, hvis du ikke kan anvende AHCI, bør du købe et SATA controller indstikskort eller udskifte bundkortet med noget bedre.
Den performance du nævner ser meget rimelig ud, når man tager i betragtning at du anvender IDE tilstand.

En ekstra lille detalje, ICH9 og ICH9R er to forskellige sydbroer, som Intel har anvendt til deres chipsæts, den største forskel på de to er at R udgaven har understøttelse for RAID (og officielt også AHCI).
Det betyder også at det er ikke to forskellige revisioner af det samme bundkort, men to forskellige versioner(fordi det er en større forskel at der anvendes en anden sydbro)

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

7

onsdag, 24. oktober 2012, 18:52


Hm.. :)

Vil sådan et kort løse mine problemer? Kan du evt. linke til en der er noget værd jeg ved ikke helt hvad jeg skal kigge efter. Ny mobo kunne jo også være at foretrække, men så er det jo mobo, cpu, ram der skal skiftes og så løber det ellers op. ;)

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

8

onsdag, 24. oktober 2012, 18:57


Prøver lige at teste senere og poste resultatet, men jeg har da googlet nogen test hvor forskellen på om AHCI var til eller ej ikke var SÅ stor, omkring 10% forskel. så den stadig lå omkring 250 i read og write. EDIT: Det er vidst lidt forskelligt fra test til test og stor forskel på hvilke controllere det kører på.

Der sidder en SATA port for sig selv på MB (SATA7) som er kontrolleret af Marvell , ved ikke rigtig hvad den gør?

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "LunD^" (24.10.2012, 19:12)


9

onsdag, 24. oktober 2012, 20:00


Således ser det ud, der må da være et eller andet galt?

Sammenlignet med ham her f.eks. med nogenlunde samme spec. http://forum.crucial.com/t5/Solid-State-…k-ok/td-p/84630

LunD^ har vedhæftet følgende billede:
  • as-ssd-bench SAMSUNG SSD 830  24-10-2012 19-59-11.png
Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

10

onsdag, 24. oktober 2012, 20:17


Alligevel er der nu en forskel på vedkommende du sammenligner med og dit setup, AHCI er seperat fra SATA-2 standarden, men IDE er ikke bare IDE.
Hvis IDE ses som en form for kompatibilitets tilstand, har du hverken SATA-2 (dvs. optil 3 Gb/s) eller AHCI.
Bemærk i øvrigt at ved din test har du PCIIDE bad stående og ham du sammenligner har nvstor64, det er endnu en indikator på at hans kan lidt mere i "IDE" tilstand, fordi mig bekendt er PCIIDE, microsofts standard IDE driver, mens nvstor64 er Nvidias storage controller driver.

For sjovs skyld er jeg i gang med at samle min gamle computer (skulle alligevel gøre det på et tidspunkt), den har et bundkort baseret på P35 chipsættet og en ICH9R sydbro. Når den er samlet så afprøver jeg min gamle crucial m4 SSD både i IDE og i AHCI tilstand.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

11

onsdag, 24. oktober 2012, 21:03


Okay, men du mener ikke jeg kan gøre noget som det er nu der gør den hurtigere?

Har prøvet at sætte den i den marvell controller port så ser den sådan ud:

Til gengæld booter den noget hurtigere i den enkelte port selvom scoren er lavere.

LunD^ har vedhæftet følgende billede:
  • as-ssd-bench SAMSUNG SSD 830  24-10-2012 21-00-21 marvell.png
Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "LunD^" (24.10.2012, 21:18)


12

torsdag, 25. oktober 2012, 09:30


Når du nu har magician tool installeret, har du så kørt både OS optimization og preformance optimization samt kørt den indbyggede preformance benchmark ?

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

13

torsdag, 25. oktober 2012, 09:42


Ja det har jeg, kan ikke lige huske hvad den gjorde og hvad den scorede i den bench, men det kan jeg prøve igen.
OS Optimize ændrede noget Super Fetch og 2 andre ting vidst.

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

14

torsdag, 25. oktober 2012, 17:14


Okay, jeg fik kørt nogle tests på min gamle m4 ssd med og uden AHCI på ICH9R og ICH10R (mig der troede min ICH9R maskine ikke virkede hvor det bare var et skærm kabel der ikke sad ordentligt i, så testede det på en anden maskine også).

Det viste sig at jeg tog fejl, i IDE tilstand burde du stadigvæk få bedre performance end du gør hvis det bare var AHCI du mangler, her er et eksempel på hvordan performance ser ud på min ICH9R platform uden AHCI: Link

Ikke desto mindre, tror jeg nu stadigvæk du bliver begrænset til SATA-1 (1.5Gb/s = 192MB/s, som er ca. hvad du ser for maksimal sekventiel læs).

Det kan stadigvæk godt være relateret til BIOS og du derfor ikke kan gøre noget, men prøv at udskifte kablet, hvis du er lidt "heldig" kan det være noget så simpelt som et dårligt kabel der får disken til at forhandle en lavere båndbredde end hvad der maksimalt kan lade sig gøre.
Du nævnte at du også har opdateret BIOS, det plejer at være en god ide at nulstille CMOS bagefter og "indlæse indstillinger" fra BIOS menuen (med det menes ikke gamle indstillinger du har gemt, men prædefinerede indstillinger fra fabrikanten).

Med hensyn til en anden controller har du et andet problem, P35 chipsættet understøtter kun pci-e 1.0, det betyder at der kun er 250MB/s båndbredde til rådighed for et indstikskort hvis det anvender en PCI-E lane (som er normalen for de fleste billige SATA controller indstikskort).
Hvis du stadigvæk gerne vil have et indstikskort kan du kigge på et kort baseret på ASMedias ASM1061 controller, den er bestemt heller ikke fantastisk, men den er bedre end Marvells 9128 og den understøtter AHCI.
Det billigste kort jeg kan finde i danmark er Transcends PDC3 kort som også har en USB 3.0 controller, men hvis du ikke har noget problem med at vente, kan du overveje at købe et kort på ebay, som dette: LINK

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

15

torsdag, 25. oktober 2012, 17:21


Bare så du kan se forskellen, performer den samme disk(samme windows installation) således med AHCI aktiveret: LINK

Altså er det helt klart det værd at anvende AHCI over almindeligt IDE.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

16

torsdag, 25. oktober 2012, 22:00


Ja ville da også anvende det hvis det var en mulighed. :)

Har prøvet med et andet kabel og sætte den tilbage i en af de 4 SATA porte. Så steg den en smule:

LunD^ har vedhæftet følgende billede:
  • as-ssd-bench SAMSUNG SSD 830  25-10-2012 21-58-16.png
Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

17

torsdag, 25. oktober 2012, 22:27


hvad bundkort har du, find lige ud af det, så må se om du finde achi i bios
før du gør det ,kører du ide sata ind windows, og skifter til achi , i windows, her er lille guide.
http://forums.guru3d.com/showthread.php?t=313676
men først find lige ud bundkort det er
så vil jeg prøve kikke manualen igennem og prøve finde achi i bios

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "doitttt" (25.10.2012, 22:32)


18

torsdag, 25. oktober 2012, 22:37


Står i min profil http://www.msi.com/product/mb/P35-Neo.html#/?div=Basic

men det er altså ikke muligt at aktivere AHCI på det.

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

19

torsdag, 25. oktober 2012, 22:44


Ikik i
integrated Peripherals
vælg
[b]On-Chip ATA Devices
[/b][b][b][/b][/b]
[b][b]On-Chip SATA Controller

står til ide prøv se du vælge achi der

[/b]
[/b]

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "doitttt" (25.10.2012, 22:49)


20

torsdag, 25. oktober 2012, 22:46


Der er ikke andre muligheder end IDE der. ;)

Mobo: Asus M5A97 R2.0
CPU: AMD FX-6300 @ 4300Mhz
Køler: OCZ Vendetta2 køler
PSU: Corsair VX550
RAM: G.Skill Sniper 2x4 GB 1866Mhz
GFX: Asus Radeon R9 270 OC 2GB
HDD: Samsung 830 128GB SSD + 750GB Samsung Spinpoint F1


Skærm: Samsung 2233RZ 120HZ

OS : Windows 7 64bit.

Tilsvarende tråde

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.