Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 14. oktober 2012, 17:21


Hej alle.

For ca. 14 dage siden begyndte min PC at opføre sig underligt.

Der er 2 forskellige symptomer:

1) Musen "hænger" i et par sekunder hvor jeg ikke kan bruge den. Derefter får jeg en windows lyd, og så fungerer den igen.

2) Både mus og keyboard stopper med at virke. Efter et par sekunder begynder alle 3 lamper på keyboardet at blinke i takt. Jeg skal 9/10 gange genstarte computeren her, men er nogle gange er det lykkedes at tage USB stikkene ud og sætte dem i igen, hvor efter alt virker igen.


Jeg kører win 7 64 bit.

Har 3 ting connnectet til USB ( 3 ting er USB modem )

Har prøvet at skifte de USB porte jeg bruger uden det hjalp.

Nogen idéer? :idea:


2

søndag, 14. oktober 2012, 17:34


Det ville hjælpe hvis du oplyse hvad det er for en computer du har og hvad der er i den (screenshots fra de forskellige cpu-z tabs vil være et godt udgangspunkt, suppleret med ekstra info omkring grafikkort og strømforsyning).

Ud fra de begrænsede oplysninger, kan jeg kun anbefale at opdatere drivere til chipsæt, usb enheder, BIOS til bundkort osv.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

3

søndag, 14. oktober 2012, 17:46


Det ville hjælpe hvis du oplyse hvad det er for en computer du har og hvad der er i den (screenshots fra de forskellige cpu-z tabs vil være et godt udgangspunkt, suppleret med ekstra info omkring grafikkort og strømforsyning).

Ud fra de begrænsede oplysninger, kan jeg kun anbefale at opdatere drivere til chipsæt, usb enheder, BIOS til bundkort osv.

Er ikke sikker på hvad du mener, men har taget SS af min enhedshåndtering:



Bundkortet er: Asus P8P67

Bruger Beta 304.79 version af mit grafikkort, og har kørt det i en måneds tid inden problemet opstod.


4

søndag, 14. oktober 2012, 18:33


CPU-Z er et program, som kan vise informationer om hvad der er af hardware i din computer.

Men okay, de fleste informationer kan også findes ud fra dit screenshot og informationer, det vil dog være rart at vide noget om den strømforsyning der sidder i computeren(hvis du ved hvilken mærke og model det er vil det være ideelt).

Ud fra hvad jeg kan se på asus' hjemmeside, forbedrer den nyeste BIOS opdatering system stabilitet og usb kompatibilitet, så jeg tror det vil være et godt sted at starte.
Men ellers som tidligere nævnt opdater de andre drivere som er relevant for dit system.

Et lille bonus spørgsmål: har du selv samlet computeren?

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

5

søndag, 14. oktober 2012, 19:02


Tusind tak indtil videre RTM.
Så har jeg opdateret min BIOS til nyeste version, dog uden det ser ud til at have hjulpet. :boxed:

Min strømforsyng er standard ( dog uden at vide hvilken præcis det er )


Har købt den samlet privat, og er altså ikke mig selv der har samlet den.

Har nu samlet SS fra CPU-Z sider:


Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Rfg" (14.10.2012, 19:24)


6

søndag, 14. oktober 2012, 21:47


Okay, for mig lyder det som en af to ting, et driver problem eller et strømforsynings problem.

Derfor vil jeg som tidligere nævnt anbefale dig at opdatere diverse drivere til din computer, du kan meget passende starte med at hente dem fra ASUS' hjemmeside: link

Har du ellers mulighed for at finde ud af hvad det er for en strømforsyning der sidder i computeren?
Hvis du har købt computeren fra en butik som f.eks. topdata, så har du sandsynligvis fået noget information om hvad det er for noget hardware der sidder i maskinen.
Hvis du ikke har noget information omkring den eller du ikke kan finde det, kan du prøve at tage siden af kabinettet, der sidder sandsynligvis en label på strømforsyningen, den må du meget gerne tage et billede af(forudsætter naturligvis at der ikke sidder "warranty void if removed" klistermærker på skruerne til computeren).
Pointen er naturligvis at få identificeret hvad der er i computeren, der er mange butikker der sælger computere med lidt for billige strømforsyninger.

Nu forholdet det sig at dit bundkort (Asus P8P67 Deluxe) har rigtigt mange funktioner, en del af dem kunne sandsynligvis slås fra (her tænker jeg følgende controllere: Marvell 9128 SATA, JMicron JMB362 ESATA og Realtek 8111E gigabit ethernet).
Formålet ved at gøre dette er todelt, primært vil det være en optimering at slå ting fra som alligevel ikke bliver brugt, sekundært opnår man ved deaktivering at man kan udelukke dem(og deres drivere) som fejlkilder.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

7

mandag, 15. oktober 2012, 12:06


Så fandt jeg endelig ud af hvad problemet hvad.

Min Logitic G5 mus har åbenbart et velkendt problem med ledningen, der giver de symptomer efter lang tids brug. Har nu været ude og købe ny mus, og det har hjulpet.

Igen tusind tak for hjælpen RTM.


8

mandag, 15. oktober 2012, 12:06


Så fandt jeg endelig ud af hvad problemet hvad.

Min Logitic G5 mus har åbenbart et velkendt problem med ledningen, der giver de symptomer efter lang tids brug. Har nu været ude og købe ny mus, og det har hjulpet.

Igen tusind tak for hjælpen RTM.


9

mandag, 15. oktober 2012, 13:55


Fedt at det var noget så simpelt som en defekt usb enhed.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.