1

tirsdag, 21. august 2012, 20:20


Hejsa folkens

Jeg har i den sidste uges tid lidt under nærmest tilfældige BSOD. Jeg kan ikke finde noget mønster eller hardwaredel, som jeg synes kan være skyld i problemet.

Har kørt MEMTEST og skiftet ram, de nye viser 100% ok
Checket SSD health også 100% ok.
Kontrolleret temperaturer på CPU - ingen varme problemer.

Nye dele i pc'en er et asus 560ti kort samt nyt bundkort. Asus P8P67-Mpro
kan en af disse være synderen ?
Fejlen opstår både inde i spil (League of Legends) og ved surfing og lignede, så det er ikke overbelastning af nogen art.

Håber folk har nogle gode bud, da det er skide irriterende.

mvh Anders

ps. Har desværre ikke reserve dele liggende mere, så hvis det kan teste med software, vil dette være et plus

Main rig:
  • Asus P8P67-Mpro
  • i5-2500K - Scythe
  • Asus 560TI
  • Intel 510 - 128 GB
  • Kingston HyperX + G.skill - 8 gb
  • Powered by Corsair
  • Contained by Silverstone SG02

2

tirsdag, 21. august 2012, 21:11


I sådan en situation vil jeg anbefale dig at kigge på opdatering af drivere, BIOS, SSD firmware osv. (med fokus på SSD firmware, da sandforce baserede SSDs kan give BSOD, især med ældre firmwares).

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

3

tirsdag, 21. august 2012, 22:02


Jeg sidder med en Intel 510, der så vidt jeg erindre ikke kører på sandforce ?
vil lige se efter om drivere og lignende ellers er opdateret

Main rig:
  • Asus P8P67-Mpro
  • i5-2500K - Scythe
  • Asus 560TI
  • Intel 510 - 128 GB
  • Kingston HyperX + G.skill - 8 gb
  • Powered by Corsair
  • Contained by Silverstone SG02

4

tirsdag, 21. august 2012, 22:42


Jeg sidder med en Intel 510, der så vidt jeg erindre ikke kører på sandforce ?
vil lige se efter om drivere og lignende ellers er opdateret

Intel 510 er rigtigt nok ikke baseret på en sandforce controller, men på en Marvell controller.

Ikke desto mindre vil jeg nu stadigvæk anbefale dig at se efter om der skulle være en opdatering, men så er sandsynligheden for at det skulle gøre udfaldet absolut mindre.

En mulighed er i øvrigt at du anvender et værktøj til at dekode de fejlbeskeder der står i loggen, det kan være at det vil give noget.
Personligt syntes jeg dog ofte at man kan udlede det man skal bruge fra selve BSOD beskeden når den bliver vist, er det muligt for dig at tage et billede af beskeden og poste den her?

Hvis det ikke hjælper at opdatere software osv. så vil jeg anbefale dig at frakoble alt fra computeren som ikke er absolut nødvendigt for at den kan starte op og du kan teste om der skulle være problemer (dvs. kun 1 stick RAM osv.).

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

5

torsdag, 23. august 2012, 22:59


Har nu prøvet at opdatere alt hvad jeg kunne komme til.
Både manuelt og via opdateringsprogram (Driverupdate)

Jeg har taget et billede af BSOD og har prøvet at google fejlkoden, der efter hvad jeg kan finde på nettet indikere en hardware fejl :(


LINK

Mit næste skridt bliver at teste maskinen med et andet grafikkort, samt prøve grafikkortet i en anden maskine.
På den måde håber jeg på at kunne kontrollere grafikkortet, hvorefter der næsten kun er bundkortet tilbage.

Vil stadigvæk meget gerne have gode råd, såfremt folk har en idé om hvad fejlen præcist er.

Main rig:
  • Asus P8P67-Mpro
  • i5-2500K - Scythe
  • Asus 560TI
  • Intel 510 - 128 GB
  • Kingston HyperX + G.skill - 8 gb
  • Powered by Corsair
  • Contained by Silverstone SG02

6

torsdag, 23. august 2012, 23:27


Har du kigget i bios, om dit bundkort undervolter lidt efter du har sat et nyt GFX i maskinen, da det godt kan give random BSOD.
Check dine volt indstillinger i bios og kig i cpu-z om det passer der, gør det ikke det, så tilbage i bios og ret til.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

7

fredag, 24. august 2012, 07:21


Morpheuz1986 du kunne ik tænke dig at prøve at download BlueScreenView og tag et screenshot af hvilke filer som forsager dit BSOD?

BlueScreenView ka hentes her: http://www.nirsoft.net/utils/blue_screen_view.html

de filer som laver fejlen skulle gerne blive marked med rød som her:





8

fredag, 24. august 2012, 07:55


Har prøvet at hente programmet og kørt det med følgende resultat.

LINK

Må indrømme jeg ikke lige ved hvad nogle af de beskadigede filer er for nogle.

Main rig:
  • Asus P8P67-Mpro
  • i5-2500K - Scythe
  • Asus 560TI
  • Intel 510 - 128 GB
  • Kingston HyperX + G.skill - 8 gb
  • Powered by Corsair
  • Contained by Silverstone SG02

9

fredag, 24. august 2012, 14:04


Har prøvet at hente programmet og kørt det med følgende resultat.

LINK

Må indrømme jeg ikke lige ved hvad nogle af de beskadigede filer er for nogle.


de 2 er standart windows filer, men har du overclocket CPU, Ram el. noget i den dur?

køre ram ens volt, timming og alt, og hvor mange kloser bruger du? 2 el. 4?




10

fredag, 24. august 2012, 20:22


Jeg har intet overclocket
ram er i 4 blokke og bruger forskellige volt, hvilket jeg dog ikke selv har arbejdet i.

Ved bare at G.skill rammene er noget low volt noget, mens kinston er almindelige.
Rammene er alle sammen det her PC 12800

Main rig:
  • Asus P8P67-Mpro
  • i5-2500K - Scythe
  • Asus 560TI
  • Intel 510 - 128 GB
  • Kingston HyperX + G.skill - 8 gb
  • Powered by Corsair
  • Contained by Silverstone SG02

11

fredag, 24. august 2012, 21:54


har du prøv evt. at finde PLL i bios og sætte den et hak op højere end standart?

ved at Asus boards har behov for det, for det meste når man køre med 4 stænger.




12

lørdag, 25. august 2012, 00:28


Har ikke rodet med BIOS endnu, men har lånt min lillebrors graffikkort for at se om det var der fejlen var. Har nu brugt pc'en i noget der ligner 4-5 timer uden det mindste problem. Såfremt dette forsætte weekenden igennem prøver jeg at sende mit eget grafikkort ind til rep.

Main rig:
  • Asus P8P67-Mpro
  • i5-2500K - Scythe
  • Asus 560TI
  • Intel 510 - 128 GB
  • Kingston HyperX + G.skill - 8 gb
  • Powered by Corsair
  • Contained by Silverstone SG02

13

lørdag, 25. august 2012, 02:22


Har ikke rodet med BIOS endnu, men har lånt min lillebrors graffikkort for at se om det var der fejlen var. Har nu brugt pc'en i noget der ligner 4-5 timer uden det mindste problem. Såfremt dette forsætte weekenden igennem prøver jeg at sende mit eget grafikkort ind til rep.


utroligt at så nvidia driveren ik crashede, men der kan man bare se ^^




14

mandag, 27. august 2012, 23:29


Det var det så desværre heller ikke.
Denne gang crashede pc'en bare uden at komme til BSOD, skærmen frøs bare.

Lige pt sidder jeg med et MSI 5770, der til dagligt kører uden problemer i min lillebrors pc.
Begynder at overveje bare at tage en hammer også gå igang.

Main rig:
  • Asus P8P67-Mpro
  • i5-2500K - Scythe
  • Asus 560TI
  • Intel 510 - 128 GB
  • Kingston HyperX + G.skill - 8 gb
  • Powered by Corsair
  • Contained by Silverstone SG02

15

tirsdag, 28. august 2012, 06:11


Det var det så desværre heller ikke.
Denne gang crashede pc'en bare uden at komme til BSOD, skærmen frøs bare.

Lige pt sidder jeg med et MSI 5770, der til dagligt kører uden problemer i min lillebrors pc.
Begynder at overveje bare at tage en hammer også gå igang.


prøv som jeg sagde og indstil på PLL/VTT i bios når du køre med 4stænger det ska man af og til om så ram kun køre med lav volt nogle bundkorts har det bare sådan.

og det du skriver med skærmen fryser uden BSOD kan fint være ram problem fordi de ik får nok volt.




Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.