Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 3. juli 2012, 23:42


Hej Tweak!

Min kammerat har en computer der har fået lidt problemer.

Det startede med at hans computer crashede hvis ikke han skruede op for kabinetblæserne hvorefter jeg tænkte at vi måske skulle skifte kølerpasta. I den forbindelse valgte vi så at gøre begge vores computere rene og skifte kølerpasta på hans. Da den startede op efter rengøring kunne vi se at windows havde installeret nogle opdateringer.

Lige siden har den genstartet en gang imellem, den første dag gjorde den 3 gange hvorefter den kørte i 5-6 timer i træk uden problemer, vi havde coretemp kørende og den nåede maks 58 grader. Nu har han så lige startet den igen og den genstarter stadigvæk en gang imellem.

Har i nogen idé om hvad det kan være? Vi er i øjeblikket ved at køre memtest86.

Computer:

Core i7 920
Asrock x58 (resten kan vi ikke huske men hvis det er vigtigt finder jeg lige ud af det)
Corsair 620W psu
275 GTX
Kingston HyperX

Hvis i har brug for flere detaljer skal jeg nok undersøge det så let me know.

Corsair 500R
MSI Z87-G45 Gaming
Core i5-4670k@3.4Ghz Cooled by Cooler Master Hyper 212 EVO
Gainward GTX 275
Samsung 840 series SSD 250gb
WD Black series 1TB Sata 6
G.Skill Ripjaws-Z 2x8 gb
Corsair CX750m

2

onsdag, 4. juli 2012, 00:52


Tjaaa... det kan jo desværre være en del ting der forårsager det.

Umiddelbart vil jeg anbefale at frakoble alt der ikke er absolut nødvendigt for at kunne reproducere fejlen, dvs. ingen optiske drev, kun en stick RAM, kun den harddisk hvor OS ligger osv.
Hvis det stadigvæk giver problemer, så ville jeg prøve at lade computeren idle i BIOS, bare for at se om den også gør det udenfor Windows (for at udelukke software problemer).

Ellers, at i tidligere skulle skrue op for blæserne, indikerer varmeproblemer, måske ikke kun for CPUen, men også grafikkortet.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

3

onsdag, 4. juli 2012, 01:40


Nu kører den igen. Men vi frygter at det vil ske igen at den genstarter, dog har den kørt i et par timer nu uden problemer. Memtest gav ingen fejl.
Og hvordan foreslår du at man genskaber fejlen?

Corsair 500R
MSI Z87-G45 Gaming
Core i5-4670k@3.4Ghz Cooled by Cooler Master Hyper 212 EVO
Gainward GTX 275
Samsung 840 series SSD 250gb
WD Black series 1TB Sata 6
G.Skill Ripjaws-Z 2x8 gb
Corsair CX750m

4

onsdag, 4. juli 2012, 14:01


Nu kører den igen. Men vi frygter at det vil ske igen at den genstarter, dog har den kørt i et par timer nu uden problemer. Memtest gav ingen fejl.
Og hvordan foreslår du at man genskaber fejlen?


Det er da fint at den kører igen, selvom det lyder lidt speget.

Som regel genskaber man fejl, ved at gøre det som tidligere forårsagede problemet, det må i selv finde ud af, da jeg naturligvis ikke er synsk :D

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.