Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 29. maj 2012, 17:28


Jeg har samlet en computer til en ven fornyligt. Den har et enkelt problem jeg ikke forstår..

Der er tale om et ASUS Sabertooth Z77 bundkort .. Det er samlet i et Corsair 550D kabinet som også byder på USB3 i fronten, så det skulle jo bare være i orden.

Problemet opstår når vi sætter hans nye Corsair Survivor 16 GB USB3 stick i fronten.. Den popper fint frem og man kan gå ind på den.. Når jeg overfører noget til den stopper den med det samme (calculating) også forsvinder drevet fra denne computer... Sætter jeg den om i de porte der er bagi (også usb3) fejler det intet.. Ogås hvis jeg sætter den i en USB2 port.. Sætter jeg en anden USB2 stick eller harddisk eller noget i foran virker det fint..

Hvad kan dette skyldes ? Driver problemer ?

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "FonZi" (29.05.2012, 17:53)


2

tirsdag, 29. maj 2012, 18:19


De åbenlyse spørgsmål - har I husket at installere USB3 driverne som medfulgte? - og sidder USB3 hub'en réelt i et USB3 stik på bundkortet? (Kan ikke huske om pins er anderledes) :)


3

tirsdag, 29. maj 2012, 19:44


De åbenlyse spørgsmål - har I husket at installere USB3 driverne som medfulgte? - og sidder USB3 hub'en réelt i et USB3 stik på bundkortet? (Kan ikke huske om pins er anderledes) :)
Det er selvfølgelig en ret vigtig ting :P Og ja vi har husket og installere USB3 og selvfølgelig sat det til en USB3 port på bundkortet..

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

4

tirsdag, 29. maj 2012, 22:25


Ja så ved jeg sgu inte - mit USB3 har fungeret fint siden jeg fik det. Altså bortset fra den ene gang jeg prøvede at installere Windows 7 over usb3 :$


Tilsvarende tråde

Seneste tests og artikler

0

ASUS ROG Maximus VII Impact

Det er ved at være noget tid s
Læs Mere

0

Logitech x300 Bluetooth højttaler

Musik på farten kender vi alle
Læs Mere

1

Seasonic Platinum 1050W

Seasonic er en stor spiller på
Læs Mere

2

Gamdias Nyx Gaming Mat

Når man gamer, er det vigtigt
Læs Mere
Seneste nyheder

0

Microsoft lancerer eget Smart Watch

Microsoft har annonceret deres
Læs Mere

0

Nexus 6 bliver forsinket i Europa

Forudbestillingerne til Nexus
Læs Mere

0

En pille der kan opdage kræft – Google´s nye projekt

Google X et science fiction-la
Læs Mere

0

Artikel: Sådan sikrer du dig mod MobilePay svindel

Hvis du har fulgt med i nyhede
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.