Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 14. maj 2012, 13:08


Hej allesammen,


har problemer med min "nye" PC. Som det ses nedenfor har jeg lavet lidt udskiftninger i mit setup. Første problem, opstod da den slet ikke ville gå til "post bios screen", her genstartede den bare konsekvent hele tiden. Dette løste jeg ved at pille mine eksisterende 2x2 GB ram ud af maskinen, og kun køre med mine nye Corsair 2x4 GB, som ellers har samme specs.


Herefter startede computer fint op, og jeg ku' komme på nettet, spille spil m.m. Efter råd fra flere, så tænkte jeg at jeg ville prøve at OC'e den nye CPU lidt. Brugte OC menuen i bios og satte CPU "en level" op. Det resulterede i varierede former for computer sluk, for det meste allerede 10 sek. inde i opstart, andre gange først efter 10 min. on tid. Havde herefter held med at komme i BIOS og sætte den ned til standard igen, hvilket gjorde at jeg konsekvent kan komme frem til Windows. Mén herefter slukker den altså af sig selv, uden synlige mønstre. Nogle gange kan jeg sidde og spille, andre gange gør den det allerede efter 5 min.


Kan i komme med nogle af jeres højst værdsatte idéer, gerne hvordan jeg starter med at få løst problemet. Skal siges at CPU er købt brugt, og har været OC'et før.


Varmeproblem?
RAM Problem?
GFX Problem?
Driver installationsproblem? her tænker jeg på skiftet at GFX.





skærm: Samsung Syncmaster T200

Win 7 Home Premium(64)

ASUS Striker II Extreme, nForce 790 SLI - kører med nyeste BIOS.

Intel Core2 Quad, Q6600 @ 2,4 Ghz. (tidligere Core2Duo, 3,16 Ghz.)

2x4 GB DDR3 ram, Corsair1333 CL9 (tidligere 2x2)

XFX - HD 7870 Black Edition, 1050 hz. (tidligere Radeon HD 4870x2)

SSD: OZC Vertex 2, 120 GB.

PSU 1000W, Plazir.


På forhånd tak
:rules:

FlyZar

Åhh... nej, ikke min Snavzy..!

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "FlyZar" (21.05.2012, 09:00)


2

mandag, 14. maj 2012, 15:19


Er den staig OC'et? eller har du ændret tilbage?

Kunne meget vel lyde som et varmeproblem - hvad siger temp. i BIOS?

Skulle også til at sige at det kunne lyde som en for lille PSU - men det er der vist ingen fare for ;)

Et GFX problem vil normalt (jeg har ihvert fald aldrig oplevet det) slukke for din maskine.

Intel Core 2 Quad Q6600 2,4 GHz
2x2 Corsair TWIN2X 6400C4DHX DDR2 2GB
Gigabyte GeForce 9800GTX 512MB GDDR3
Gigabyte GA-EP35-DS3
Western Digital Caviar GP 500GB SATA2, 16MB 7200RPM

3

tirsdag, 15. maj 2012, 09:24


Her er hvad der er forsøgt indtil videre:



1. gik i bios for at holde øje med temp. efter 2-3 min var den oppe på 95 grader, Ouch! ville derfor teste hvorlang tid det egentlig tog før det ville slukke, og det tog ca. 2 min ekstra efter boot til Windows.



2. satte min gamle Core2duo E8500 tilbage i maskinen. Ingen opstart overhovedet, og ingen lys i bundkort. Denne har ikke været OC'et og har fungeret upåklageligt. Prøvede at fjerne Batteri og clear cmos. Ingen held.



3. satte Q6600 tilbage alene for at ku gå i bios og se hvad faen der foregår, ingen opstart overhovedet og ingen lys i bundkort.



4. rykkede en masse hår ud af hovedet, og tænker at det nok er mig selv der har begået en fejl et eller andet sted i processen, da min tese "prøv dig frem", nok desværre ikke er god på noget så fintfølende som cpu m.m.



Lyder det som et defekt bundkort? eller ku der rent faktisk være en løsning, som jeg bare ikke kan se lige nu.?



FlyZar - :oops:

Åhh... nej, ikke min Snavzy..!

4

mandag, 21. maj 2012, 08:59


Jeg må indrømme at jeg mere og mere bliver overbevist om at mit bundkort er futtet af :oops: . Så hvs i er nogenlunde enige i dette, hvad kunne så være værd at overveje som skal kunne rumme alt det ovenstående grej. Er vel i princippet åben for at skulle skiftet bundkort OG cpu, så byd gerne ind med jeres løsnings forslag. Eneste der lige skal nævnes er at det helst ikke skal være for dyrt. Skal jeg lede efter brædt og cpu af ældre klasse, altså en ren udskiftning. Eller vil jeg kunne lave en opgradering, som ikke nødvendigvis koster boksen? har vel ca. 1500 til rådighed.

Oprindelig grund til opgradering var at kunne spille diablo3 på max, i forbindelse med at mit GFX var stået af. Setup kan ses i starten.

Håber i har nogle kloge løsninger, ellers kører jeg sku "bare" i en forretning og køber hvad der minimum skal til for at få det til at fungere.

FlyZar

Åhh... nej, ikke min Snavzy..!

5

mandag, 21. maj 2012, 09:14


Clear CMOS igen og hvis du kan komme ind i BIOS igen så prøv følgende.

Hvad siger Coretemp/Speedfan om dine temps i Windows? CPU men ISÆR også chipsættet - Nforce bliver sindssygt varme, så det skal man bestemt også holde øje med.

Idle og også under Prime95 load (hvis du kan få dette til at køre).

Kontroller at ALLE voltindstillinger i BIOS ikke er for høje og ej heller lave.

Hvilken køler kører du med og hvorfor var det at den Blu-Orb ikke passede?

Hvilket kølepasta bruger du og er du helt sikker på du har brugt hverken for lidt, for meget og har renset cpu/køler imellem hver installation?

Flash også til seneste BIOS, hvis dette ikke alllerede er gjort - og kun hvis den er stabil nok til at kunne fungere i BIOS - så den ikke lukker ned midt i at blive flashed.

Asus G751JY - i7-4710HQ - 16gb DDR3 - GTX 980M 4GB - Crucial MX100 512GB - 17.3" IPS Full HD - Logitech G602

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Renegger" (21.05.2012, 09:22)


6

mandag, 21. maj 2012, 10:42


Clear Cmos er forsøgt en del gange nu, ingen opstart. Så jeg kan ikke komme i BIOS og tjekke settings. Eneste der sker, er at alle blæsere begynder at køre, ssd starter (kan høres), og eneste MB dioder som lyser, er den som sidder nede ved tænd/sluk, reset m.m..

Blu-orb benytter skruer til fastmontering, men oprindelig køler havde "bare" 4 plastic hjørner som skulle klikkes ned i MB.

jeg mener ikke at have brugt for lidt kølepasta(Noctua NT-H1), og omvendt, så er der heller ikke noget som bliver presset ud over kanterne, så mener heller ikke at have brugt for meget.

Men er totalt nybegynder hvad det angår, så har ikke været 100% sikker på at jeg har gjort det rigtigt. Prøver lige at rense CPU og køler, og montere den påny.

FlyZar

edit: Aner ikke hvad der lige skete, men forsøgte ovenstående, og nu lader det til at der er liv i computeren. Efter lidt opstarts vanskeligheder, vedrørende drivers og hardware skift, ser det ud til nu at maskinen fungere.

Eneste "minus" er at det er med min gamle cpu E8500, da jeg ikke turde skifte til Q6600, da det var her problemerne startede. Når jeg på et senere tidspunkt vil lave skiftet, er der så noget som jeg bør være opmærksom på. trin for trin?

Åhh... nej, ikke min Snavzy..!

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "FlyZar" (21.05.2012, 13:45)


7

mandag, 21. maj 2012, 12:06


Du skal have bundkortet ud og vist afmontere den bracket der sad på standardkøleren (er 100 år siden jeg satte en socket 775 køler på, så kan ikke lige alle detaljer).

Kig på denne manual: http://www.thermaltakeusa.com/Product.as…35&ID=1553#Tab4
Der er guide til både AM2, 775 - du skal selvfølgelig kigge på socket 775.

Så ved du det i hvert fald til en anden gang, men kører du med stock-køler nu? For tror ikke nødvendigvis den kan klare varmen fra en q6600, hvis den er genbrugt fra en anden cpu.

Prøv også at køre med en ramblok - prøv dem seperat og i forskellige ramslots, for kan du komme ind i BIOS med en blovk, kan det være du kan foretage ændringer der gør der muligt at starte op med et kørende system efter.

Asus G751JY - i7-4710HQ - 16gb DDR3 - GTX 980M 4GB - Crucial MX100 512GB - 17.3" IPS Full HD - Logitech G602

Seneste tests og artikler

0

be quiet Silent Base 800

Producenten be quiet! behøver
Læs Mere

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere

0

Logitech K480 Bluetooth tastatur

Vi skal i dag tage et nærmere
Læs Mere
Seneste nyheder

0

Instagram vurderet til 35 milliarder dollars

Instagram, som Mark Zuckerberg
Læs Mere

0

Hex Gear udgiver deres første kabinet!

Hex Gear er et nyt firma, der
Læs Mere

0

Større hukommelse i den nye iPhone og iPad

Ifølge en taiwanesisk rapport
Læs Mere

3

Grand Theft Auto 5 til PC næsten færdigudviklet

Rockstar Games har udtalt, at
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.