Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 5. maj 2012, 21:36


Hey


når jeg sidder og spiller SWTOR kommer der tit BSOD op og den genstarter nogen gange kan der gå længere tid end andre, og jeg er ved at blive SIIINDSYG :)

den kommer med det billede når den genstarter http://gupl.dk[...]

har kørt en ramtest med memtest86 og den finder ingen fejl,
har kørt den 5 pass
http://gupl.dk[...]

min computers spec:

http://gupl.dk[...]

håber der nogen der kan hjælpe på at få løst problemet inde jeg går ud af mit gode skin... :)


2

søndag, 6. maj 2012, 08:36


Opdater alle drivere og BIOS. Evt. Rens med Ccleaner inden du installerer gfx driver.

Tjek dine temperaturer på chipsæt, cpu og ram. Brug Speedfan, coretemp og MSI Afterburner.
For at fremprovokerer høje temps bruger du Furmark Til gfx og Prime95 til resten (ikke samtidigt).

AsRock Z77 Extreme4-M - i7-2600K @4GHz - Corsair H55 - 16gb DDR3 1600mhz - AMD R9 290 OC Edition - Crucial MX100 512GB - Silverstone Temjin TJ08-E - TT Toughpower 875w - Philips 29" IPS 21:9 - MadCats R.A.T. 7 - CM Storm QuickFire TK Keyboard Red

3

søndag, 6. maj 2012, 09:00


Hvis du skrev hvilket bundkort, og hvilken RAM du har i computeren - Så kan vi måske hjælpe dig.

Svare ikke på Sakkura's beskeder.
Athlon x4 5350@2.1ghz+, 16GB RAM, HD7950, SSD Disk, 2560x1440 AH-IPS, og Win8.1
FPS dur ikke til benchmarks af spil: http://dnope.dk/viewtopic.php?f=8&t=216 http://techreport.com/review/21516/insid…me-benchmarking
Stoler ikke på tests fra Anandtech og Tomshardware.

4

søndag, 6. maj 2012, 11:52


Ikke overraskende - SWTOR er kendt som et spil der anstrenger dine komponenter mere end dit typiske current gen spil. Det er skam nok et køle/strømforsyning/overclock problem skal du se. :|


5

mandag, 7. maj 2012, 06:58


Du kunne jo lige tage og google de fejlkoder, som du har på første billede, så har du en indikation af hvor problemet ligger.
Som herrmansen siger siger, varme og PSU er nok der hvor problemet højest sandsynligt ligger. Der er mange som har/har haft problemer med at få SWTOR til at køre ordentligt.

Mvh
Sam

AMD FX-8120 CPU, MSI 990FXA-GD65, Polimatech Megahelem 2 Bitfenix Spectre 120mm ,G.Skill 2x4GB Sniper pc-14900/1866Mhz ram,Sapphire R9 290 Tri-x OC ,Samsung 830 128GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Cougar CM700W PSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, win 8.1 64 bit.

Tilsvarende tråde

Seneste tests og artikler

0

HIS IceQ X2 Radeon R9 285 2 GB

Vi skal i dagens review se på
Læs Mere

14

MSI Twin Frozr GTX 970 Gaming 4G

Så kom dagen altså, som jeg er
Læs Mere

0

Func HS-260 Gaming Headset

Tweak.dk tager i dag pulsen på
Læs Mere

0

Corsair Graphite 780T Full Tower

Tweak.dk tager i dag et kig på
Læs Mere
Seneste nyheder

0

Nyt Gigabyte G1.Sniper B6 Socket LGA1150 bundkort

Gigabyte har annonceret deres
Læs Mere

0

NVIDIA er klar med ny GeForce 344.16 beta driver

Kort efter lanceringen af dere
Læs Mere

0

Samsung Galaxy Mega 2 dukker op

Den er ikke kommet endnu, og s
Læs Mere

0

Triad Wars tæt på annoncering

United Front Games og Square E
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.