Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 22. marts 2012, 14:27


Har netop været ude efter en omgang ny HW i dag, da min bærbare så småt er på vej under jorden. Den er samlet som den skal (vil jeg da mene) - men jeg får intet signal til min skærm (som forøvrigt også er spritny).

ASUS M5A78L
Club 3D
Radeon HD 6570 CoolStream Edit
Kingston 4GB DDR3 1600MHz HyperX Blu
AMD FX-4100

OCZ Agility 3 SSD 60GB

Der er ikke ekstern strøm til GFX, så det er ikke det jeg mangler. Skærmen fungerer fint når jeg sætter den til min bærbare. Har også prøvet at sætte computeren til min fladskærm - også uden held. Umiddelbart boot'er computeren fint op - men det er jo svært at sige uden et skærmbillede. Nogen der har gode idéer?


2

torsdag, 22. marts 2012, 15:47


Jeg vil give dig ret i at, det nok ikke er skærmen, der giver problemer.

Det kunne sagtens være grafikkortet, har du mulighed for at prøve det af i en anden computer?

Alternativt kunne det også være dit bundkort som giver problemer, der er en reel mulighed for at den BIOS der ligger på bundkortet ikke er opdateret til at understøtte den CPU du har købt. Så vidt jeg kan se skal BIOS være mindst v. 0507 for at understøtte FX-4100.

Har du husket at forbinde 2x2 strøm konnektoren fra din strømforsyning til bundkortet?
Hvilken strømforsyning har du i øvrigt anvendt til computeren?

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

3

torsdag, 22. marts 2012, 15:50


Har ikke mulighed for at teste i anden computer nej. Jeg har husket den lille 2x2 connector. Har brugt en LC Power 550W - skulle jo være rigeligt.
BIOS - hmm jah. Ikke nemt at opdatere når der ikke er liv i skærmen.


4

torsdag, 22. marts 2012, 15:55


Har ikke mulighed for at teste i anden computer nej. Jeg har husket den lille 2x2 connector. Har brugt en LC Power 550W - skulle jo være rigeligt.
BIOS - hmm jah. Ikke nemt at opdatere når der ikke er liv i skærmen.


Så tyder det på at du er tvunget til at prøve med et andet grafikkort.

Nu er LC Power ikke umiddelbart et mærke jeg forbinder med kvalitet, men omvendt er det heller ikke umiddelbart det første jeg vil mistænke i denne situation heller.
Jeg antager at PSUen har en 24 (eller 20+4) pin ATX konnektor til bundkortet og ikke en 20 pin?

Med hensyn til BIOS, kan det være at der står noget på pakken angående BIOS version.

Ellers noget du kan prøve, men som sandsynligvis ikke gør nogen forskel, er at nulstille CMOS(batteri ud/reset jumper).

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

5

torsdag, 22. marts 2012, 16:32


Har selvfølgelig skrevet til ProShop's support - må jo se om de kan komme med noget brugbart.

PSU'en er med en 20+4 og det er selvfølgelig tilsluttet som det skal.
Der står ikke umiddelbart noget om BIOS på kassen. CMOS reset giver ingenting.


6

torsdag, 22. marts 2012, 16:44


Efter et kig på ASUS hjemmeside, faldt jeg over dette:
http://support.asus.com/Repair.aspx?no=563&SLanguage=en

Tyder på det er BIOS der er problemet - der står 1.00 på mit bundkort v. modelnavnet :(


7

fredag, 23. marts 2012, 06:01


Alt andet lige, så burde maskinen stadigvæk give dig mulighed for at kunne se og komme ind i bios, selv om CPU ikke er fuldt understøttet endnu, før efter en bios opdatering.

Prøv lige at tage dit GFX ud og sæt det i endnu engang, nogle gange skal dyret lige sættes i nogle gange før det er fuld kontakt i soklen og du kan få billede på skærmen.

Check osse lige om de ram sidder rigtigt, og start evt. op med kun 1 ram klods siddende i, lige indtil du har fået billede på og opdateret din bios.

Mvh
Sam

AMD FX-8120 CPU, MSI 990FXA-GD65, Polimatech Megahelem 2 Bitfenix Spectre 120mm ,G.Skill 2x4GB Sniper pc-14900/1866Mhz ram,Sapphire R9 290 Tri-x OC ,Samsung 830 128GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Cougar CM700W PSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, win 8.1 64 bit.

8

fredag, 23. marts 2012, 08:58


Hmm, troede lige jeg havde fået et gennembrud med bios...
Prøvede lige hurtigt GFX ud/i før jeg skulle afsted her til morgen - uden held. Ram sidder som det skal, og har kun en blok.


9

fredag, 23. marts 2012, 11:43


Det tyder umiddelbart på GFX. Har lige testet det i min HTPC, uden held. Prøvede samtidig ram og hdd fra HTPC'en i denne maskine, også uden der kom liv i noget.


10

fredag, 23. marts 2012, 15:31


Hmm, nu begynder tingene godt nok at tage en underlig drejning synes jeg. Det første GFX var ganske rigtigt defekt - jeg fik et nyt med hjem, magen til. Stadig intet signal. Over i en anden computer - der spiller det.
Ram og SSD er testet i samme maskine og fungerer som det skal. Så vi er ude i enten bundkort eller CPU der driller.

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "brinker" (23.03.2012, 16:52)


11

søndag, 8. april 2012, 16:02


Det viste sig i sidste ende at være BIOS der skulle opdateres, som det også blev foreslået.


12

søndag, 8. april 2012, 21:59


Hej Brinker : har læst dit indlæg jeg har det samme med en NEXCON pc . hvordan kommer jeg ind i den bios ( er ny her på siden vh leif


13

mandag, 9. april 2012, 08:55


Hej Brinker : har læst dit indlæg jeg har det samme med en NEXCON pc . hvordan kommer jeg ind i den bios ( er ny her på siden vh leif

Leif

prøv lige og tryk: delete, F2, F1, under opstart af computeren. Normalt er det 1 af de tre taster, som du skal bruge, ellers må du lige finde manualen til din computer, der står det normalt osse.

Mvh
Sam

AMD FX-8120 CPU, MSI 990FXA-GD65, Polimatech Megahelem 2 Bitfenix Spectre 120mm ,G.Skill 2x4GB Sniper pc-14900/1866Mhz ram,Sapphire R9 290 Tri-x OC ,Samsung 830 128GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Cougar CM700W PSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, win 8.1 64 bit.

Seneste tests og artikler

5

Razer Surround Pro 7.1 Gaming Audio Software

Hvis du sidder derude med et s
Læs Mere

0

BitFenix Spectre PRO LED & Alchemy LED

Denne test byder ikke bare på
Læs Mere

0

Antec HCP-1000 Platinum

For ikke så længe siden præsen
Læs Mere

0

ASUS X99-A

Vi har efterhånden set på et p
Læs Mere
Seneste nyheder

0

ASUS Holiday season tablet line up på vej i butikkerne

Tablet fra ASUS på vej til but
Læs Mere

3

Call of Duty: Advanced Warfare stiller krav til din computer

Er du fan af Call Of Duty spil
Læs Mere

1

Gigabyte klar med nyt Mini ITX GTX970

Gigabyte Mini ITX GTX970 ser s
Læs Mere

0

Bliver Intel Broadwell-E forsinket til 2016

Snakken om Broadwell-E har læn
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.