Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 19. februar 2012, 09:59


min ram køre 669mhz. har en nogen corsair ram som køre 1600 mhz og mit MB er kompatible med 1600 mhz, men inde i CPU-Z siger den 669.6 mhz (for at være helt præcis) osse inde i bios, men jeg har sat dem til at køre 1600 mhz inde i bios, så nu er jeg lidt lost.. ?


2

søndag, 19. februar 2012, 10:06


Du glemmer vist (som utroligt mange) at gange op når du kigger på RAM hastigheden i CPU-Z.

2*669 = ~1339Mhz.

Er du helt sikker på at du har sat dem rigtigt op i BIOS? At de ikke bare kører 1333?

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | ASRock Z270 Extreme4 | Intel i5 7600K | NZXT Kraken X52 | 2x8GB Trident RGB 320Mhz RGB | MSI 1080 Armor 8GB | Be Quiet Dark Power Pro 650W | 4x256GB SSD | 2TB NAS Harddisk |

3

søndag, 19. februar 2012, 10:57


ja, du skal nok bare ind i bios og ændre hastigheden til 1600;)


4

søndag, 19. februar 2012, 17:40


ja fandt sgu selv ud af det, havde glemt man skulle gange med 2, woops..


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.