1

torsdag, 9. februar 2012, 21:49


Hejsa alle sammen.

Jeg har et problem som jeg håber der er en herinde der kan hjælpe mig med.

Jeg har idag været ude og købe en sprit ny Bærbar (Compaq Presario) men jeg oplever knas med mit trådløse netværk her på. Når jeg starter bærbaren op så viser den at der ingen trådløs adgang er til bærbaren og for jeg kan fixe det problem så skal jeg over til min trådløse router (Netgear) og genstarte både router og modem før PCén gider finde adgang til internettet. Det samme gælder hvis maskinen bare står ubrugt og den går i dvale tilstand så når jeg "Vækker" den igen så er der igen ingen net adgang på den og jeg må gentage det med at genstarte router og modem.

Jeg har prøvet at køre fejlfinding på forbindelsen men den skriver bare der ikke kan oprettes forbindelse til nettet og den ikke kan finde ud af hvad problemet er. (Køre Win 7)

Min Kærestes PC (Også bærbar) er der ingen problem med den finder snilt nettet uanset om den har været i dvale eller slukket.


2

torsdag, 9. februar 2012, 22:47


Først starter du med at tjekke om du har de nyeste drivere til dit netkort.
Gå gerne til producentens (for netværkskortet) hjemmeside og find dem.

Bagefter ser du om der er en bios opdatering til din bærbare.
Prøv de to ting af og se om det hjælper på det.

CPU i5-6600
MB Asus H110M-Plus
GFX Asus GTX770
RAM Kingston HyperX Fury 16GB
SSD Samsung 850 EVO 250GB / Samsung 840 EVO 250GB
PSU EVGA GQ 750
Dual Boot Windows 10 Pro & macOS Sierra

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.