Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 15. januar 2012, 20:17


Hej alle Tweakere.

For nyligt er jeg begyndt at spille Vindictus som virker okay krævende.
I selve spilindstillingerne har den vurderet hvad computeren burde kunne trække og selvom jeg sætter mine indstillinger under det anbefalede, oplever jeg stadig en del problemer.
Af og til efter loading screen har spillet tendens til at lagge grafisk og lydmæssigt.

Følgende specs for min PC:

Grafik: nVidia 7600 GT (256MB)
Processor: Intel Pentium D (2x3.00 GHz)

Et eller andet sted ville jeg da mene at det kunne trækkes.

Men men men, nu har jeg så prøvet at overclocke mit system med MSI Afterburner som i mine øjne ikke ser ud til at have virket - selvom ratingen er gået opad.

Nu er mit spørgsmål så - hvis det er lyd og grafik lag, er det så processoren der halter efter?
Ved godt det ikke er den vildeste hardware jeg har, men computeren har en del år på bagen og jeg har faktisk kun opgraderet Bundkort og Grafikkort siden jeg fik den.
Selvfølgelig kan man sige at det er noget gammelt lort som skal udskiftes, men bruger egentlig kun min PC til musik, osv. Så synes sgu egentlig ikke jeg vil gå ud og ofre penge på en ny nu når jeg primært bruger min PS3 til at spille på.

Eventuelt nogen der har en god idé til hvad jeg faktisk burde investere i, bare så den havde mulighed for at kunne køre en smule optimalt? Som sagt holder jeg stadig på at det er processoren der halter.

Tak.


2

søndag, 15. januar 2012, 20:33


nu kan jeg ikke lige finde ud af hvad det spil kræver, men din computer var sikkert forældet dengang spillet kom frem også :D

hverken cpu eller gpu kan følge med i nogle nyere spil.

hvor gammelt er det spil?


3

søndag, 15. januar 2012, 20:40


Ja det er så også en gåde for mig.
Specs ser i hvert fald sådan ud, og de anbefalede ingame instillinger siger at jeg har mulighed for at køre med medium - high detail effekt, bloom osv. Nu kører jeg generelt aldrig mine spil med bloom fordi jeg synes det er noget grimt noget. Men hvis jeg har mulighed for at køre nogle details på high, så burde det jo ikke være noget problem for maskinen at køre det hvis man sætter dem under det anbefalede for mit system?
I selve spillet er der en FPS måler som viser hvordan man ligger i forhold til at få den bedste oplevelse.
Ligger typisk i det "grønne felt" som er anbefalet, men det virker som om at når jeg eks: spawner i byen, så går den helt amok lyd og grafikmæssigt.
Det samme gælder hvis jeg er i et party med mere end 2 spillere. Den kan simpelthen ikke følge med. Selvfølgelig kan man sige det kunne være skærmkortet, men så burde lyden da ikke også lagge, burde det?
- Endvidere, så er det også kun når der er mange ting der er gang i på samme tid, folk der spiller MMORPG spil ved jo selv hvor mange tosser der står i byen når man kommer ind i et spil.
- Men altså, kan jo trække mere krævende ting såsom X-Men Origins - Wolverine, uden der faktisk er de store problemer?

Jeg er blank....


4

søndag, 15. januar 2012, 20:44


Dog skal det lige siges at jeg er i tvivl om min processor.
I enhedshåndtering står der nemlig 2 stk Intel Pentium D 3.00 GHz.
Det må ved betyde at jeg har 2 af dem? :O


5

søndag, 15. januar 2012, 22:02


har du opdateret alle dine drivere? også directx?

din cpu er den her:intel Pentium D 830 ikke?

det betyder at du har 2 kerner (cores) så det er en duel core

din computer burde kunne køre spillet på mid/high med rimelig fps


6

mandag, 16. januar 2012, 19:21


Rasmus:
Altså umiddelbart er alt opdateret. Har kørt DXdiag bare for en sikkerheds skyld, og der skulle ikke være nogle umiddelbare problemer.
Skal så lige siges at min bundkort er et ASUS Asrock hvis jeg ikke tager meget fejl.

PHP kildekode

1



PHP kildekode

1


Det her er umiddelbart lige det eneste jeg kan vise dig jeg har ?
- Alt burde være opdateret, har dog en enkelt ukendt usb enhed som er mit MIDI-keyboard.
Men ellers skulle det være fin.
Burde jeg eventuelt gå efter en reinstallation af Windows og så eventuelt få Formateret hele C+D+E drev?


7

mandag, 16. januar 2012, 19:24


Rasmus:
Altså umiddelbart er alt opdateret. Har kørt DXdiag bare for en sikkerheds skyld, og der skulle ikke være nogle umiddelbare problemer.
Skal så lige siges at min bundkort er et ASUS Asrock hvis jeg ikke tager meget fejl.

PHP kildekode

1



PHP kildekode

1


Det her er umiddelbart lige det eneste jeg kan vise dig jeg har ?
- Alt burde være opdateret, har dog en enkelt ukendt usb enhed som er mit MIDI-keyboard.
Men ellers skulle det være fin.
Burde jeg eventuelt gå efter en reinstallation af Windows og så eventuelt få Formateret hele C+D+E drev?
file:///C:/Users/Stephan/Pictures/Unavngivet.jpg


8

mandag, 16. januar 2012, 19:24


ja hvis der ikke er en anden der sidder med løsningen så hjælper det nogen gange at reinstallere Windows

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "rasm401i" (16.01.2012, 19:29)


9

mandag, 16. januar 2012, 19:42


Det var også lidt min tanke.
Muligheden for at der ligger noget og driller et sted er jo stor.
- Men hvis i siger at jeg burde kunne trække spillet på Medium - High performance, så må der jo være et eller andet galt.
Det skal lige siges at du i spillet har mulighed for at vælge om du vil køre Direct X 8 eller 9 eller 9+.
Har prøvet alle 3 uden nogen former for succes.
Men men men.
Har lagt mærke til at hvis jeg åbner min Tilføj/Fjern program liste, så har jeg en milliard "Microsoft Visual C++ 2005 - 2010 liggende. Kan det have noget at sige?


10

mandag, 16. januar 2012, 20:29


har selv spillet det. og hvis du spiller med andre er det derfor det lagger for sindsyge.

Så prøv følgende. lav dit ejet party. spil en bane alene.
Hvis det ikke lagger der. er det Pga Dem du spiller med der har en langsom internet forbindelse
da spillet er bygget sådan at det er party leader der Hoster og ikke deres server's så derfor kan det lagg sindsygt meget. og det var en af grundende til at jeg stoppet med at spille. da et MMO der lagger ikke holder i længden.

https://kit.com/nyvang101/nyvang-s-battl…drone-simulator
Case - Nzxt S340 Elit White.
CPU - Intel I5 8600k (5.1Ghz. Oc)
[b]Bundkort - Asus Rog Maximus x Hero Bundkort.

Ram - Trident z Rbg 3200Mhz.
Gfx - nVidia Gtx 1080Ti Fe.
Cooler - Deepcool 240 Ex-White.

M.2 - Samsung 960 Evo 256.GB.
HDD - WD 2Tb -
SSD - Corsair Force GT 128.Gb.
PSU - Corsair Rm850x



11

onsdag, 18. januar 2012, 15:04


har selv spillet det. og hvis du spiller med andre er det derfor det lagger for sindsyge.

Så prøv følgende. lav dit ejet party. spil en bane alene.
Hvis det ikke lagger der. er det Pga Dem du spiller med der har en langsom internet forbindelse
da spillet er bygget sådan at det er party leader der Hoster og ikke deres server's så derfor kan det lagg sindsygt meget. og det var en af grundende til at jeg stoppet med at spille. da et MMO der lagger ikke holder i længden.
Nej nej nej nej.
Ikke for at være en nar.
Men dårlig internetforbindelse fra andre er ikke ensbetydende med at mit system lagger.
For selvom jeg kører med mit eget party, oplever jeg stadig lag hvis der er for mange monstre osv på samme tid.
Derfor har det intet at gøre med internetforbindelsen.


12

onsdag, 18. januar 2012, 15:21


Inden du geninstallerer Windows, så kunne du lige prøve at rense med Ccleaner og MalwareBytes.

Nu lød det ikke helt entydigt fra dig, om du havde opdateret drivere.. Så giv det lige en ordenlig gennemgang og fjern evt. din driver til gfx med DriverSweeper/DriverCleaner inden du installerer den nye.

Fractal Node 305 hvid - Silverstone SFX-L 700W - Intel Core i7-8700 - AsRock Z370 mITX - 16gb DDR4-3000MHz - GTX 1080Ti - Samsung 850 EVO 512GB - Predator X34A

13

torsdag, 19. januar 2012, 21:39


Har nu geninstalleret og min tidligere skærmkort-konflikt synes forsvundet, så det er jo positivt.
Geninstallerer Vindictus i løbet af de næste par dage, og så må vi jo se hvad der sker.
Fortsættelse følger! (:


14

onsdag, 25. januar 2012, 16:49


Stadig intet håb med geninstallering!


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.