Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

Lars Bachmann

Gæst

1

tirsdag, 17. februar 2004, 14:33


Jeg har netop formateret og installeret XP pro, men hvergang jeg starter op finder den følgende hardware:
"VIA bus master IDE drivers"
Men kan ikke installere den.
Hvad er det, og hvor finder jeg en driver eller lign. så jeg kan få det til at virke.

p.s.
Mit lydkort virker ikke, har det noget med hinanden at gøre.?

På forhånd tak.
Lars


2

tirsdag, 17. februar 2004, 15:21


på viatech.com henter du via4In1 driverne og installere dem, så skulle det være ovre

Intel Core i5-750
ASUS p7p55d, 8gb corsair ddr3-1600
ASUS EAH6850
Adata 599 64GB SSD, WD Green 2TB, WD black 1TB

Lars Bachmann

Gæst

3

tirsdag, 17. februar 2004, 17:05


Det har jeg prøvet, men det virker ikke..???


Seneste tests og artikler

5

Razer Surround Pro 7.1 Gaming Audio Software

Hvis du sidder derude med et s
Læs Mere

0

BitFenix Spectre PRO LED & Alchemy LED

Denne test byder ikke bare på
Læs Mere

0

Antec HCP-1000 Platinum

For ikke så længe siden præsen
Læs Mere

0

ASUS X99-A

Vi har efterhånden set på et p
Læs Mere
Seneste nyheder

0

ASUS Holiday season tablet line up på vej i butikkerne

Tablet fra ASUS på vej til but
Læs Mere

3

Call of Duty: Advanced Warfare stiller krav til din computer

Er du fan af Call Of Duty spil
Læs Mere

1

Gigabyte klar med nyt Mini ITX GTX970

Gigabyte Mini ITX GTX970 ser s
Læs Mere

0

Bliver Intel Broadwell-E forsinket til 2016

Snakken om Broadwell-E har læn
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.