Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 12. november 2011, 13:12


Hej Tweak-brugere....

Jeg har et problem med min stationære, som er ret mystisk, og jeg ikke selv kan gennemskue.
Først lidt specs om maskinen:
i5 3.30 Ghz
4 gb ram
geforce 560 Ti
kører windows 7 64 bit

Selve problemet er, at når jeg aktiverer min tændknap for at tænde computeren, så starter den flot et stykke vej.
På et tidspunkt under boot-up skriver den mit graffikkort info (på den klassiske sorte skærm med grå skrift). Hvilket er korrekt indtil videre.
Den går så videre til at skrive "Loading operating system..." hvilket også går fint. Den fjerner så dette tekst, og erstatter det med en blinkende"_". Her er så problemet at den sætter sig fast og kommer ikke videre derfra! Den bliver simpelthen stående der. Denne bundstreg burde lige blinke et par gange, og derefter kommer Windows starter skærmen.
Hvordan løser jeg så mit problem? Jeg trykker på min reset knap, og computeren starter så fuldstændig som den burde gøre.

Hvad har jeg prøvet? Jeg har skiftet styresystem og formateret mange gange, og som sagt prøvet forskellige windows 7 versioner, intet har hjulpet af det.
Til info, så sker det ikke hver gang jeg vil starte den, men kun nogen gange.

Håber nogen har idéer.

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Bingojern" (12.11.2011, 13:17)


2

lørdag, 12. november 2011, 13:48


Kig lige efter om dine ram får den volt, som de skal have jfr. specs.

Evt. kig efter en bios opdatering til dit bundkort, kunne sagtens være en lille konflikt der.

Mvh
Sam

AMD FX-8120 CPU, MSI 990FXA-GD65, Polimatech Megahelem 2 Bitfenix Spectre 120mm ,G.Skill 2x4GB Sniper pc-14900/1866Mhz ram,Sapphire R9 290 Tri-x OC ,Samsung 830 128GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Cougar CM700W PSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, win 8.1 64 bit.

3

lørdag, 12. november 2011, 15:00


Jeg er ikke så god til det. Hvordan ser jeg hvad mine ram bør have af spænding? Og hvad de egentlig får?


4

lørdag, 12. november 2011, 15:49


har du sat harddisken til boot i bios
hvis du har flere harddiske


5

lørdag, 12. november 2011, 17:53


ja, den booter fra den ene harddisk som der er.


6

lørdag, 12. november 2011, 18:14


Til info har jeg nu kigget i BIOSen for at se hvilken spænding ramene får.

Der er et punkt der hedder DRAM Voltage.
Denne er sat til at være 1,500 V
Og den faktisk er 1,548V.
Så det burde ikke være det? 0,048V gør ikke forskellen.


7

søndag, 13. november 2011, 09:50


Citeret

Oprindeligt indlæg af Bingojern
Til info har jeg nu kigget i BIOSen for at se hvilken spænding ramene får.

Der er et punkt der hedder DRAM Voltage.
Denne er sat til at være 1,500 V
Og den faktisk er 1,548V.
Så det burde ikke være det? 0,048V gør ikke forskellen.


hvis du har emballagen til dine ram der står det normalt på hvor meget volt de ska ha, el. find det online.

hvilken strømforsyning og bundkort har du?

og igen du skriver kun 4gb ik noget mærke ram voltage er normalt omkring 1.60~1.65v afhænglig af blokke og hva de er stadig til standart.



Dette indlæg er blevet redigeret 1 gange, senest redigeret af "puma99dk|" (13.11.2011, 09:51)


8

mandag, 14. november 2011, 00:29


Du kan finde alle relevante oplysninger til dine ram, på producentens website, både volt og timmings. Gå ind manuelt i bios og ret det til hvis der er forskel, så det passer. start maskinen op og se om så ikke den er stabil igen.
Det ville hjælpe os lidt hvis du udførligt skrev hvad du har siddende i maskinen, producenter af bundkort, GFX og resten af dit hardware, så er der lidt mere at arbejde med.

Mvh
Sam

AMD FX-8120 CPU, MSI 990FXA-GD65, Polimatech Megahelem 2 Bitfenix Spectre 120mm ,G.Skill 2x4GB Sniper pc-14900/1866Mhz ram,Sapphire R9 290 Tri-x OC ,Samsung 830 128GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Cougar CM700W PSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, win 8.1 64 bit.

9

mandag, 14. november 2011, 01:29


og igen du skriver kun 4gb ik noget mærke ram voltage er normalt omkring 1.60~1.65v afhænglig af blokke og hva de er stadig til standart.
JEDEC standarden for DDR3 RAM foreskriver 1.5V, men det er da rigtigt at der findes en del DDR3 RAM moduler der kræver 1.65V, så tjek det efter!
Det står ofte på hjemmeside, pakken og på selve rammene, så det skal naturligvis undersøges.

Men ellers som Sam er inde på, vil det være godt at vide hvilken hardware der ellers er i computeren.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

10

mandag, 14. november 2011, 11:15


Jeg har nu været i kontakt med firmaet der har solgt mig computeren.

Der fik jeg beskeden at jeg skulle slå "Quick boot" på enabled i BIOS'en. Så det har jeg prøvet.
Indtil videre har den bootet første gang siden jeg har enabled det. Hvis det ikke har hjulpet skal jeg nok lige skrive nogle flere specs til jer.


11

mandag, 14. november 2011, 11:33


okay, når bare den virker, så er alt jo fint. Ellers skiv igen ;) .

Mvh
Sam

AMD FX-8120 CPU, MSI 990FXA-GD65, Polimatech Megahelem 2 Bitfenix Spectre 120mm ,G.Skill 2x4GB Sniper pc-14900/1866Mhz ram,Sapphire R9 290 Tri-x OC ,Samsung 830 128GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Cougar CM700W PSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, win 8.1 64 bit.

Seneste tests og artikler

0

Creative SoundBlaster Roar SR20

Vi har her på Tweak.dk efterhå
Læs Mere

0

Tesoro Lobera samt Lobera Supreme

Denne test byder ikke bare på
Læs Mere

7

Fractal Design Define R5 Midi Tower

Sæt jer godt til rette, for Tw
Læs Mere

0

Logitech G502 Proteus Core Gaming Mouse

Endnu en dag og endnu en test
Læs Mere
Seneste nyheder

0

Cooler Master Seidon 120V Ver 2 vandkøling

Cooler Master har annonceret d
Læs Mere

0

Nyt Creative Sound Blaster Tactic3D Rage V2.0 gaming headset

Creative opgraderer nu deres p
Læs Mere

0

Harddiske på 10TB i 2015 og 100TB i 2025

Døjer du med at få nok lagerpl
Læs Mere

0

Mål for avanceret cyberangreb er nu afsløret

Der er nu gået mere end fire å
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.