Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 11. november 2011, 18:45


Hejsa...

er bgyndt og ha et problem med vores netværk herhjemme... det er begyndt efter fruen har fået ny bærbar.
har en Draytek 2800G router og har lagt mærke til når hun åbner hendes pc så mister jeg forbindelsen til nettet, derudover skal hun hver gang ind og oprette forbindelse til det trådløse netværk, jeg kører forresten kablet til routeren.

__________________________________________
AMD FX8350
Corsair Vengeance 2x4GB DDR3
MSI 990FXA-GD65
MSI R9 390X 8GB
3*27" Samsung syncmaster A350

kasper1233

Gæst

2

fredag, 11. november 2011, 18:50


Prøv at sætte mac address security på og tilføj bærbaren så den genkender den hver gang.


3

fredag, 11. november 2011, 20:28


Citeret

Oprindeligt indlæg af kasper1233
Prøv at sætte mac address security på og tilføj bærbaren så den genkender den hver gang.


er det inde i routeren ???

__________________________________________
AMD FX8350
Corsair Vengeance 2x4GB DDR3
MSI 990FXA-GD65
MSI R9 390X 8GB
3*27" Samsung syncmaster A350

kasper1233

Gæst

4

fredag, 11. november 2011, 21:10


Citeret

er det inde i routeren ???

Ja. Kender ikke routeren så kan ikke lige svare på hvor, men kig under wireless security eller lignende.


5

søndag, 13. november 2011, 21:59


Jeg har svært ved at se hvad ændring af mac filtrering skulle gøre godt for, det er en stort set ubrugelig funktion, der kan spoofes af folk der ved nok om det.

Hvis jeg skulle forestille mig hvad der sker, så kunne det være at din kærestes computer er blevet sat til at dele forbindelsen og af en eller anden grund deler IP adresser ud til computere på netværket.
Det kan du tjekke ved at undersøge hvilken IP adresse din computer har når du har problemer og så sammenligne med hvad du har af IP når det virker normalt.

Det kan naturligvis være rigtigt mange ting, så det ville være rart hvis du kan fortælle lidt mere om dit netværks opsætning.
Dvs. hvilke enheder er der på netværket og hvordan forbinder de til hinanden, hvilken internet udbyder har i osv.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

6

søndag, 13. november 2011, 22:06


Hejsa...

er bgyndt og ha et problem med vores netværk herhjemme... det er begyndt efter fruen har fået ny bærbar.
har en Draytek 2800G router og har lagt mærke til når hun åbner hendes pc så mister jeg forbindelsen til nettet, derudover skal hun hver gang ind og oprette forbindelse til det trådløse netværk, jeg kører forresten kablet til routeren.

Det første jeg tænker er IP adresse konflikt. Så kig netværks forbindelserne igennem og vær sikker på at de begge er sat til DHCP, ved IP og DNS.

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

7

mandag, 14. november 2011, 18:14


Der kører min spillemaskine, som er tændt 24/7 stortset.........og så fruen bærbar+ en ipod touch.
Der er ikke ændret noget i hendes netværk, den er sat op som windows gør det standard, hvilket i øvrigt er win7 64bit på begge maskiner....i-net forbindelse er en 10/1 fra TDC
min maskine kører kablet til router, alt andet er trådløst.

Glemte lige at sige, at min maskine kører med en defineret LAN ip....

og fruens er sat op til automatisk ip

__________________________________________
AMD FX8350
Corsair Vengeance 2x4GB DDR3
MSI 990FXA-GD65
MSI R9 390X 8GB
3*27" Samsung syncmaster A350

8

mandag, 14. november 2011, 19:14


Glemte lige at sige, at min maskine kører med en defineret LAN ip....
Så er det nok der fejlen ligger, hun har "tager" den ip du har haft tildelt. Hvis hun SKAL køre med fast IP, så sæt den til en der er uden for den range din router uddeler i.

Hvis det ikke giver mening, så skriv lige hendes ip her.

/ask

IBM t42 and IBM t23 still alive and kicking

9

mandag, 14. november 2011, 20:01


Glemte lige at sige, at min maskine kører med en defineret LAN ip....

Så er det nok der fejlen ligger, hun har "tager" den ip du har haft tildelt. Hvis hun SKAL køre med fast IP, så sæt den til en der er uden for den range din router uddeler i.

Hvis det ikke giver mening, så skriv lige hendes ip her.

/ask
problemet var der også inden jeg bad min spilmaskine om at bruge en bestemt LAN ip... så var et forsøg på en løsning ;)

__________________________________________
AMD FX8350
Corsair Vengeance 2x4GB DDR3
MSI 990FXA-GD65
MSI R9 390X 8GB
3*27" Samsung syncmaster A350

10

mandag, 14. november 2011, 20:26


Der kører min spillemaskine, som er tændt 24/7 stortset.........og så fruen bærbar+ en ipod touch.
Der er ikke ændret noget i hendes netværk, den er sat op som windows gør det standard, hvilket i øvrigt er win7 64bit på begge maskiner....i-net forbindelse er en 10/1 fra TDC
min maskine kører kablet til router, alt andet er trådløst.

Glemte lige at sige, at min maskine kører med en defineret LAN ip....

og fruens er sat op til automatisk ip

Hvis det er sat op som du beskriver så er det fordi routeren ikke ved at du har fast defineret LAN ip, der er to ting du kan gøre.
1. Sætte din egen pc til DHCP som fruens bærbar også i din router sætte dens DHCP server op til at låse den ip til dit netkorts MAC adresse.
2. forsætte som du gør nu, men gå ind i routeren og flyt dens DHCP range så den IP du selv bruger ikke er med

Så skulle det gerne virke fint :)

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

11

tirsdag, 15. november 2011, 07:07


Der kører min spillemaskine, som er tændt 24/7 stortset.........og så fruen bærbar+ en ipod touch.
Der er ikke ændret noget i hendes netværk, den er sat op som windows gør det standard, hvilket i øvrigt er win7 64bit på begge maskiner....i-net forbindelse er en 10/1 fra TDC
min maskine kører kablet til router, alt andet er trådløst.

Glemte lige at sige, at min maskine kører med en defineret LAN ip....

og fruens er sat op til automatisk ip

Hvis det er sat op som du beskriver så er det fordi routeren ikke ved at du har fast defineret LAN ip, der er to ting du kan gøre.
1. Sætte din egen pc til DHCP som fruens bærbar også i din router sætte dens DHCP server op til at låse den ip til dit netkorts MAC adresse.
2. forsætte som du gør nu, men gå ind i routeren og flyt dens DHCP range så den IP du selv bruger ikke er med

Så skulle det gerne virke fint :)
Tak for dine foreslag, kræver vist lige jeg læser dine løsninger et par gange... :) for skulle jo gerne lige finde frem til de rigtige ting i enten router eller min Pc. men tak for dine råd:)

__________________________________________
AMD FX8350
Corsair Vengeance 2x4GB DDR3
MSI 990FXA-GD65
MSI R9 390X 8GB
3*27" Samsung syncmaster A350

12

tirsdag, 15. november 2011, 13:27


Der kører min spillemaskine, som er tændt 24/7 stortset.........og så fruen bærbar+ en ipod touch.
Der er ikke ændret noget i hendes netværk, den er sat op som windows gør det standard, hvilket i øvrigt er win7 64bit på begge maskiner....i-net forbindelse er en 10/1 fra TDC
min maskine kører kablet til router, alt andet er trådløst.

Glemte lige at sige, at min maskine kører med en defineret LAN ip....

og fruens er sat op til automatisk ip

Hvis det er sat op som du beskriver så er det fordi routeren ikke ved at du har fast defineret LAN ip, der er to ting du kan gøre.
1. Sætte din egen pc til DHCP som fruens bærbar også i din router sætte dens DHCP server op til at låse den ip til dit netkorts MAC adresse.
2. forsætte som du gør nu, men gå ind i routeren og flyt dens DHCP range så den IP du selv bruger ikke er med

Så skulle det gerne virke fint :)
Tak for dine foreslag, kræver vist lige jeg læser dine løsninger et par gange... :) for skulle jo gerne lige finde frem til de rigtige ting i enten router eller min Pc. men tak for dine råd:)

Ellers må du sige til, kan godt lave et par guides og forklare det bedre hvis du smider info omkring hvilken router (model/mærke) du bruger samt windows versioner på de to computere - min post der var lidt hurtig og lavet fra min gamle XP så kunne ikke lige huske hvordan det nu så ud i f.eks. Win7 :)

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

13

tirsdag, 15. november 2011, 16:54





Der kører min spillemaskine, som er tændt 24/7 stortset.........og så fruen bærbar+ en ipod touch.
Der er ikke ændret noget i hendes netværk, den er sat op som windows gør det standard, hvilket i øvrigt er win7 64bit på begge maskiner....i-net forbindelse er en 10/1 fra TDC
min maskine kører kablet til router, alt andet er trådløst.

Glemte lige at sige, at min maskine kører med en defineret LAN ip....

og fruens er sat op til automatisk ip

Hvis det er sat op som du beskriver så er det fordi routeren ikke ved at du har fast defineret LAN ip, der er to ting du kan gøre.
1. Sætte din egen pc til DHCP som fruens bærbar også i din router sætte dens DHCP server op til at låse den ip til dit netkorts MAC adresse.
2. forsætte som du gør nu, men gå ind i routeren og flyt dens DHCP range så den IP du selv bruger ikke er med

Så skulle det gerne virke fint :)
Tak for dine foreslag, kræver vist lige jeg læser dine løsninger et par gange... :) for skulle jo gerne lige finde frem til de rigtige ting i enten router eller min Pc. men tak for dine råd:)



Ellers må du sige til, kan godt lave et par guides og forklare det bedre hvis du smider info omkring hvilken router (model/mærke) du bruger samt windows versioner på de to computere - min post der var lidt hurtig og lavet fra min gamle XP så kunne ikke lige huske hvordan det nu så ud i f.eks. Win7 :)




En udførelig guide kunne være lidt lækkert :))
Begge maskiner kører win 7 64bit.
router er en Draytek Vigor 2800G
http://www.draytek.co.uk/support/downloads.html

__________________________________________
AMD FX8350
Corsair Vengeance 2x4GB DDR3
MSI 990FXA-GD65
MSI R9 390X 8GB
3*27" Samsung syncmaster A350

14

tirsdag, 15. november 2011, 18:35


En udførelig guide kunne være lidt lækkert :))
Begge maskiner kører win 7 64bit.
router er en Draytek Vigor 2800G
http://www.draytek.co.uk/support/downloads.html


Well prøv følgende :)

Din PC
  • Start
  • Kontrolpanel
  • Netværks og delings center (hvad det nu hedder på dansk :) )
  • Tryk på "LAN forbindelse" ( sidder lidt under globusen oppe til højre)
  • Tryk på "Egenskaber"
  • Dobbelt klik på "Internet protocol v4"
  • Sæt den IP du vil have som fast og gateway til den IP som din router har (sikkert 192.168.1.1)
  • Luk alle bokse ned på "Ok" og "Luk"
Router
  • Log ind på din routers config side
  • Gå ind under "LAN"
  • Tryk på "General settings"
  • Her skulle der gerne ude til højre være et punkt med "DHCP Server Configuration"
  • Denne skulle der gerne være hak i "Enable" :)
  • Neden under der står der "Start IP address" - denne skal være +1 i forhold til den du har sat på din egen computer. Så hvis du har sat din egen PC op med 192.168.1.10 så skal "start ip address" som minimum være 192.168.1.11
  • Tryk "Ok" for at gemme
  • Genstart din router
Når den er færdig så følger du nedenstående trin :)

Fruens PC
  • Samme som med din egen - du skal bare her sætte den til DHCP ved IP og DNS
  • Genstart PC
Det her er den hurtige og den nok nemmeste lige at sætte op - da jeg ikke lige kan finde en brugervejledning til den router der, så måtte lige finde et screenshot af den :)

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

15

onsdag, 16. november 2011, 06:18


En udførelig guide kunne være lidt lækkert :))
Begge maskiner kører win 7 64bit.
router er en Draytek Vigor 2800G
http://www.draytek.co.uk/support/downloads.html


Well prøv følgende :)

Din PC
  • Start
  • Kontrolpanel
  • Netværks og delings center (hvad det nu hedder på dansk :) )
  • Tryk på "LAN forbindelse" ( sidder lidt under globusen oppe til højre)
  • Tryk på "Egenskaber"
  • Dobbelt klik på "Internet protocol v4"
  • Sæt den IP du vil have som fast og gateway til den IP som din router har (sikkert 192.168.1.1)
  • Luk alle bokse ned på "Ok" og "Luk"
Router
  • Log ind på din routers config side
  • Gå ind under "LAN"
  • Tryk på "General settings"
  • Her skulle der gerne ude til højre være et punkt med "DHCP Server Configuration"
  • Denne skulle der gerne være hak i "Enable" :)
  • Neden under der står der "Start IP address" - denne skal være +1 i forhold til den du har sat på din egen computer. Så hvis du har sat din egen PC op med 192.168.1.10 så skal "start ip address" som minimum være 192.168.1.11
  • Tryk "Ok" for at gemme
  • Genstart din router
Når den er færdig så følger du nedenstående trin :)

Fruens PC
  • Samme som med din egen - du skal bare her sætte den til DHCP ved IP og DNS
  • Genstart PC
Det her er den hurtige og den nok nemmeste lige at sætte op - da jeg ikke lige kan finde en brugervejledning til den router der, så måtte lige finde et screenshot af den :)
Tusind Tak for for den fine vejledning.....det prøver jeg lige senere når jeg har fri fra job :)

__________________________________________
AMD FX8350
Corsair Vengeance 2x4GB DDR3
MSI 990FXA-GD65
MSI R9 390X 8GB
3*27" Samsung syncmaster A350

Benyttede tags


Netværk


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.