Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 11. november 2011, 00:53


Hej alle sammen.
Var efterhånden blevet godt træt af at opleve grafiklag i spil, så jeg besluttede mig for at prøve et af de mange skærmkort jeg besidder.

På et tidspunkt for et års tid siden, fik jeg nyt bundkort (AsRock G31M-S) da det gamle brændte af. Er så uheldig at have fået et bundkort med Onboard Grafik.

I dag fandt jeg så et grafikkort betegnet : Nvidia GeForce WinFast PX7600GT med 256 MB RAM.
Ved godt dette ikke er meget, men det er i hvert fald en kæmpe opgradering i forhold til hvad jeg har.

Problem:
Har stort set prøvet hvad jeg kunne komme i tanke om.

1. Satte grafikkort i, og startede computeren - virkede fint første gang. Fik hentet drivere til kortet og lavet systemvurdering - til og med spillet en smule.

2. Efter 2. opstart var der intet signal til skærmen overhovedet, tastatur(gammeldags lilla stik) virkede heller ikke. Efter gentagende gange forsøg på genstart virkede det kortvarigt, men crashede igen.

3. Fjernede grafikkort og bootede med Bundkortets grafik. Det virker udemærket.
Prøvede derefter at kigge i BIOS menuen og smide alt på Default, men intet resultat. Endvidere gik jeg i kast med at afinstallere skærmkort driver i håb om at dette ville hjælpe. Det gjorde det også - kortvarigt.

Nu er jeg simpelthen på bar bund.
Har lavet reset med Jumper - Fjernet Batteriet - Loadet alt til default osv.

- Endvidere virker det som om at når jeg ved tændt computer smider skærmkortet i, så går min computer fuldstændig i mufremmed. - Rettere sagt, den crasher , genstarter og sort skærm, lige meget hvilket af udgangene jeg smider skærmstikket i.

Er der eventuelt nogen der har oplevet samme problem, eller har mulighed for at hjælpe ?

Stephan


2

fredag, 11. november 2011, 01:07


Citeret

Oprindeligt indlæg af StephanNielsen92
............
- Endvidere virker det som om at når jeg ved tændt computer smider skærmkortet i, så går min computer fuldstændig i mufremmed. - Rettere sagt, den crasher , genstarter og sort skærm, lige meget hvilket af udgangene jeg smider skærmstikket i.
......


Altså du tager et løst grafikkort og sætter det i en PCI express port, på en tændt computer?
Hvis det er korrekt, så er det du oplever med at computeren går ned ikke så unaturligt, det er ikke godt for computeren og du bør ikke gøre det, så det bør du holde op med.

For at komme til det reelle problem, det kan være flere ting, det er muligt at dit grafikkort bare ikke har det så godt, det kan være en dårlig PSU, det kan være bundkortet.

Du kan prøve at se efter i BIOS om du ikke kan slå det integrerede fra, men det burde bundkortet allerede være sat til.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

3

fredag, 11. november 2011, 08:41


Du skal enten disable det som nævnt før eller sætte rækkefølgen af gfx i BIOS.

AsRock Z77 Extreme4-M - i7-2600K @4GHz - Corsair H55 - 16gb DDR3 1600mhz - EVGA GTX 970 SC Edition - Crucial MX100 512GB - Silverstone Temjin TJ08-E - TT Toughpower 875w - Philips 29" IPS 21:9 - Logitech G602 - Logitech Illuminated

4

fredag, 11. november 2011, 11:34


Hej .
Prøvede kun at sætte kortet i en enkelt gang mens computeren var tændt.
Altså jeg lånte kortet for at teste om mit andet var brændt af - det viste sig så at det var bundkortet. Men selve kortet virkede upåklageligt og har ikke været brugt siden.
Men det sjove er , at når jeg sætter kortet i, og får den startet , så henter den selv drivere til kortet, og efterfølgende kan jeg så ikke se det andet kort i enhedshåndtering.
Er ikke så vant til at redigere i BIOS, så om der var nogen af jer der kunne lave en lille guide ?
Af hvad jeg lige kan huske , har jeg 3 valgmuligheder som hvad jeg tror angår skærmkort.
PCI - PCI express og Onboard. Har prøvet med alle 3 , men synes at pci virkede bedst.
Har en Acer Aspire E500 serien, kan ikke huske det akkurat tal , men håber nogen af jer kan hjælpe, for er seriøst ved at smadre lortet med en stor hammer!


5

fredag, 11. november 2011, 12:45


dette er lidt offtopic men måske en ny pc? du kan få en last generation gamer som trækker bf3 til en 2000-3000 og klare self alt andet uden problemer.
kan desværre ikke hjælpe med dit problem :)

håber det kommer iorden :)

.-.Philips 27"273E3LH, LG 29" 29ea93-p Ultrawide
.-.Bose Companion 5, Razer BlacksShark, NAD Visio HP50
.-.GTX Titan@937 mhz
.-.8320@3,9 ghz
.-.Arctic A30
.-.16Gb Evo Corsa@1760 mhz
.-.1050W X-series Seasonic
.-.Fractal Define R4
.-.Asus Sabertooth
.-.RealSsd c400 128gb, Seagate Barracuda 2TB, Seagate Momentus 500gb
.-.Ipad Mini 16gb, Elitebook 8470p, Moto X

6

fredag, 11. november 2011, 14:14


Problemet ligger lidt i at jeg ikke gider ofre penge på en ny computer.
Skal bare have det skærmkort i, så jeg kan sidde og spille med drengene til LAN uden nogen problemer.

Min systemvurdering springer nemlig fra 3.3 - 5-3 og den anden grafikhalløj fra 3.8 - 5.8.
Så det er egentlig lækkert nok, resten af vurderingerne ligger mellem 5 og 6. Derfor er det jo egentlig bare grafikken der skal opgraderes.
Har desuden min PS3 til BF3 og andre hjernedødt krævende spil. :D

Men håber der er et eller andet klogt hovede der lige kan komme med en løsning ! ;)


7

fredag, 11. november 2011, 14:38


window's systemvurdering er nået lort...

brug nået andet, til cpu måske cinebench og grafikkort find en i et spil ;)
hvad cpu har du?


8

fredag, 11. november 2011, 15:53


Jeg har et 8800gts (g80) 640mb liggende, hvis det er..?

AsRock Z77 Extreme4-M - i7-2600K @4GHz - Corsair H55 - 16gb DDR3 1600mhz - EVGA GTX 970 SC Edition - Crucial MX100 512GB - Silverstone Temjin TJ08-E - TT Toughpower 875w - Philips 29" IPS 21:9 - Logitech G602 - Logitech Illuminated

9

fredag, 11. november 2011, 17:25


Ras. Hvor ser jeg det henne ? Er selv rimelig okay til computere , men synes simpelthen at windows 7 er et helvede at finde rundt i .

Reg: hvor meget skal du have for det ?


10

fredag, 11. november 2011, 18:19


det er ikke nået windows har lavet søg på cinebench...

hvad cpu har du?


11

fredag, 11. november 2011, 18:20


måske lidt oc ville hjælpe dig hvis din computer kan klare det.


12

fredag, 11. november 2011, 20:00


Citeret

Oprindeligt indlæg af StephanNielsen92
Ras. Hvor ser jeg det henne ? Er selv rimelig okay til computere , men synes simpelthen at windows 7 er et helvede at finde rundt i .

Reg: hvor meget skal du have for det ?


Skriv en PM, så kan vi nok finde ud af noget. Jeg har vist to liggende.

AsRock Z77 Extreme4-M - i7-2600K @4GHz - Corsair H55 - 16gb DDR3 1600mhz - EVGA GTX 970 SC Edition - Crucial MX100 512GB - Silverstone Temjin TJ08-E - TT Toughpower 875w - Philips 29" IPS 21:9 - Logitech G602 - Logitech Illuminated

13

søndag, 13. november 2011, 22:22


Hej Alle.
Nu har jeg fået klaret det.
Til en anden gang, så ved jeg at jeg i stedet for at afinstallere det andet kort, bare skal deaktivere det i enhedshåndtering.
Jeg takker mange gange for jeres hjælp! (:


Seneste tests og artikler

0

Logitech x300 Bluetooth højttaler

Musik på farten kender vi alle
Læs Mere

0

Seasonic Platinum 1050W

Seasonic er en stor spiller på
Læs Mere

0

Gamdias Nyx Gaming Mat

Når man gamer, er det vigtigt
Læs Mere

3

Cooler Master Nepton Roundup

Cooler Master har for nyligt l
Læs Mere
Seneste nyheder

0

MSI Radeon R9 290X GAMING nu med 8GB RAM

Krigen mellem AMD og Nvidia st
Læs Mere

0

Alienware klar med ny Alienware 13 bærbar

Ønsker du at skille dig ud fra
Læs Mere

1

Huawei gør klar til at sende Huawei Honor 4X i butikkerne

Så er Huawei klar med endnu et
Læs Mere

0

Ny BlackBerry lagt i støbeskeen

Hvis du er vild med BlackBerry
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.