1

torsdag, 10. november 2011, 20:29


Jamen nu vi har fået et MSI forum, så vil jeg da håbe det også virker ^^

Jeg har prøvet i nogen tid, at finde ud af hvorfor det kan være, at mit MSI X58 Big Bang-XPower bundkort, ikke kan kontrolleres i CPU Voltage...

Problemet ligger helt enkelt i, at jeg ikke kan kontrollere CPU Voltage på mit bundkort, den kører på maksimalt 1.152V (ved 3200mhz) og under load falder denne til 1.104V. (Volt aflæst i CPU-Z og BIOS)

Jeg kan ikke justere volten længere op, uanset hvad jeg sætter den til, vil den ikke ændre sig i praksis.
Dette gør også, at jeg ikke kan køre mere end maksimalt 3200mhz på dette ellers OC-venlige bundkort... hvilket er mig en STOR skuffelse.

Håber i kan hjælpe mig
Lyngze

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

2

torsdag, 10. november 2011, 20:49


Det er volt controller chippen der er død.

Har benchet på et bundkort der lavede nøjagtig det sammen nummer.


3

torsdag, 10. november 2011, 20:57


Citeret

Oprindeligt indlæg af Rasmus66
Det er volt controller chippen der er død.

Har benchet på et bundkort der lavede nøjagtig det sammen nummer.


Var også den konklusion jeg selv har måttet drage (desværre).

Men ville gerne evt. høre et svar fra MSI, eftersom de tilsyneladende ikke har tænkt sig at gøre mere ved min sag på deres eget support site -_-

Om man evt. kan få repareret/ombyttet dette ellers lækre men dyre kort, da det aldrig har virket i min besiddelse :/

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

4

torsdag, 10. november 2011, 21:03


Citeret

Oprindeligt indlæg af Lyngze

Citeret

Oprindeligt indlæg af Rasmus66
Det er volt controller chippen der er død.

Har benchet på et bundkort der lavede nøjagtig det sammen nummer.


Var også den konklusion jeg selv har måttet drage (desværre).

Men ville gerne evt. høre et svar fra MSI, eftersom de tilsyneladende ikke har tænkt sig at gøre mere ved min sag på deres eget support site -_-

Om man evt. kan få repareret/ombyttet dette ellers lækre men dyre kort, da det aldrig har virket i min besiddelse :/


Snakkede med MSI omkring efter det bundkort jeg kørte med lavede det samme nummer og det er ikke et problem de sådan rigtig kender noget til.

Men bundkortet blev ombyttet da det jo en fejl.


5

fredag, 11. november 2011, 10:20


Citeret

Oprindeligt indlæg af Lyngze
Jamen nu vi har fået et MSI forum, så vil jeg da håbe det også virker ^^

Jeg har prøvet i nogen tid, at finde ud af hvorfor det kan være, at mit MSI X58 Big Bang-XPower bundkort, ikke kan kontrolleres i CPU Voltage... Problemet ligger helt enkelt i, at jeg ikke kan kontrollere CPU Voltage på mit bundkort, den kører på maksimalt 1.152V (ved 3200mhz) og under load falder denne til 1.104V. (Volt aflæst i CPU-Z og BIOS)

Jeg kan ikke justere volten længere op, uanset hvad jeg sætter den til, vil den ikke ændre sig i praksis.
Dette gør også, at jeg ikke kan køre mere end maksimalt 3200mhz på dette ellers OC-venlige bundkort... hvilket er mig en STOR skuffelse.

Håber i kan hjælpe mig
Lyngze


Hej Lyngze!

Hvis du tidligere har haft mulighed for at kunne ændre i Vcore og senere hen er holdt op med at virke, så er det - som Rasmus66 er inde på - sandsynligvis en komponent, der fejler. Hvis det til gengæld aldrig har virket eller ikke lader til at virke ordentlig, vil mit bud være, at det kan være BIOS-relateret.

Jeg har lagt den seneste BIOS til Xpower op på http://peecee.dk/upload/download/335932 - prøv om den ikke afhjælper problemet? Hvis det stadig ikke virker må du hive fat i forhandleren, du købte bundkortet af for at få noget service - hvis den altså stadig er under garanti.

Håber det kan hjælpe :9xo


- TJEK VORES HJEMMESIDE - ELLER BESØG OS PÅ VORES FACEBOOK-SIDE OG FÅ MULIGHED FOR AT VINDE FEDE PRÆMIER

6

fredag, 11. november 2011, 14:43


Jeg har desværre aldrig været istand til at ændre VCore :/
Derudover har jeg flashet 5-6 gange med 3 forskellige versioner af BIOS (1.4, 1.5 og 1.6) og ingen af dem ændrede problemet.

Derudover har jeg ingen kvittering på kortet, men kortet blev ikke udgivet for mere end 1,5 år siden?


Lynge

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

7

fredag, 11. november 2011, 18:22


Citeret

Oprindeligt indlæg af Lyngze
Jeg har desværre aldrig været istand til at ændre VCore :/ ..Derudover har jeg flashet 5-6 gange med 3 forskellige versioner af BIOS (1.4, 1.5 og 1.6) og ingen af dem ændrede problemet. Derudover har jeg ingen kvittering på kortet, men kortet blev ikke udgivet for mere end 1,5 år siden?


Hej Lyngze,

Den BIOS jeg har lagt ud er så ny, at den endnu ikke figurerer på Xpowers BIOS-liste, så det giver god mening at forsøge sig med den.
Hvis du ikke har faktura på bundkortet kan jeg desværre ikke hjælpe dig med mulig reparation og eventuel ombytning ;(


- TJEK VORES HJEMMESIDE - ELLER BESØG OS PÅ VORES FACEBOOK-SIDE OG FÅ MULIGHED FOR AT VINDE FEDE PRÆMIER

8

søndag, 13. november 2011, 20:59


Hmm... Jeg har prøvet at flashe det uploadede BIOS på bundkortet, og det eneste det gjorde, var såmænd at den ikke ville køre med mine indstillinger de første 2 gange jeg startede, nu er det dog fuldstændigt ligesom før, ingen CPU volt control, men i det mindste mine 3,2Ghz overclock...

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

9

mandag, 14. november 2011, 17:49


Jeg har desværre aldrig været istand til at ændre VCore :/

Derudover har jeg ingen kvittering på kortet, men kortet blev ikke udgivet for mere end 1,5 år siden?
Hmm... Jeg har prøvet at flashe det uploadede BIOS på bundkortet, og det eneste det gjorde, var såmænd at den ikke ville køre med mine indstillinger de første 2 gange jeg startede, nu er det dog fuldstændigt ligesom før, ingen CPU volt control, men i det mindste mine 3,2Ghz overclock...
Hej Lyngze,

Nå, okay. Det var da et forsøg værd, beklager det ikke kunne hjælpe :(

Hvis du havde haft købsfaktura/kvittering på kortet, kunne du naturligvis have sendt det til RMA - enten via forhandleren eller direkte.
Gjorde du forhandleren opmærksom på problemet da du bemærkede problemet efter køb?


- TJEK VORES HJEMMESIDE - ELLER BESØG OS PÅ VORES FACEBOOK-SIDE OG FÅ MULIGHED FOR AT VINDE FEDE PRÆMIER

10

tirsdag, 15. november 2011, 08:47


Desværre ikke, jeg købte kortet for snart et halvt år siden, og opdagede problemet med Volten da jeg begyndte at forsøge mig med lidt mere Overclock end jeg allerede havde på kortet for et par måneder siden, men der havde jeg desværre allerede fået forlagt kvitteringen -_-

Men det vil ikke være muligt at få kørt en RMA sag på kortet alligevel? Går ikke ud fra at i vil påstå at i har solgt mig kortet for over 2 år siden? o.O
(ellers har det da været det første kort udsendt til en forbruger?)

Lyngze

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

11

tirsdag, 15. november 2011, 09:52


Men det vil ikke være muligt at få kørt en RMA sag på kortet alligevel?
Går ikke ud fra at i vil påstå at i har solgt mig kortet for over 2 år siden?
Hej Lyngze,

Det er muligt jeg misforstår dig, men som sådan er produktet jo købt gennem en forhandler og ikke direkte fra os. Hvis du derfor vil udnytte den reklamationsret, du har efter købelovens bestemmelser, når du køber en vare, skal du kunne bevise hvor og hvornår varen er købt - det gælder både for forhandlerens vedkommende og for en eventuel RMA hos os - uanset om forhandleren er med inde over processen..


- TJEK VORES HJEMMESIDE - ELLER BESØG OS PÅ VORES FACEBOOK-SIDE OG FÅ MULIGHED FOR AT VINDE FEDE PRÆMIER

12

tirsdag, 15. november 2011, 12:10


Ja, det er i orden.
Jeg takker for hjælpen, på trods af at det ikke hjalp synderligt på mit problem...

Lyngze, over and out.

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

Benyttede tags


Big Bang, MSI


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.