Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 22. oktober 2011, 13:14


Hejsa allesammen,

håber i kan hjælpe mig med mit lille problem.

Jeg har en ROCCAT KONE mus tilsluttet via USB, som mister forbindelsen når computer har været i stand-by. Det skal lige siges at det ikke er altid, men for det meste.

Allerførst tænke jeg at det var strømmen til USB porten, som slukker ved stand-by, men dioderne i musen lyser stadig.

løsningen indtil nu, har været at pille stikket ud og sætte det i igen, men det er pænt irriterende at skulle ned og kravle, næsten hver gang.

Jeg har opdateret BIOS til nyeste.

Hvad kan det være??

FlyZar

Åhh... nej, ikke min Snavzy..!

2

lørdag, 22. oktober 2011, 14:20


Synes jeg har hørt om dette problem en del gange før kan desværre ikke huske løsningen, men det vidst et velkendt problem har du prøvet og google lidt?


Citeret

Try:
WindowsKey+R > powercfg.cpl > Change Plan Settings > Change advanced power settings > USB settings > USB selective suspend setting, Setting: Disabled

and/or

WindowsKey+PauseBreak > Device Manager > Mice and other pointing devices > (Your Mouse) > Properties > Power Management > [Unticked] Allow the computer to turn off this device to save power

1x ASUS Maximus IV Extreme-Z
1x Intel® Core™ i7-2600K Processor @ 4.430 mhz - Corsair H60
2x Gainward GeForce GTX 570 1280MB
1x Corsair Vengeance™ DDR3 1600MHz 16GB CL9 Kit w/4x 4GB XMS3 modules
1x Corsair TX V2 850W PSU

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Jaiz" (22.10.2011, 14:21)


3

søndag, 23. oktober 2011, 07:51


Der er ikke meget google hjælp, da mange af emnerne omhandler trådløse mus, og ikke USB. Nogle har været inde på samme idé som dig, men alle er vendt tilbage med svaret "øv, det virkede ikke alligevel"

Men jeg vil da give det et forsøg, og så vende tilbage med forhåbentlig en positiv melding.

FlyZar - takker

Åhh... nej, ikke min Snavzy..!

4

søndag, 23. oktober 2011, 11:20


Er lige med på en lytter her, da det også sker for mig - dog med en trådløs. Men kan ikke finde noget på google.

Tjekker lige det som Jaiz foreslår når jeg kommer tilbage til maskinen.


5

søndag, 23. oktober 2011, 21:59


Jeg har prøvet det foreslåede, men uden held. En hel dag med PC tændt og ca. 6 gange i stand-by, og 6 gange "død" mus.

Ligger det i musen eller ved USB porten, tror i?

FlyZar

Åhh... nej, ikke min Snavzy..!

6

søndag, 23. oktober 2011, 22:34


Citeret

Oprindeligt indlæg af FlyZar
Jeg har prøvet det foreslåede, men uden held. En hel dag med PC tændt og ca. 6 gange i stand-by, og 6 gange "død" mus.

Ligger det i musen eller ved USB porten, tror i?

FlyZar


Tror det ligger i USB porten. Min har gjort det samme - ved dog ikke hvorfor den ikke gør det længere :rolleyes:

CPU: 2600K | CPU køler: Noctua D14
MoBo: ASUS P8P67 Deluxe | RAM: Crucial 16GB 1600MHz CL999 24
GFX: Gigabyte 6870OC | Skærm: 2x Dell U2410 24"
SSD: OCZ Agility 3 240GB | OS: Windows 8 Pro 64bit
Kabi: Antec P182 | PSU: Corsair TX650W
Lydkort: ASUS Xonar Essence STX | Headphones: Sennheiser HD650

7

søndag, 23. oktober 2011, 22:41


Citeret

Oprindeligt indlæg af gaming-king

Citeret

Oprindeligt indlæg af FlyZar
Jeg har prøvet det foreslåede, men uden held. En hel dag med PC tændt og ca. 6 gange i stand-by, og 6 gange "død" mus.

Ligger det i musen eller ved USB porten, tror i?

FlyZar


Tror det ligger i USB porten. Min har gjort det samme - ved dog ikke hvorfor den ikke gør det længere :rolleyes:


Jeg har haft samme problem, mit forsvandt dog også af sig selv..

==================Amd Phenom II 955 BE 3,2 ghz=======================
_|_________ATI 4890 Toxic, Core Clock 1 GHz Memory Clock 1050 MHz___________|____
__|_______Corsair TX 750W--------Noctua NH-12P---------Samsung T240_________|___
___|___4 Gb Munchkin Redline-------------------------Gigabyte GA-MA790FX-DQ6____|__
____|_________________>Vista Home Premium 64 bit_____________________|_

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.