1

torsdag, 7. juli 2011, 11:45


Hej. Jeg har en ASUS UL80vt og to Samsung fjernsyn - en 30" og en 40". Jeg vil meget gerne kunne slutte min computer til disse via HDMI, men der er ingen reaktion hos hverken PC eller fjernsyn når jeg sætter kablet i.

Det har virket før jeg formaterede min computer. Min kammerat sad og fumlede med det i mange, mange timer og til sidst virkede det. Han kan ikke huske, hvad han gjorde og det kan jeg heller ikke. Er der nogen af jer, der har en idé om, hvordan det kan komme til at fungere igen? En google-søgning siger mig, at flere har problemer med kombinationen Asus og Samsung, men jeg har ikke fundet nogen konkret løsning.


2

torsdag, 7. juli 2011, 11:50


Har du installeret ALLE drivere til chipsæt og grafikkort?

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

3

torsdag, 7. juli 2011, 11:59


Er det ikke noget man skal tænde for?
Evt. med FN+En af F-tasterne?

Og pas nu på du ikke brænder din HDMI port af.
De har ikke godt af at man sætter stikket i mens der er "power" på kablet.


4

torsdag, 7. juli 2011, 12:06


Citeret

Oprindeligt indlæg af Renegger
Har du installeret ALLE drivere til chipsæt og grafikkort?


Jeg har været på ASUS' hjemmeside og downloade drivere, men jeg er ikke den største ørn til det, så jeg ved ikke hvor meget af det, der har virket. Grafikkort og lydkort er dog i hvert fald downloadet og installeret, men det har ikke hjulpet.

Bubbi: Det er Windows-tasten + P for at oprette forbindelse til en ekstern skærm/projektor på min computer, men det virker ikke.


5

torsdag, 7. juli 2011, 12:33


Gør mig lige en tjeneste og prøv FN+F8 når det hele er sat til.



6

torsdag, 7. juli 2011, 12:52


Mange tak for hjælpen begge to. Jeg prøvede en anden driver til grafikkortet, og så virkede det sgu. Perfekt.


7

torsdag, 7. juli 2011, 13:23


jammen så kan jeg vel godt lave en lille OT

jeg kan ikke få mit asus gtx295 til at vise billede på min samsung skærm når jeg bruger et hdmi kabel. sætter jeg derimod et dvi -> hdmi mellem computer og skærm så virker det med det samme

hvad kan der være galt ?

Dyas

Lian Li TYR pc-x 2000 full tower - Corsair HX1000W Modular psu - Asus Rampage II Extreme
Intel® Core™ i7 965 Extreme Edition @3,6 Ghz + Thermalright Ultra-120 eXtreme Rev.c
gigabyte GTX570 "super overclock" - 6 GB Kingston HyperX 16000
80GB Intel SSD - Samsung Syncmaster TA950 27" - Logitech Z5450 THX Sorround + Sennheizer HD650

Laptop
PS3
Wii

8

torsdag, 7. juli 2011, 14:04


Citeret

Oprindeligt indlæg af Dyas
jammen så kan jeg vel godt lave en lille OT

jeg kan ikke få mit asus gtx295 til at vise billede på min samsung skærm når jeg bruger et hdmi kabel. sætter jeg derimod et dvi -> hdmi mellem computer og skærm så virker det med det samme

hvad kan der være galt ?


Har du testet kablet og set om det virker på et andet system?

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

9

torsdag, 7. juli 2011, 14:05


Citeret

Oprindeligt indlæg af JørgenHansen
Mange tak for hjælpen begge to. Jeg prøvede en anden driver til grafikkortet, og så virkede det sgu. Perfekt.


Driverne plejer at ligge ret højt på listen over syndere ;)

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

10

torsdag, 7. juli 2011, 14:11


ja renegger....hdmi kablet testet og virker...har også prøvet med et andet hdmi kabel jeg også har testet og som også virker....

jeg hra nyeste grafik drivere instaleret og skærm driver instaleret ....

jeg har prøvet en masse forskellige ting men kan ikke få det til at virke

Dyas

Lian Li TYR pc-x 2000 full tower - Corsair HX1000W Modular psu - Asus Rampage II Extreme
Intel® Core™ i7 965 Extreme Edition @3,6 Ghz + Thermalright Ultra-120 eXtreme Rev.c
gigabyte GTX570 "super overclock" - 6 GB Kingston HyperX 16000
80GB Intel SSD - Samsung Syncmaster TA950 27" - Logitech Z5450 THX Sorround + Sennheizer HD650

Laptop
PS3
Wii

11

torsdag, 7. juli 2011, 14:13


Altså du har haft et andet hdmi-kabel tilsluttet dit gfx?

Er du sikker på at de ikke bare er en ældre version af HDMI på kablet, som giver problemer med GFX?

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

12

fredag, 8. juli 2011, 08:56


jeg har prøvet med det medfølgende 1.4 hdmi kabel der fulgte med skærmen.. og jeg har prøvet det hdmi kabel jeg har i et andet fjernsyn....ingen billede

sætter jeg derimod dvi fra computeren og så op i hdmi i skærmen så kan jeg fint få billede

bare ikke når jeg prøver med hdmi udgangen på mit gfx kort

Dyas

Lian Li TYR pc-x 2000 full tower - Corsair HX1000W Modular psu - Asus Rampage II Extreme
Intel® Core™ i7 965 Extreme Edition @3,6 Ghz + Thermalright Ultra-120 eXtreme Rev.c
gigabyte GTX570 "super overclock" - 6 GB Kingston HyperX 16000
80GB Intel SSD - Samsung Syncmaster TA950 27" - Logitech Z5450 THX Sorround + Sennheizer HD650

Laptop
PS3
Wii

13

fredag, 8. juli 2011, 11:47


Søgte ikle engang på dit kort, men det var det første der kom op på min søgning. Åbenbart et kendt problem med grx295 pga. det er et multigpukort: http://nvidia.custhelp.com/cgi-bin/nvidi…hp?p_faqid=2354

Tror du er shit out of luck - endnu en irriterende fejl fra Nvidias side, som bare ikke burde ske :(

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

14

fredag, 8. juli 2011, 19:54


åh, for høvlede. Det virkede så fint i går, efter jeg havde installeret den nVidia-driver. I dag virker det så ikke. Jeg har prøvet at installere driveren igen, men uden held. Hvor er asus bare noget pis.


15

søndag, 10. juli 2011, 14:29


http://support.asus.com/download.aspx?SL…J2UcCTkGd6GG7Rs

Er der andet end det, der står under "vga", jeg skal downloade?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "JørgenHansen" (10.07.2011, 14:29)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.