1

onsdag, 22. juni 2011, 12:30


hmm. der er ingen af mine spil der virker på steam?

jeg opdaterede min grafik driver i går (det virkede heller ikke før jeg opdaterede) så det er nok ikke det.

mine directx drivere blev opdateret i ugen.

jeg har haft problemet før, hvor det hjalp at opdatere grafik driveren, men det virkede ikke efter at have genstartet min computer?

nogen der har løsningen?


2

onsdag, 22. juni 2011, 12:49


En uddybning af virker ikke kunne være smart :)
starter de ikke op?
kommer der en fejlmeddelse?


3

onsdag, 22. juni 2011, 12:52


ingen fejl meddelelser den bliver bare ved med at loade...


4

onsdag, 22. juni 2011, 13:02


Hvis du for nylig ha skiftet fra nvidia til amd, så afindstaller driverne i kontrolpanel og rens efter med driversweeper. Så indstallerer du seneste driver.

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

5

onsdag, 22. juni 2011, 13:23


jeg har ikke skiftet grafikkort


6

torsdag, 23. juni 2011, 04:00


har prøvet at geninstallere steam (sidste gang det skete) det virkede.
det kan vel ikke passe at jeg skal til at gøre det 2 gange om måneden!?
der må da være en anden løsning...?


7

torsdag, 23. juni 2011, 04:28


Citeret

Oprindeligt indlæg af rasm401i
har prøvet at geninstallere steam (sidste gang det skete) det virkede.
det kan vel ikke passe at jeg skal til at gøre det 2 gange om måneden!?
der må da være en anden løsning...?


Ja det lyder sgu mærkeligt, kan ikke være rigtigt at du skal igennem alt det hver gang. Har dog aldrig hørt om lige præcist det problem før, men glugger lige om jeg kan finde en løsning/svar :)

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "dasjap" (23.06.2011, 04:28)


kasper1233

Gæst

8

torsdag, 23. juni 2011, 11:18


Hvad med at du laver en post på steams forum i stedet, og evt en ticket. De plejer altså at være til meget hjælp derinde


9

torsdag, 23. juni 2011, 19:35


Du kan prøve det her:

Først luk steam

Find mappen hvor steam er installeret.

Slet filen ClientRegistry.blob

Start steam igen og lad den loade til 100%

log på og prøv et spil igen.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.