Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

21

fredag, 24. juni 2011, 13:06


Prøv lige at hive siden af dit kabinet, så det står åbent, og så se om lyden stadigvæk hakker. Gør den ikke det, så har du et varme problem. Gør den så stadigvæk det, så er det et driver problem, som du sidder med.

Der er forresten lige kommet en ny driver til dig

http://www.realtek.com/downloads/downloa…3&GetDown=false

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

22

fredag, 24. juni 2011, 20:17


sp1 til win 7 smadrede mine lyd drivere helt til mit x-fi kort, så jeg var nødt til at fjerne først lyddriverne fra creative, lade den starte op og bruge vista driverne....derefter fjerne dem (ikke genstarte) installere de nyeste creative drivere igen, og derefter genstarte...og så lød det hele fint igen.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

23

fredag, 24. juni 2011, 21:50


Fjernede sidepanelet. Det fik temperaturen til at falde, men larmen var godt nok irriterende. Dog laggede lyden stadigvæk. Har det noget at sige, at det kun er i nogen spil ? Dragon Age origins er det i cutscenes, og mest hvis det er aktion fyldt, hvilket virkelig kan ødelægge øjeblikket.
Steam spil har ikke haft problemet.
+ Fik opdateret til den nyeste driver nu.
Har geninstalleret lyddriveren op til flere gange, så tror ikke det vil hjælpe Fragman :/

i7-4770 | Corsair Obsidian 550D
MSI Z87 G43 | Corsair CX500 m
Gigabyte GTx770 | Samsung EVO 840 128 GB
Corsair 4*2 gb Vengeance Pro | WD Green 1 TB
Corsair Hydro H60

24

lørdag, 25. juni 2011, 19:53


Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
Fjernede sidepanelet. Det fik temperaturen til at falde, men larmen var godt nok irriterende. Dog laggede lyden stadigvæk. Har det noget at sige, at det kun er i nogen spil ? Dragon Age origins er det i cutscenes, og mest hvis det er aktion fyldt, hvilket virkelig kan ødelægge øjeblikket.
Steam spil har ikke haft problemet.
+ Fik opdateret til den nyeste driver nu.
Har geninstalleret lyddriveren op til flere gange, så tror ikke det vil hjælpe Fragman :/


Nu har jeg ikke selv dragon age, så der må lige en spiller på banen, som har spillet. Det kan jo være en bug i spillet ?.

Har du renset din reg.database for gamle driver rester med ccleaner ?

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

25

lørdag, 25. juni 2011, 19:55


Citeret

Oprindeligt indlæg af Ebo

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
Fjernede sidepanelet. Det fik temperaturen til at falde, men larmen var godt nok irriterende. Dog laggede lyden stadigvæk. Har det noget at sige, at det kun er i nogen spil ? Dragon Age origins er det i cutscenes, og mest hvis det er aktion fyldt, hvilket virkelig kan ødelægge øjeblikket.
Steam spil har ikke haft problemet.
+ Fik opdateret til den nyeste driver nu.
Har geninstalleret lyddriveren op til flere gange, så tror ikke det vil hjælpe Fragman :/


Nu har jeg ikke selv dragon age, så der må lige en spiller på banen, som har spillet. Det kan jo være en bug i spillet ?.

Har du renset din reg.database for gamle driver rester med ccleaner ?

Mvh
Sam

Har patchet spillet, så det burde ikke være det.
Har kørt CCleaner flere gange, og Advanced System Care 4

i7-4770 | Corsair Obsidian 550D
MSI Z87 G43 | Corsair CX500 m
Gigabyte GTx770 | Samsung EVO 840 128 GB
Corsair 4*2 gb Vengeance Pro | WD Green 1 TB
Corsair Hydro H60

26

lørdag, 25. juni 2011, 20:51


hvis det ikke hjælper og rive siden af som Ebo foreslog dig er det drivere, den bedste måde ville være en formatering, alt efter hvor meget du fucker rundt med tingene skal det nogle gange gøres jævnt tit, andre gange kan du kører på samme install i flere år.

Var jeg dig formaterede jeg =)

If you make it idiotproof then some will just make a better idiot.. =P

Asus Maximus III Gene
I7 - 860@4Ghz Corsair H70
Gainward GTX470
Corsair Dominator GT PC17066 4 x 2GB
Creative SB X-Fi XtremeMusic
OCZ Vertes 3 + Intel x-25 m80 2.Gen Triple boot: Lion, W7,Ubuntu
Dell U2711 + vertical Samsung SyncMaster 226BW

27

lørdag, 25. juni 2011, 21:57


Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af RTM
Så vidt jeg kan se er der nogle ekstra controllers på det bundkort, en jmicron til esata og en marvell til SATA-600.
Et forslag (som dog er noget af et "long shot") kunne være at undlade at bruge nogle af dem (samt deaktivere dem i BIOS) for så at teste om der stadigvæk er problemer.

Det ville ikke være første gang at den form for tredjeparts controllers har givet problemer.

Ved ikke hvad de der controllers er, eller gør, eller hvordan man slår dem fra.


Controllers er chips, der giver ekstra funktionalitet til systemet, i dit tilfælde tilføjer de noget ekstra SATA porte til harddisk osv.

Inden du kigger på at deaktivere dem, skal du sørge for at de ikke er brug.

Udfra asus' hjemmeside, er det de 2 ESATA indgange på bagsiden der hører til jmicron controlleren.
De to grå SATA stik på selve bundkortet er til Marvell controlleren.

Dvs. hvis du har en harddisk sluttet til skal den sidde til i et sort stik.

Dernæst skal du ind i BIOS og slå de to controllers fra, jeg kan ikke fortælle dig præcist hvad de hedder, men det står med garanti i manualen.

Det største problem ved at gøre dette er at det er muligt at computeren ikke vil boote windows, hvis du har brugt den grå port (marvell controlleren) og den har været sat i en anden tilstand end Intel controlleren(AHCI/RAID vs IDE).

Hvis det ikke vil boote, kan du prøve at ændre intel controlleren til den anden tilstand (hvis ahci eller raid sæt til IDE, hvis IDE, sæt til AHCI).

Hvis det stadigvæk ikke vil boote eller det ingen forskel gør, så vil jeg anbefale dig at geninstallere windows, med de 2 controllers deaktiveret.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

28

søndag, 26. juni 2011, 06:39


Hvad står der hvis du går ind i kontrolpanel- hardware/lyd- ind under lyd og administrer lydenheder ?, er det dit realtek onboard lyd som har det grønne flueben ?.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

29

søndag, 26. juni 2011, 20:43


Jeg tror problemet er løst !!
Jeg har sådan et smart program, som hedder SRS HD Audio Lab. Et slags plugin, som ændrer lydkvaliteten af musik (Pænt meget faktisk). Den har både en Movie, Music & Game mode, men den gik på en eller anden måde i konflikt med mit spil. Kom i tanke om det, da Ebo skrev, at jeg skulle gå ind under lyd, og se hvor fluebenet var. Der var den nemlig på SRS, så prøvede at sætte den tilbage på Realtek. Så laggede lyden ikke i mit spil mere! :D
Skal bare lige ha testet Dragon age lidt senere så, for at finde ud af om det også løste problemet der

i7-4770 | Corsair Obsidian 550D
MSI Z87 G43 | Corsair CX500 m
Gigabyte GTx770 | Samsung EVO 840 128 GB
Corsair 4*2 gb Vengeance Pro | WD Green 1 TB
Corsair Hydro H60

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.