Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 29. januar 2003, 19:33


hey, jer der ude der ved en masse om onboard lyd.. jeg har et problem.. når jeg connecter på gamevoice i en channel, så siger min lyd pludslige: "KRIT KRIT KRIT KRIT KRIT KRIT" også når jeg er i CS, og på roger wilco når jeg trykker "F12" så siger den "krit krit krit krit" og når jeg bare går ind i cs så siger den også: "KRIT KRIT KRIT KRIT" jeg fik det da jeg for første gang fik CS 1.3 da det nye "talk system @ CS" kom .. plzzzzz jer derude .. HJÆLP MIG; har prøvet alt, kan ikke få det væk :((!!

Onboard lyd navn: ESS AudioDrive Mixer (220)

Plz Hjælp,
E-mail: wammm@ofir.dk X( ?(


2

onsdag, 29. januar 2003, 20:36


Hmmmm har hørt om flere der har problemer med det onboard lyd i game speak og Team Speak og hvad de ellers hedder.
Du har selvfølgelig hentet sidste nye driver på dit bundkorts hjemmeside???
Jeg ved at bla WDM drivere til Nividia kan lave problemer med de omtalte game speaks.
Jeg bruger selv Audigy og Live og kender nogle der alle bruger Live , uden problemer.

The_Unforgiven


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.